Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/11/2010 #1


problemas de ruido en etapa crown 600 y 1200 microtech
Hola a todos, tengo varias etapas crown microtech 600 y 1200, las cuales es alguno de sus 2 canales tengo ruido intermitente. Estas etapas tienen unos 20 años, no se si puede ser de algun condensador electrolitico o no, necesito ayuda para poderlas reparar. Gracias.

perdon es macro en vez de microtech
22/11/2010 #2

Avatar de pipa09

Si nos aclaras un poco mejor que y como es el ruido que producen seria mejor!

Aclaranos si funcionan o solo emiten ese ruido!

Si nos das mas datos sabremos para donde ir!
23/11/2010 #3


hola pipa, la etapa funciona perfectamente los 2 canales, pero uno de ellos hace un ruido como si fuera de corriente. Ademas le levante la tierra por si era de eso y seguia igual. El ruido lo hace con señal y sin ella de entrada.El ruido es como un ummmmmmm.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.