Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/08/2009 #1


Problemas con voltaje de tl072 en un mixer
Hola foreros, cuento con una consola samik que posee un monitor, canal left, canal right y ocho canales de entrada de sonido.
tanto el monitor como los demas canales funcionan con 072d, (no se si es el mismo que el tl072) los cuales en los pines 8 y 4 reciven 40 vlts :S. Tengo problemas con dichos canales ya que lo que no se es que si dichos integrados podrian soportar 40vltc como voltaje en el pin VCC, la funete entrega un voltaje de 40 volts al circuito y a los pines de alimentacion le llegan los 40 vlts derecho.. si sabrian ayudar subo el esquema. GRACIAS!
15/08/2009 #2
Moderador general

Avatar de Cacho

Re: Problemas con voltaje de tl072 en un mixer
Hola Bruno, bienvenido al foro.

brunomozzi dijo:
...funcionan con 072d, (no se si es el mismo que el tl072)...
Sí, son lo mismo.


brunomozzi dijo:
... los cuales en los pines 8 y 4 reciven 40 vlts...
¿Entre la pata 8 y la 4 tenés 40V o tenés +40V en la 8 y -40V en la 4?
En tu post falta algo importantísimo: ¿Cuál es la falla? ¿Cómo se evidencia?

Quizá lleguen a trabajar con +-20V los 072 de algún tipo en particular, pero no es lo usual. En general soportan hasta +-18V y se usan con +-15V. Revisá la fuente a ver si no está haciendo desastres.

Saludos

PS: Moví tu tema a Reparaciones. No pertenece a Elementos de Salida.
16/08/2009 #3


Hola cacho, muchísimas gracias por tu inertes, yo testeo entre la pata 8 y la 4 del 072 y tengo 40 volts, ahí adjunte el esquema del mixer, la fuente en el esquema se encuentra ubicada en la parte inferior a la izquierda, el voltaje de salida de la misma es de 32 volts aproximadamente, es una fuente partida, primero que nada, no se cuanto voltaje debería llegarle a los 072D y que significa las palabras "power g " y "signal g" en el cableado del mixer, ahí figuran. O sea, debido a las caida de tension que generan las resistencias en cada canal, que cantidad de voltaje deberia ingresar a la pata 8 y 4 de cada integrado 072d¿? sabiendo qeu la fuente entrega un voltaje de 32 volts?. Espero su pronta respuesta, desde ya muchisimas gracias!.. Un abrazo a todas estas buenas personas que comparten este bendito foro!. Hasta luego
16/08/2009 #4

Avatar de narcisolara_21

brunomozzi dijo:
que significa las palabras "power g " y "signal g" en el cableado del mixer, ahí figuran.
power g= power ground = masa fuente alimentación
signal g= signal ground = masa señal entrada << Por lo que veo las masas están separadas...
b+ = tensión positiva
b- tensión negativa

Mide la tensión entre b+ y power g.. luego mides entre b- y power g... ya que si mides 40V entre las patas 4 y 8 deberían haber +/-20V ...... Y porque no usas un transformador 12+12 vac...
16/08/2009 #5
Moderador general

Avatar de Fogonazo

Re: Problemas con voltaje de tl072 en un mixer
brunomozzi dijo:
....tanto el monitor como los demas canales funcionan con 072d, (no se si es el mismo que el tl072) los cuales en los pines 8 y 4 reciven 40 vlts :S. Tengo problemas con dichos canales ya que lo que no se es que si dichos integrados podrian soportar 40vltc como voltaje en el pin VCC, la funete entrega un voltaje de 40 volts al circuito y a los pines de alimentacion le llegan los 40 vlts derecho.. si sabrian ayudar subo el esquema. GRACIAS!
Me parecen exagerados 40V de alimentación para los TL072, mi hoja de datos (Como la de "Cacho") da como "Máximo" 36V (+18 / -18VCC)
Yo colocaría un par de reguladores de (LM7815) +15V y (LM7915) -15V para trabajar los operacionales con margen de seguridad.
Con esa reforma cualquier operacional podrá funcionar correctamente y no se afecta el funcionamiento de la consola
17/08/2009 #6


Ya casi esta solucionado amigos! ... lo unico que me falta saber para terminar de coprnder el circuito es que significan power g, y signal g en este circuito, porque me parece que antes de salir de la fuente estas dos señales se unen, puede ser?, en el pbc, power g y signal g se unen en una de las patas del led verde (en el esquema de la fuente no, pero si en mi pcb). Que funcion cumple power g y signal g?.. y damos casi por cerrado el tema amigos, la verdad que me estan siendo de una gran ayuda!. Un abrazo a todos uds!.
17/08/2009 #7

Avatar de narcisolara_21

brunomozzi dijo:
Ya casi esta solucionado amigos! ... lo unico que me falta saber para terminar de coprnder el circuito es que significan power g, y signal g en este circuito, porque me parece que antes de salir de la fuente estas dos señales se unen, puede ser?, en el pbc, power g y signal g se unen en una de las patas del led verde (en el esquema de la fuente no, pero si en mi pcb). Que funcion cumple power g y signal g?.. y damos casi por cerrado el tema amigos, la verdad que me estan siendo de una gran ayuda!. Un abrazo a todos uds!.
Ya te dije....

power g= power ground = masa fuente alimentación
signal g= signal ground = masa señal entrada << Por lo que veo las masas están separadas...
18/08/2009 #8


Si, eso ya lo entendi, lo que no logro entender aun, es lo de las masas separadas, no deberian ser lo mismo, o sea 0 volts? porque en el pbc tanto power g como signal b se me unen en la misma pista, ese es el tema. Creo que no voy a poder solucionarlo, ya cambie todos los integrados y el vumetro funciona,, pero se comporta mal, no importa, de todas maneras muchas gracias por su atensión. Un abrazo!.
18/08/2009 #9
Moderador general

Avatar de Cacho

Muchos vúmetros usan como referencia alguna tensión de la fuente. Si ese es el caso y se le saltó la chaveta a la fuente, el vúmetro va a andar mal siempre.

El voltaje que lega a los opamps es alto, muy alto. Eso me hace pensar que tu fuente anda mal.
Y no terminaste nunca de decir qué es lo que hace o no hace tu consola. ¿Ruido? ¿Silencio? ¿Distorsión? ¿Calienta? ¿Otra cosa?.
Esos datos ayudan.



Lo de las tierras es así: Las tierras de las señales de audio van todas por una vía y sólo se van a unir a la tierra de la aliemntación en un punto, quizá por una resistencia y un capacitor, para evitar corrientes parásitas.
Con una amplificación de hasta 60dB, un ruidito se transformadorrma en algo insoportable.

Saludos
18/08/2009 #10


Hola Cacho!, buenisima tu explicacion, ya logre que funcione, habia un problema en el puente de diodos, asi y todo cuando no hay ningun plug conectado a los jack el mixer mete una lluvia mientras esta el volumen abierto, al cerrarlo o al enchufarle algun instrumento o demas deja instantaneamente de hacer ruidos, los pote meten mucho ruido también al girarlos, y no se como limpiarlos, paar colmo hay como 50, y no da cambiarlos a todos :S, me fue de gran ayuda lo que me dijiste, ahora a los a le llegan entre 19 y 20+/- mvolts. necesito reemplazar el integrado 5534, es un operacional?... gracias!... hasta luego! Un Abrazo!
18/08/2009 #11


Haj,, disculpame... también me livde decirte que los transistores de la fuente calientan un poco también :S ahiora si,,, hasta luego
18/08/2009 #12
Moderador general

Avatar de Cacho

brunomozzi dijo:
...cuando no hay ningun plug conectado a los jack el mixer mete una lluvia mientras esta el volumen abierto, al cerrarlo o al enchufarle algun instrumento o demas deja instantaneamente de hacer ruidos...
No entiendo lo de volumen abierto o cerrado, pero a alto volumen todas las consolas "llueven". El ruido es el propio de los operacionales sumado a lo que se cuele desde la fuente.
No creo que sea algo demasiado crítico.


brunomozzi dijo:
...los pote meten mucho ruido también al girarlos, y no se como limpiarlos, paar colmo hay como 50, y no da cambiarlos a todos...
Buscá Limpiador de potenciómetros o de contactos (a veces lo conocen así) en una casa de electrónica. Suele venir en aerosol con un tubito finito para poner en la punta, como el WD40 y esos lubricantes.
Con maña, podés limpiarlos con alcohol isopropílico (o el etílico común en su defecto), aunque si se gastó la pista sobre la que corre el cursor, no hay limpieza que valga y lo cambiás o soportás el ruido. No hay otra.


brunomozzi dijo:
...ahora a los ao le llegan entre 19 y 20+/- mvolts.
19/20 milivolts? Eso es muy poco.
19/20 Volts sigue siendo mucho.
Si así anda, dale nomás, pero se me hace mucho voltaje.
Y si la fuente es conmutada, es lógico que calienten los transistores.


brunomozzi dijo:
necesito reemplazar el integrado 5534, es un operacional?
Sí, operacional simple y de muy bajo ruido.

De nada y un saludo.
13/09/2010 #13

Avatar de gnairod

Respuesta: Problemas con voltaje de tl072 en un mixer
brunomozzi dijo: Ver Mensaje
Hola foreros, cuento con una consola samik que posee un monitor, canal left, canal right y ocho canales de entrada de sonido.
tanto el monitor como los demas canales funcionan con 072d, (no se si es el mismo que el tl072) los cuales en los pines 8 y 4 reciven 40 vlts :S. Tengo problemas con dichos canales ya que lo que no se es que si dichos integrados podrian soportar 40vltc como voltaje en el pin VCC, la funete entrega un voltaje de 40 volts al circuito y a los pines de alimentacion le llegan los 40 vlts derecho.. si sabrian ayudar subo el esquema. GRACIAS!


Estos pueden ser los codigos MC33071/72/74, MC34071/72/74, NCV33072/74A
No creo que sea el TL072, porque no tiene terminal "D"
http://www.onsemi.com/pub_link/Collateral/MC34071-D.PDF
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.