Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/10/2007 #1


puch power potec minicomponente de audio sony
nesesito que me ayuden con mi equipo de audio ,el problema se presento en la etapa de salida de audio ya que recibió una señal muy fuerte y esta se bloqueo .y en el display dice algo asi ,puch power potec. realice el procedimiento que indica el manual del equipo para desbloquearlo y no paso nada y me sigue arrojando el mismo mensaje.

gracias de antemano
25/10/2007 #2
Moderador

Avatar de Dano

Probaste desconectarlo totalmente del sumistro electrico por mas o menos una hora?
27/10/2007 #3


lo desconecte durante toda la noche y no paso nada
15/12/2007 #4


hola mira colega haga lo siguiente:
1- desconecte el STK , desoldandolo y luego conectelo si funciona bien tienes que reemplazar el STK. pero verifica las resistencias blancas que hay deben marcar 0.4 o 0.5 ohms.

pasa al 2 si no funciona.

2- si no pasa nada revisa la placa lateral y fijate el la parte que dice "block audio"

luego me cuentas. cuidate y suerte
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.