Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/09/2011 #1

Avatar de Neodymio

Se quemo resistencia, pero anda TDA2050
Hola, hoy hice un par de pruebas con el TDA2050 bridge de Mnicolau y no estuvo tan bueno como otras veces...
Primero tuve un sonido en vacio como un "bbbbbbbb", despues desapareció solo.
Luego al subir el volumen de 70% al maximo, se entrecortaba la musica, como un ta ta ta ta ta.
Se soluciono desenchufando el ampli y apagando el mp3 y conectarlo de nuevo.
A esto les agrego que hice la crotada de ponerle plasticola en el lado del cobre, para "protegerlo", quedó como una goma transparente. Ahora mismo se la estoy sacando porque veo que es peor que estar al aire.

El tema es que después saqué el miniplug del mp3 y como no lo saqué de una, lo hice despacio, durante ese momento empezó a hacer un TATATATATATA fuerte y salio humo de la resistencia de 2.2Ω, la especifica para el TDA2050, despues lo conecte de nuevo y siguio andando bien, no se si andara con un solo TDA o qué pero anda. Despues la cambiaré y les aviso.

La duda es si es normal que al sacar el plug haga esos ruidos fuertes (no se si se quemo por sacarlo mal o porque se hizo un corto por la plasticola), además, si enchufo el trafo y no tengo nada conectado al plug, hace un TUM! muy fuerte, me da miedo que se rompa algo del parlante.
Gracias
24/09/2011 #2

Avatar de Tavo

¿¿¿ Que hiciste con plasticola ???

Esa resistencia de 2,2 ohms, junto con el capacitor de 470nF conforman una red Boucherot, que evita que el amplificador oscile erróneamente en alta frecuencia...

¿Le pusiste disipador al amplificador?
24/09/2011 #3

Avatar de Neodymio

Tavo dijo: Ver Mensaje
¿¿¿ Que hiciste con plasticola ???

Esa resistencia de 2,2 ohms, junto con el capacitor de 470nF conforman una red Boucherot, que evita que el amplificador oscile erróneamente en alta frecuencia...

¿Le pusiste disipador al amplificador?
La plasticola fue una locuar que tuve en un momento, ya se la saqué ahora.
Disipador tiene, lo probe antes y andaba todo bien (sin plasticola) lo unico que tenia era que para enchufar el trafo, tenia que tener si o si el plug al mp3 para que no haga Pum!
Este es un video hecho antes del desastre de plasticola
24/09/2011 #4
Moderador general

Avatar de DOSMETROS

Si vas a rellenar un plug para que no se muevan-desuelden los cables , SI LI CO NAS che o Perbond de Suprabond !

Y hacele un baaaaaaaaaaaaaafle al pobre parlante
24/09/2011 #5

Avatar de Neodymio

DOSMETROS dijo: Ver Mensaje
Si vas a rellenar un plug para que no se muevan-desuelden los cables , SI LI CO NAS che o Perbond de Suprabond !

Y hacele un baaaaaaaaaaaaaafle al pobre parlante
Ok!
El bafle se lo iba a hacer cuando termine los ecualizadores, así veo bien donde ubico todo y saco las medidas en base al litraje.
Despues le cambio la resistencia, que raro que siga andando
24/09/2011 #6
Moderador general

Avatar de DOSMETROS

Si no tenés contínua en el parlante , dale para adelante.

Reponele la 2.2 Ω
24/09/2011 #7

Avatar de Tavo

DOSMETROS dijo: Ver Mensaje
Si no tenés contínua en el parlante , dale para adelante.
2M, es raro que estos chips larguen contínua al parlante, antes de eso seguro se auto-destruyen, porque tienen dos millones cuatrocientas cincuentamil protecciones...

Lo que si, esa resistencia de 2,2ohms DEBE estar ahí, así que si se quemó, reponela lo antes posible, porque el amplificador puede empezar a oscilar en cualquier momento -> se recalienta -> problemas --> Se quema.

Tratá de ponerla de 1W. Porque generalmente las de 1/4 se suelen poner marrones o directamente se queman. Es probable que esa resistencia en momentos disipe cerca de 1/2W...

Saludso.

PS: Por lo de la plasticola, hacé caso a 2M, ponele silicona o algo más adecuado ahí che... la plasticola es para los nenes de jardín...
24/09/2011 #8
Moderador

Avatar de Dano

Neodymio dijo: Ver Mensaje
Hola, hoy hice un par de pruebas con el TDA2050 bridge de Mnicolau y no estuvo tan bueno como otras veces...
Primero tuve un sonido en vacio como un "bbbbbbbb", despues desapareció solo.
Luego al subir el volumen de 70% al maximo, se entrecortaba la musica, como un ta ta ta ta ta.
Se soluciono desenchufando el ampli y apagando el mp3 y conectarlo de nuevo.
A esto les agrego que hice la crotada de ponerle plasticola en el lado del cobre, para "protegerlo", quedó como una goma transparente. Ahora mismo se la estoy sacando porque veo que es peor que estar al aire.

El tema es que después saqué el miniplug del mp3 y como no lo saqué de una, lo hice despacio, durante ese momento empezó a hacer un TATATATATATA fuerte y salio humo de la resistencia de 2.2Ω, la especifica para el TDA2050, despues lo conecte de nuevo y siguio andando bien, no se si andara con un solo TDA o qué pero anda. Despues la cambiaré y les aviso.

La duda es si es normal que al sacar el plug haga esos ruidos fuertes (no se si se quemo por sacarlo mal o porque se hizo un corto por la plasticola), además, si enchufo el trafo y no tengo nada conectado al plug, hace un TUM! muy fuerte, me da miedo que se rompa algo del parlante.
Gracias

"bbbbbbb" no logro interpretar ese sondio...

el "ta ta ta ta" es probable que sea una protección por baja tensión debido al alto consumo... bla bla... me paso una vez con un integrado HITACHI de auto..


Si desconectas la entrada de audio con el amplificador encendido siempre y todos los amplificadores hacen ese tipo de ruidos, por cierto es una causa probable para quemar o dañar un parlante...

Para solucionar el "TUM" se usan retardos de conección, usa el buscador. Tambien es normal que sucedan y se solucionan con lo que te mencioné.-
24/09/2011 #9

Avatar de Neodymio

Gracias a todos, vere el retardador
El bbbbbbb era un ruido como cuando pones un parlante al mango y se escucha ese ruido! no se como describirlo mejor, tal vez con mmmmmm (no pronunciar "eme", decir "mmmmm" como cuando hace homero al ver una rosquilla)
Esto es? http://www.forosdeelectronica.com/f3...tavoces-15420/
qué efecto realiza para que no haga el tum!?
25/09/2011 #10
Moderador

Avatar de Dano

Neodymio dijo: Ver Mensaje
Gracias a todos, vere el retardador
El bbbbbbb era un ruido como cuando pones un parlante al mango y se escucha ese ruido! no se como describirlo mejor, tal vez con mmmmmm (no pronunciar "eme", decir "mmmmm" como cuando hace homero al ver una rosquilla)
Esto es? http://www.forosdeelectronica.com/f3...tavoces-15420/
qué efecto realiza para que no haga el tum!?
Si ese es, simplemente el circuito interpone un relé entre el amplificador y los parlantes, unos segundos despues de energizar el amplificador (amplificador y circuito de proteccion), el relé se cierra evitando que el "plop" sea reproducido en el parlante.
25/09/2011 #11


disculpen,yo tengo hecho este ampli con el tda 2050 en puente,no encuentro esa resistencia de 2,2 ohm junto con el condensador de 470 nf,a mi me funciona de escandalo,no me hace ningun ruido raro ni nada por el estilo(solamente el hummm clasico que hacen todos los amplis al conectarlos). mi pregunta: hay algun otro esquema de este amplificador en puente(TDA2050)?lo digo por lo de la resistencia de 2,2ohm,el mio las tiene de 4,7ohm. sabrian decirme que potencia rms da mi ampli?si le cambio la resistencia de 4,7omh por la de 2,2ohm iria mejor?
Imágenes Adjuntas
Tipo de Archivo: jpg amplifier1-641x1024[1].jpg (47,5 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg DSC00192.JPG (365,3 KB (Kilobytes), 35 visitas)
25/09/2011 #12
Moderador general

Avatar de DOSMETROS

Tu circuito lleva dos resistencias de 4,7 ohms en serie con dos capacitores de 0,1 uF conectados desde las salidas a masa . . . es lo mismo

C8 R8 C9 R9

Te agrego : eso es solo para evitar oscilaciones , si cambias las resistencias también deberás cambiar los capacitores ya que eso es un filtro CALCULADO
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.