Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/08/2008 #1


Quiebre en amplificador valvular
Hola amigos, tengo un problema en un amplificador valvular de 25w. Es un circuito parecido a los viejos Marshall de 20w. El problema es que a medio volumen al darle fuerte a la viola, quiebra el sonido y hace mucho ruido. Ya he cambiado capacitores pinchados pero el problema persiste.

Desde ya me interesaria saber si alguno tiene alguna idea... cualquier sugerencia sera muy agradecida.

Gracias de antemano, gente.

Un saludo,
Pablo.
27/08/2008 #2


Y gente? alguna idea?

Gracias!

Pablo
17/10/2008 #3


tenes alguna foto ? para poder ver que tipo de circuito es.. y masomenos orientarnos de que se trata por que a ciegas es dificil deducir donde esta el problema .. ya que hay mas de 19299121921 circuitos de valvulas de 25w y no todos saven cual es el marshall de 20w-.
17/10/2008 #4


Ya resolvimos el problema! Era que el transformador de salida andaba bastante mal, y recortaba la onda, por eso cuando tocabamos fuerte saturaba todo. El circuito es de un valvular nacional de hace muchos años, de 25w, no es ni Fender ni Marshall, es un hibrido medio raro entre ambos... sonaba bien igual.


Gracias igual por responder!

Un saludo,
Pablo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.