Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/12/2016 #1


Radio FM antigua "Pierde la frecuencia" misteriosamente
Buenas!
Tengo una consulta referida a un equipo antiguo, es un National Panasionic SG-3090L, es un equipo cuatribanda, (AM,FM,OC,OL).

Desde que está en mi poder, el sintonizador de FM siempre anduvo mas o menos, no obstante, el resto de las bandas andaban perfecto y sin ningún tipo de problema.

Cuando lo desarmé, noté que tiene una Cajita misteriosa que dice "FM TUNER", no tiene descripciones ni fechas, salvo unos pequeños agujeros para mover unos potenciometros (que no tengo idea tampoco para que que serán, supongo que para un ajuste fino).

Al costado del equipo están unos potes que aparentemente según me comentó una persona del foro es para "Almacenar" la frecuencia en una memoria, que después se selecciona con los controles táctiles de adelante.

No tengo ningún tipo de manual de servicio, ni tampoco encontré en la red Esquemáticos del mismo.

No obstante, uno de estos días se me ocurrió poner todos los potes en cero y empezar a mover uno por uno para ver que pasaba, cuando moví el pote "2" (visto de adelante para atrás) sorpresivamente el vúmetro "FM Dial" se empezó a mover en un rango que no cubría todo el espectro que indica, sino aproximadamente 1/4 de la banda (Sintonizando perfectamente las radios que se encontraban allí)

Sin embargo, presionando los botones "Táctiles" no obtengo ninguna respuesta, ni siquiera puentéandolos con un cable (por el tema de la resistencia de la piel, hice una pequeña prueba)

Luego de unos minutos, se fue todo al diablo y perdió la sintonía que había configurado con ese pote...

Que me recomiendan que haga?

Muchas gracias
04/12/2016 #2

Avatar de ninodeves

no deberías haber tocado esos potes,puesto que están regulados para que las frecuencias crucen a través de ellos,ahora tendras que intentar colocarlos como estaban,echales un poco de limpiacontactos,porque se ven muy viejos y puede que estén sucios,ademas no hace mucho me parece recordar que ya pusistes un hilo con este aparato y se te quedo perfecto,al menos eso nos dijistes,que te ha pasado para tocar donde no debias.


National Panasonic SG-3090L con problemas de ruido en la cassetera
04/12/2016 #3


Puede ser...
ninodeves dijo: Ver Mensaje
no deberías haber tocado esos potes,puesto que están regulados para que las frecuencias crucen a través de ellos,ahora tendras que intentar colocarlos como estaban,echales un poco de limpiacontactos,porque se ven muy viejos y puede que estén sucios,ademas no hace mucho me parece recordar que ya pusistes un hilo con este aparato y se te quedo perfecto,al menos eso nos dijistes,que te ha pasado para tocar donde no debias.


National Panasonic SG-3090L con problemas de ruido en la cassetera
Los limpié con Isopropílico y nada, por lo que una vez me explicaron en el foro (no encontré el tema) esos potes del costado están puestos para "Sintonizar" en toda la banda FM, entonces por ejemplo si vos escuchas la 98.3 MHz la tenes "almacenada" (fijada) en el pote 2, la 101.1 MHz en el pote 3, etc...
presionando los botones de las memorias que están delante, fijas la frecuencia en lo que digan esos potes.

El otro hilo era por un problema en la cassetera, que quedó finalmente resuelto y nunca mas volvió a fallar.

Este tema está referido al mismo equipo, pero en otra área de la placa
04/12/2016 #4

Avatar de miguelus

Buenas noches.

Para sintonizar FM se emplea sintonía por tensión, si pulsas ( o tocas) sobre el mando MA pondrás el equipo en "Sintonía Manual" podrás sintonizar las estaciones de FM con el Mando principal.

Si pulsas (o tocas) cualquiera de los otras 6 pulsadores podrás seleccionar 6 sintonías distintas, solo tienes que girar el Potenciómetro seleccionado hasta encontrar la emisora que más te guste.

Si en realidad no cubres toda la banda de FM con el Potenciómetro seleccionado, es posible que tengas un problema con las tensiones del equipo (cosa bastante improbable).

En las fotografías en las que se ve la cuerda de arrastre, se ve que en una de las ruedas guía, dicha cuerda está fuera de la guía y desliza sobre el eje, ponla en su sitio o correrás el riesgo de que se rompa la cuerda.

Sal U2
05/12/2016 #5

Avatar de Gudino Roberto duberlin

Hola, una vez tuve ese problema, en un carstereo.
El problema estaba, en que un condensador del tipo SMD, conectado a la línea VT (VOLTAGE TUNING), se encontraba con fugas. El síntoma se manifestaba, que al seleccionar una radio cualquiera. La sintonía al cabo, de unos segundos, comenzaba a desplazarse hacia la parte baja de la banda.
06/12/2016 #6


Así que podría ser..
Gudino Roberto duberlin dijo: Ver Mensaje
Hola, una vez tuve ese problema, en un carstereo.
El problema estaba, en que un condensador del tipo SMD, conectado a la línea VT (VOLTAGE TUNING), se encontraba con fugas. El síntoma se manifestaba, que al seleccionar una radio cualquiera. La sintonía al cabo, de unos segundos, comenzaba a desplazarse hacia la parte baja de la banda.
Lo que esté jodiendo probablemente sea algo de mugre y el VT...

No he chequeado esos valores, mañana tengo un examen final en la facu, salgo de rendir y voy a analizar el equipo...

Gracias por el dato!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.