Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/07/2017 #1


Radiograbador Crown Csc 850
Hola para todos tengo problemas con la sintonia de las emisoras de fm. Ninguna sale en estereo y se escuchan muy pocas.Ademas como no es nitido el sonido.
Por donde empiezo a buscar la falla.
28/07/2017 #2

Avatar de SSTC

Las emisoras AM agarran todas. Busca el integrado que está en la primera etapa que sus tensiones este correctas.
29/07/2017 #3

Avatar de elgriego

Hola y ademas de lo que dice el colega,verificar el estado del filtro de 10,7Mhz


Saludos.
30/07/2017 #4
Moderador general

Avatar de DOSMETROS

Antena ?
04/10/2017 #5


Las antenas estan conectadas, acá les paso unas fotos para que me digan que revisar.

Este es el radiograbador
Imágenes Adjuntas
Tipo de Archivo: jpg 20171004_112219-1.jpg (66,3 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg 20170929_082121.jpg (117,4 KB (Kilobytes), 25 visitas)
Tipo de Archivo: jpg 20170929_082334.jpg (111,1 KB (Kilobytes), 25 visitas)
04/10/2017 #6

Avatar de pandacba

Revisa las tensiones de cada pin del HA11211 que cumple las funcione de FM/AM receiver, coteja cada pin con la hoja datos y verifica las tensiones en ellos, el BA1320 es el FM stereo multiplixer hace lo mismo, pin por pin
Aca te dejo donde bajar data
http://rtellason.com/chipdata/ha11211.pdf
http://rtellason.com/chipdata/ba1320.pdf
05/10/2017 #7


Gracias Panda, voy a revisar.Te cuento, no soy de meter mano a los equipos, hago muy poco pero me animo.Asi que te imaginas como me quedaron los ojos cuando abro el archivo y me sale todo en chino.Todavia me da risa de mi sorpresa.
Mido las tensiones y luego comento que paso.
05/10/2017 #8


Ahi estan los valores que obtuve del integrado HA 11211.Tambien agrego foto de la tension que entrega la fuente .
Imágenes Adjuntas
Tipo de Archivo: jpg 1507230379265484179869.jpg (71,4 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg 1507230650527-1033770391.jpg (96,0 KB (Kilobytes), 13 visitas)
05/10/2017 #9

Avatar de pandacba

Salvo la primer tensión, las demás estan bien, hace medicione en el otro CI
05/10/2017 #10


Perdon ,en las especificaciones del BA 1320 no encuentro los indicadores de donde tomar las tensiones.
06/10/2017 #11

Avatar de ninodeves

revisa esas bobinas,alguna de ellas lleva dentro un condensador que con el tiempo se estropea,tendras que desoldarlas y la que lo tenga negro esa es la jodida,rompe el condensador y suélda otra vez a la placa la bobina,ten mucho cuidado al desoldarlas son muy fragiles,fijate a que patas iba el condensador soldado y sustituyelo por otro,soldandolo a ellas,normalmente son de 60pf-100pf,luego sintoniza una emisora(la que coja mejor)y regula la bobina hasta que aparezca la señal de estéreo,saludos.


[IMG][/IMG]
06/10/2017 #12


Gracias ninodebes, tambien me voy a fijar en eso.
Lo unico que pude medir en el ci ba1320 es la tension entre patas 1 y 7.No se como mas seguir.Con respecto a las bobinas que me aconseja revisar hay una que no tiene el dibujo para regular.Se puede sospechar que este descalibrada?
Imágenes Adjuntas
Tipo de Archivo: jpg 1507286624012484179869.jpg (59,5 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg 150728695040653724854.jpg (111,4 KB (Kilobytes), 6 visitas)
06/10/2017 #13

Avatar de ninodeves

fededesalta dijo: Ver Mensaje
Gracias ninodebes, tambien me voy a fijar en eso.
Lo unico que pude medir en el ci ba1320 es la tension entre patas 1 y 7.No se como mas seguir.Con respecto a las bobinas que me aconseja revisar hay una que no tiene el dibujo para regular.Se puede sospechar que este descalibrada?

esa que no se puede regular,es la única que no debes mirar,pero si quieres asegurarte de ella,con el polímetro en medida de ohmios te da 0 o un valor aproximado esta bien.
06/10/2017 #14

Avatar de pandacba

Recordando la falla, sintoniza pocas emisoras y ninguna sale en estéreo, estas que se sintonizan que tal es su sonido?
Bobinas no toques ningún núcleo, si se descalibra chau
07/10/2017 #15


https://youtu.be/1ciUYBrEoW4
Las pocas que sintoniza no son en estereo y tampoco se mueve el vumetro que indica la sintonia.

---------- Actualizado después de 52 minutos ----------

Tiene estas soldaduras que no me parecen originales .Agrego fotos de ambos lados de la plaqueta .La parte central de la segunda foto corresponde al reverso de donde estan las soldaduras.Que conviene hacer , desoldar lo que parece un puente?
Imágenes Adjuntas
Tipo de Archivo: jpg 20171007_103704.jpg (99,8 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg 20171007_104112.jpg (101,9 KB (Kilobytes), 9 visitas)
07/10/2017 #16
Moderador general

Avatar de DOSMETROS

Link de YouTube mal copiado !
07/10/2017 #17

Avatar de Pinchavalvulas

Esas soldaduras parecen originales, eso era normal en muchos aparatos.
Veo que has quitado la cera de la bobina del oscilador, como te han sugerido es mejor no tocar los ajustes de las bobinas o te costara días volver a tene un ajuste medio decente.

¿Has comprobado la continuidad de las bobinas?, era fallo típico, he reparado mas de una.
07/10/2017 #18

Avatar de pandacba

Aqui te consegui el manual de servicio es del modelo 950 pero la parte de la radio son identicos-
En la página 12 esta el esquema, vas a tener que revisar tanto Q1 como Q2 y toda la circuiteria asociada, sobre todo capacitores y polarización
Archivos Adjuntos
Tipo de Archivo: pdf crown_csc-950_csc-950f_csc-950l.pdf (3,71 MB (Megabytes), 11 visitas)
07/10/2017 #19


A ver ahi?

---------- Actualizado después de 21 minutos ----------

Gracias x el manual de servicio voy a controlar lo que pueda.Solo he quitado la cera no lo movi me parecio muy fragil.
07/10/2017 #20

Avatar de SSTC

Preguntas:

El sonido sale de los dos parlante o de uno ??

Cambiaste el cristal del F.I. de la etapa FM ??

Intentaste intercalar los canales ??

Estas usando asimétrica en la reparación ??

Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.