Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/10/2017 #21

Avatar de pandacba

Ah pero eso no es un rectificador de silicio es un rectificador de selenio!
11/10/2017 #22


En cualquier caso no funciona, no, sabeis donde se puede conseguir?

---------- Actualizado después de 3 minutos ----------

El viernes estaré en Salamanca, voy a ver si encuentro uno, para sustituirlo
11/10/2017 #23

Avatar de pandacba

Cambialo por un puente de diodos 1A 800V
11/10/2017 #24


Genial!!! sois unos Cracks!! Voy a ver si encuentro ese puente... Muchas gracias
12/10/2017 #25


Me surge una duda chicos!

Mañana voy a comprar ese puente a ver si lo encuentro, 1a, 800v
respecto al transformador (incluyo foto del que creo que debe ir instalado), pero

Utilizando solo el trafo de 125v.
Qué potencia debe tener????????
Y supongo que solamente de 1 amperio?????

Gracias de antemano por la info.


No he comprobado más componentes, pero espero que esté solamente dañado el transformador y el puente de diodos, cuando tenga todo lo comprobaré y os comento...


Sí, lo he puesto a modo de referencia....
12/10/2017 #26

Avatar de ninodeves

buuufff ese de 4 amperios es demasiado,con uno de 1 amperio vas pero que muy sobrado.
12/10/2017 #27


carloselvira dijo: Ver Mensaje
Me surge una duda chicos!

Mañana voy a comprar ese puente a ver si lo encuentro, 1a, 800v
respecto al transformador (incluyo foto del que creo que debe ir instalado), pero

Utilizando solo el trafo de 125v.
Qué potencia debe tener????????
Y supongo que solamente de 1 amperio?????

Gracias de antemano por la info.


No he comprobado más componentes, pero espero que esté solamente dañado el transformador y el puente de diodos, cuando tenga todo lo comprobaré y os comento...


Sí, lo he puesto a modo de referencia....
hay que revisar todo eso
por que el tocadiscos es de la epoca de cuando se utilizaban los 125v en españa
13/10/2017 #28


Os cuento la evolución de la reparación.
Buenas tardes;

He sustituido el puente y el transformador....


Por un lado os hablo del amplificador, al cambiarle el puente ( finalmente 1a 450v) Se escucha por un canal solamente, antes no se oía por ningún canal, así que algo hemos hecho.


Pero os cuento lo que ha ocurrido con el transformador; No he encontrado de 125V y en una tienda he entablado conversación con el dependiente, le he explicado la avería y un poco el esquema, no sé, si no me ha entendido bien ó yo no le he dado todos los detalles correctamente, pero finalmente me ha vendido uno de 220voltios, explicandome tal y como le he detallado que no iba a tener ningún problema.

Yo teniendo mis serias dudas al llevarme el de 220voltios, he observado como dije, que el amplificador ha funcionado por un canal... PERFECTO!!!!BRAVO!!! una mejoría, pero el motor iba frenado, cosa que antes no ocurría, detectando que se ha calentado muchísimo, así que lo he desenchufado inmediatamente..

No hay esquemas sobre este equipo, no sé si lleva el transformador original, pero no sé lo que ocurre...

Yo pienso que he de encontrar uno de 125v, como el que lleva... el selector está a 220voltios, pero transforma la corriente mediante una resistencia a 125 que la lleva al transformador, así es como lo entiendo???... y de ahi sale al amplificador...


Espero no haberme cargado el motor...
13/10/2017 #29

Avatar de Pinchavalvulas

Ya vamos adelantando.
No veo lo veo claro en las fotos. ¿Cuantos módulos hay?, ¿uno por canal mas el de alimentación?.
Si no tienen fusible tendrás que comprobar transistores.
Fotos clara de los amplificadores por arriba y abajo serían de ayuda.

En cuanto al motor, es raro, comprueba que no esté bloqueado o se haya soltado algun cable.
13/10/2017 #30

Avatar de pandacba

ah momento, mide el devanado del motor, es posible que ese motor haya sido para 125V
14/10/2017 #31


¿ Qué tal si busco en unos días un transformador de 125v, como el que creo era de serie?


Pienso que al enchufar el tocadiscos en 220v hay alguna resistencia de la imagen, como dijo Pinchaválvulas, que transforma la corriente en 125 y la lleva al transformador y motor, en ese voltaje que es en el que trabaja realmente, por eso se calienta con el de 220v.

La verdad es no sé muy bien como medir el devanado del motor, pero intuyo que es en funcionamiento y correo el riesgo de quemarlo...

He verificado cableado, etc y que no roce nada y ha estado a punto de echar humo la bobina al probar de nuevo...

Espero no estropear el aparato, después de todo el esfuerzo y la ayuda que estoy recibiendo de vosotros.


Primero me gustaría estabilizar el asunto de la corriente y después ya meternos que el amplificador...
Creo que hemos avanzado bastante y a mi me ha servido para aprender muchas cosas en blogs etc y por supuesto en este foro, gracias a vosotros...

Más tarde subiré fotos del amplificador...
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20171014_181118.jpg (60,5 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg IMG_20171014_181010.jpg (50,4 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg IMG_20171014_180952.jpg (64,1 KB (Kilobytes), 12 visitas)
14/10/2017 #32

Avatar de pandacba

El selector no traia nada para bajar la tensión, el original traia derivacines que se seleccionaban con la llave selectora.
Lo ideal ahora es poner un transformador 220/125 para el motor, o en su defecto hacer bobinar uno que sea 220 en el primario, con secundario de 125 y otro de 13V y con eso andas joya.
Otra alternativa es que te rebobinen el motor para 220, es bastante sencillo
14/10/2017 #33

Avatar de jsemari

---------- Actualizado después de 2 minutos ----------

Si el motor es de 125V puedes alimentarlo desde el transformador que has comprado tomando la tensión del primario entre 0V y 125V.
14/10/2017 #34

Avatar de Pinchavalvulas

El que ha comprado no tiene toma de 125V.

Y veo raro que no lo haya encontrado con esa toma. Pero Las tiendas en este país se rigen por una ley Murphiana muy rara.


Pregunta: ¿cuantos cables salen del motor?.
14/10/2017 #35


mejor que has un diagrama
15/10/2017 #36


Adjunto Diagrama.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20171015_091948.jpg (35,2 KB (Kilobytes), 13 visitas)
15/10/2017 #37

Avatar de ninodeves

por lo que puedo ver el transformador coje corriente del cable amarillo que se supone es el de entrada de 125v,como el transfromador que has puesto es de 220v ese cable amarillo debe conectar al violeta que se supone es el de 220v y no al azul que es el de 125v,siempre poniendo el selector en 220v. y el cable azul debería ser anulado ya que nunca va a funcionar a 125v,si me equivoco que me corrijan alguien mas experto en estas cosas.
15/10/2017 #38

Avatar de pandacba

Medi la impedancia entre el verde y el violeta y luego entre el verde y el azul
Entre verde y violeta debe ser mayor la medida, el doble que entre verde y azul, lo cual inplica
Que el devanado del motor es ta echo asi 0-125-220
0 seria el verde
220 seria el violeta
125 seria el azul
15/10/2017 #39

Avatar de Pinchavalvulas

Por el diagrama que has subido, pareciera que el transformador se alimenta a través del motor, cuando el selector está en 220V. Me corrijan si me equivoco.

Quizá en bobinado del nuevo transformador es demasiado alto, no sé.

Por eso si medías en el transformador viejo tenías los 125V.

Y repensando.... puede que el motor ya estuviera tocado, por conectarlo a 220V estando el selector en 125V. El transformador actuó de fusible.

Relellendo todo otra vez y como antes parece que el motor te iva bien, pienso que te toca buscar transformador de 125V. O una carga parecida.

A ver que dicen los mas expertos.
15/10/2017 #40


La lectura de las salidas del motor son las siguientes.

Entre verde y violeta 590ohm
Entre verde y azul 228ohm.


Y si anulo el tramo de 125 y lo conecto a 220, como dice el post de pandacba, manteniendo el transformador de 220v?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.