Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 4 Semanas #61
Moderador general

Avatar de DOSMETROS

Para hacer pruebas si puedes sustituirlos , ojo con la ubicación de las patas que es distinta
Hace 4 Semanas #62


Perfecto, Estoy leyendo en blogs, etc y parece ser que los originales, ya son bastante obsoletos en todos los aspectos y hay de mejor calidad... Haré pruebas con esos, puesto que las medidas son un poco dudosas...
Hace 4 Semanas #63

Avatar de ninodeves

estos son los tipos de repuestos por si no encuentras los AC 180 y AC181

AC180=AC 128, AC 153, AC 188
AC181=AC 176, AC 187
Hace 4 Semanas #64


gracias ninodeves
Hace 4 Semanas #65

Avatar de pandacba

Puede ser muy similar al tuyo
Hace 4 Semanas #66


Los ac180 y 181, no están en corto, pero midiendo el colector y el emisor dan 0, y pico y 1 y pico, en algunos, no sé si fue por el problema de corriente que hubo,

así que según he podido comprobar en blogs, por este motivo tienen algo de fuga. Son demasiado antiguos, mañana voy a Salamanca y haré pruebas con los bd139 y 140. Aún así creo que debería sonar, así que habrá que hacer alguna otra prueba... de momento voy a mirar lo de los transistores.

Si encuentro el primer condensador, lo cambio también.
Hace 4 Semanas #67

Avatar de pandacba

Cuando estan buenos con un tester analógico puesto por K te tienen que medir muy bajo enbre B-E y B-C pero no te deben medir entre E-C, igual con uno digital si medis por diodo la medida va aser muy baja 200mV pero entre E-C no te debe medir
Hace 4 Semanas #68

Avatar de ninodeves

y por que no dejas esa antigualla de amplificador y le pones uno moderno con un solo integrado tipo a esto

https://es.aliexpress.com/store/prod...8-58e7afa58731
Hace 4 Semanas #69


pandacba, los he medido por diodo acorde a esta información con múltimetro digital;

https://es.wikihow.com/probar-un-transistor

y están correctos, lo que ocurre es que entre

entre emisor y colector en resistencia escala 20k uno de ellos obtiene casi un valor de 1,42ohm, según he leído en otro blog

Ninodeves, como último recurso, lo cambiaría por un amplificador ya hecho, es buena idea la verdad, si quieres además ser práctico, pero me apetecía aprender algo de esa forma.
Hace 4 Semanas #70

Avatar de pandacba

Por un lado sirve para aprender, y restaurar un viejo equipo a como funcionaba en sus mejores días tiene un sabor que no te lo da poner una placa moderna.
Poner una placa con un integrado no le enseña a nadie nada, aprender a restaurar un amplificador, habre la mente en la electrónica, y se aprende el funcionamiento de una unidad de audio

Alli donde te fijaste esta correcto, la caía de tensión en el diodo Base-Emisor y Base-Colector para un transistor de silicio se hubia entre los 600mV a 700mV, pero para un transistor de germanio dicho valor ronda alrededor de los 200mV
Pero en ambos casos midiendo colector emisor no debe medir
Hace 4 Semanas #71


Sí, en efecto las medidas entre Base-emisor y base-colector oscilan entre 100 y 200, hasta ahí todo bien, pero entre colector-emisor hay continuidad, 1,42ohms en escala 20k aproximadamente,

por ese motivo como decís voy a hacer pruebas con los transistores que recomendó Dosmetros,
los Bd 140 y 139,

A mi personalmente me gustan más estos últimos transistores, lo que pasa que llevan diferente encapsulado.

Si sigue fallando, voy a cambiar directamente el primer condensador o capacitor de 1000uf y 16 voltios, que es el primero en el circuito, después del puente, ya que un canal se calienta y zumba y el otro no se oye.

pero de momento voy con los transistores y ya os contaré...

Respecto a lo que dice Pandacba sobre la restauración del amplificador comparto sus palabras.
Hace 4 Semanas #72


carloselvira dijo: Ver Mensaje
Si sigue fallando, voy a cambiar directamente el primer condensador o capacitor de 1000uf y 16 voltios, que es el primero en el circuito, después del puente, ya que un canal se calienta y zumba y el otro no se oye.
el primer condensador puede tener relacion con el zumbido
el calor es otra falla
Hace 4 Semanas #73

Avatar de ninodeves

esos transistores están mal entre E-C no debe medir nada.
Hace 4 Semanas #74


Evolucionando positivamente.
Hola todos, estoy muy contento con los resultados y con el foro, gracias a todos los que me habéis contestado y leéis.

Os envio una foto del tocadiscos trabajando provisionalmente ya!!!

Funciona por los dos canales, sin zumbidos ni calentamientos, (aunque luego me gustaría comentar algo sobre el sonido).

Informo de la última intervención; He sustituido todos los transistores AC180 y 181 por los
BD140 y 139, como dijo Dosmetros y el resultado es óptimo. Estaban con fuga los primeros, no en corto.


Una pequeña recapitulación; Tocadiscos sin sonido, posiblemente por haberlo conectado a 125 Voltios en España.

Resultado;
Transformador quemado, puente de diodos quemado y transistores en fuga, como síntoma de estos últimos sonido con fuerte zumbido y calentamiento de componentes próximoS



Personalmente no me convencen los transistores AC180 y AC181.
Como dije anteriormente me gustaría aclarar algo sobre el sonido.
No sé si los transistores BD140 y 139, son adecuados de forma permanente haciendo un apaño en el disipador.

En estos momentos, funciona por los dos canales, sin zumbidos ni calentamientos, con motor y circuito estable, pero con un matiz,

El sonido va y viene y es de una calidad rugosa y áspera, esto se incrementa cuando mueves los potenciómetros...

Vamos que el tocadiscos estaba hecho polvo cuando llegó a mis manos y poco a poco se ha ido recuperándose...

No sé me podeis decir algo al respecto de la calidad del sonido, para ir cerrando pronto mi post,

En cualquier caso estoy muy satisfecho, aunque me gustaría mejorar esto para dar por terminada esta reparación.
Por mi parte seguiré recopilando información al respecto...
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20171019_190639.jpg (63,8 KB (Kilobytes), 10 visitas)
Hace 4 Semanas #75

Avatar de pandacba

Hay un tema, la placa esta diseñada, para trabajar en clase AB pero con transistores de germanio, al haber una caida de tan solo 0.2V por cada uno la diferencia entre las bases debe ser de unos 0.4V, los transistores de silicio como los BD tienen una caida de 0.7V, por lo que necesitan una diferencia de 1.4V, al haber solo 0.4V los hace trabajar en clase B, con lo cual tienen distorción por cruce, por eso Due Metrei te los recomendo para probar no como cambio definitivo. Lo que necesitas es conseguir un buen par, de echo esos transistores eran muy buenos

https://www.ebay.com/p/5-Matched-Pai...ram/1711753475

https://www.ebay.com/sch/i.html?_odk...87&_sacat=4666

ya estan apareados lo cual es muy bueno

Otra cosa que influye en la calidad de sonido es la cápsula, que supongo debe ser cerámica
Hace 4 Semanas #76


Gracias, no sabía lo de los transistores, intentaré conseguirlos de nuevo.
Por lo de la calidad de la cápsula de cerámica no es, porque he escuchado otros platos de similares características y suenan mucho mejor aún siendo de cerámica
Hace 4 Semanas #77
Moderador general

Avatar de DOSMETROS

Exactamente , te recomendé los BD139 y BD140 sólo para hacer pruebas , ya que no sólo son muy buenos , sino que parecería que por ahora no los falsifican.

Si éste es el diagrama real , podrias poner un 1N4148 en serie con el colector de D1 (que en realidad es un transistor) y dejar los BD139 y BD140 , sólo tendrias que verificar que mejore el sonido y temperatura de los transistores.


Hace 4 Semanas #78

Avatar de Pinchavalvulas

El esquema es de un Faro, lo mas parecido que encontré entre los libros que tengo.
El diodo (transistor) podría ser el de la plaquita.

He estado mirando entre mis antiguedades y encontré un AC, pero con fugas entre C y E.
Recuerdo haber desguazado varios aparatos con circuitos similares, pero ni idea de que hice con ellos.

La foto adjunta es el listado de el ampli Faro.



Recuerdo haber reparado mas de un compacto, radio cassette tocadiscos, con la misma mecánica Dual, la misma mecánica de cassette y similar circuitería. Como las tv de ahora, que al finál la mayoría son Vestel.

Saludos.
Hace 4 Semanas #79


Andando...
Bueno, Pues os dejo unas fotitos con él terminado y andando...


Finalmente lleva puestos los transistores nuevos, como los originales unos AC181 AC180, efectivamente, la diferencia de sonido es muy grande comparado a los BD139 Y 140.

Aún asi, la calidad de sonido no es para "tirar cohetes", pero imagino que esto es ya por la fabricación del amplificador, La marca Rayson que no se encuentra nada de información al respecto de los 60.

Es un sonido totalmente carente de bajos, no creo que sea por un filtro y si lo es, podría ser, de momento ya no miro más... es más que suficiente por el momento.
Si hay un ligero zumbido muy suave al encender el equipo que remite enseguida y queda totalmente enmascarado cuando empieza a sonar el disco.

La calidad es más que suficiente.


Personalmente que me encantan los tocadiscos antiguos, he de decir que he escuchado otros con este mismo plato dual 410 y tienen un sonido más cálido, como es el DUAL H50N, incluso siendo mono con 6 watios de salida.



Respecto a los transistores de germanio me gustaría añadir algo, los que lleva puestos son nuevos y tienen algo de fuga entre el Colector y Emisor, medido con múltimetro digital, por lo visto, esto tipo de transistor suele tener algo de fuga de madera moderada. No ocurre lo mismo que con los de silicio.


Por último daros a todos las gracias de verdad por el seguimiento y la implicación, sin vuestra ayuda no hubiese sido lo mismo.

Con esto doy por concluida esta reparación.




Sí he de decir que tengo otro equipo para reparar, un Sheerline autómatico. Tampoco se que le ocurre y me voy a meter con él en breve, no sé si hay otra sección sobre tocadiscos, no la he visto, pero lo digo ya por aportar algo, en vez de preguntar, por si hay alguien que sea fan igualmente de estos equipos y le pueda interesar intercambiar información.
Imágenes Adjuntas
Tipo de Archivo: jpg maleta1.jpg (63,3 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg abierto0.jpg (66,4 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg Abierto1.jpg (67,9 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg abierto3.jpg (71,3 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg abierto02.jpg (71,1 KB (Kilobytes), 6 visitas)
Tipo de Archivo: jpg abierto4.jpg (53,2 KB (Kilobytes), 6 visitas)
Hace 4 Semanas #80

Avatar de pandacba

Nos gustan estos equipos asi, que puedes seguir por aquí contandonos como vas y obvio, consultando, tu te sientes feliz y nosotros también por haber sido una partecita de otro equipo que revive.
Y que este resultado te anime a seguir adelante.
La carencia de bajos se puede deber un poco a la cápsula, y por allí a algún capacitor de acople algo envejecido.
En aquellos años no se hacía tanto enfasis en los graves como hoy en día.
Que cápsula lleva? tal vez se encuentre algo de info hacerca de la respuesta de la misma.

Ah disfrutalo!!!

Un comentario adicional, los BD139 y BD140, son excelentes transistores, solo que hay que modificar el equipo para que rindan como se debe, de echo se hicieron muy buenos amplis de 10W con esos transistores y como driver de equipos de más potencia, 25 y 40W por ejemplo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.