Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/12/2015 #1


Con realimentación se oye poco
Buenos días. Ahí va mi consulta.
El problema vino cuando dejó de funcionar correctamente uno de los canales de un amplificador Denon PMA 530. Se oía, pero menos que el otro canal. Después de revisar todo, y no encontrar nada anormal, desconecté la realimentación (círculo rojo en el esquema) y mejoró, sonando ya como el otro canal. ¿Entendéis qué pasa? ¿Puede que esté el problema en la etapa final? La cuestión es que tratando cada etapa por separado, aislando componentes, parece que todo va bien, pero cuando conecto de nuevo la realimentación, uno de los canales, disminuye su nivel, notándose gran diferencia de sonido entre los canales. ¿Alguna sugerencia sobre qué hacer?
10/12/2015 #2


La realimentación, que en estos casos es negativa, tiende a disminuir la ganancia de la etapa amplificadora, por esa razón tendrás que deducir si eso es normal o no.

Por otro lado, no será que ese canal esta bien y el que esta mal es el otro?? hiciste la misma prueba en el otro canal de desconectar la realimentación y ver en que proporción disminuye el volumen?? cabe aclarar que el otro canal al desconectar la realimentación tendría que subir el volumen.

Creo suponer que mas allá de la diferencia audible la calidad del audio del canal en cuestión es optima, no?
10/12/2015 #3


Sí probé el otro canal desconectando la realimentación, y éste subió de volumen, efectivamente.
La cuestión es que, además de que el canal "averiado" se oye más bajo que el que está bien, también se oye peor, con menos dinámica.
Antes, los 2 canales se oían igual, claro, y ahora sólo se oye así, el que está bien.
Gracias sergiot por tus comentarios, pero todavía hay algo que se me escapa.
10/12/2015 #4
Moderador general

Avatar de DOSMETROS

Tensión de offset ?
10/12/2015 #5


Ah bueno, no es menor el detalle de que no suena bien, ese es el punto y no la realimentación, como sabras la realimentación negativa disminuye la ganancia en pos de lograr mejor desempeño, pero tu problema viene por otro lado.

Teniendo el circuito y un generador de audio, el otro canal como referencia y sumado a un osciloscopio, es la única manera de encontrar en que punto las cosas dejan de andar bien, sin osciloscopio vas a buscar a ciegas, tendrás que medir componente por componente hasta encontrar el causante, estas fallas que son a "medias", anda, pero mal, son peores que las fallas en donde no anda nada, en estos casos sabemos que hay componentes muertos y son mas fáciles de detectar.
10/12/2015 #6


Hola a todos debemos recordar que una relimentación negativa realmente baja la ganancia total de un amplificador , pero en conpensasión tenemos mas largura de banda (major y mejor respuesta en frequenzia) y menor distorción en lo sinal amplificado .
Haora cuanto a un canal de audio sonar diferente de lo otro lo mejor a hacer es injectar un generador de audio simultaneamente en los dos canales y con auxilio de un osciloscopio mas lo diagrama esquemactico dese amplificador (que por sinal es un "Alta-Gamma") disponible en las manos hacer una investigación paso a paso donde estas lo problema por conparación de lo bueno con lo malo .
!Fuerte abrazoz desde Brasil !
Att,
Daniel Lopes.
12/12/2015 #7


Afortunadamente tengo osciloscopio.
Os cuento:
Las formas de onda tomadas en la base de TR5 (R) y en la base de TR6 (L) son distintas, por lo que deduzco que esa 1ª etapa no está funcionando bien (Adjunto fotos de la pantalla del osciloscopio (se ven que son distintas para ambos canales en las mismas condiciones).
Antes de estas pruebas realicé la comprobación del transistor doble TR1 fuera de la placa y me parecieron correctas. Mi intención ahora es desconectar las bases de TR5 y TR7 para aislar totalmente la 1ª etapa y poder acotar más la búsqueda de la avería. ¿Alguna intuición?
Archivos Adjuntos
Tipo de Archivo: pdf osc 1.pdf (142,1 KB (Kilobytes), 5 visitas)
Tipo de Archivo: pdf osc 2.pdf (142,8 KB (Kilobytes), 5 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.