Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2017 #1


Recapeando un Sansui AU-D9 por pocos graves
Va esquema de etapa de potencia:




Gracias Zoidberg.
Los capacitores que mencionaba en el otro post son los identificados como C6, C7, C8 y C21
La gran pregunta sería: si quiero que de más graves, le pongo capacitores de menos uF?
07/03/2017 #2

Avatar de Kebra

Como ya te dijo el decapodiano, deberías medir primero la respuesta, porque quizá esté funcionando perfectamente. Dudo que tu oído (o el de cualquier ser humano) sirva como instrumento de medición.

La gran pregunta es ¿para qué querés que "de" mas graves?

Si envejecieron los caps, tenés que reemplazarlos por los mismos valores, para que quede como salió de fábrica. Después medí otra vez la respuesta.
07/03/2017 #3


Lo que entiendo que te dicen es ...
Es como lo que hace este tipo aquí:

http://www.shine7.com/audio/bpa300_3.htm


Y así puedes medir las prestaciones del amplificador/receptor o lo que sea, el problema es que necesitas una carga 100% resistiva que soporte la potencia del amplificador.
Y una tarjeta de audio o mesa de mezcla como la mostrada en el artículo.

Pero si hay otra forma o se puede hacer sin la carga resistiva o esta se puede improvisar de alguna manera, a mi me gustaría saberla también ...
07/03/2017 #4

Avatar de Dr. Zoidberg

Este es el service manual del Sansui.
Mas tarde lo reviso..

ni dijo: Ver Mensaje
Pero si hay otra forma o se puede hacer sin la carga resistiva o esta se puede improvisar de alguna manera, a mi me gustaría saberla también ...
Lo podés hacer con los parlantes como carga... es mas real que poner una resistencia, total... no le vas a meter mucha potencia.

EDITO:

Ese ampli tiene un esquema "medio raro"
Por cual entrada estás mandando la señal???
Archivos Adjuntos
Tipo de Archivo: pdf sansui_au-d9_service.pdf (3,65 MB (Megabytes), 14 visitas)
07/03/2017 #5


Dr. Zoidberg dijo: Ver Mensaje
Ese ampli tiene un esquema "medio raro"
Por cual entrada estás mandando la señal???
A mi me preguntás? Cualquier entrada da lo mismo en cuanto a la "flojera de graves": AUX, PHONO, TUNER

Un detalle no menor: el ampli no tiene loudness...
07/03/2017 #6

Avatar de Dr. Zoidberg

EdgardoCas dijo: Ver Mensaje
A mi me preguntás?

No sé quien mas puede conectar tu amplificador...
07/03/2017 #7


Dr. Zoidberg dijo: Ver Mensaje

No sé quien mas puede conectar tu amplificador...
Me llego a enterar que el pata de lana me usa el equipo y ahí si que se pudre la momia!!!

Qué le ves de raro al esquema del ampli?
08/03/2017 #8
Moderador general

Avatar de Fogonazo

Dr. Zoidberg dijo: Ver Mensaje

No sé quien mas puede conectar tu amplificador...







08/03/2017 #9
Moderador general

Avatar de DOSMETROS

Che , que el pata de lana compre los Nichicon


08/03/2017 #10

Avatar de Dr. Zoidberg

EdgardoCas dijo: Ver Mensaje
Qué le ves de raro al esquema del ampli?
Es raro por que tiene muchos acoples en CC, y los filtros pasa-altos están hechos con capacitores pequeños y resistencias de valor elevado (todos tienen una frecuencia de corte de alrededor de 3 Hz, así que están perfectos desde ese punto de vista). La compensación feed-forward es una cosa rara en amplificadores de audio, y tiene una justificación bastante "boba" en el propio manual.

En fin, creo que hay que medir y relevar las curvas de respuesta antes de emitir una opinión al respecto...
08/03/2017 #11


Specifications
Power output: 95 watts per channel into 8Ω (stereo)

Frequency response: 10Hz to 20kHz

Total harmonic distortion: 0.005%

Damping factor: 150

Input sensitivity: 0.1mV (MC), 2.5mV (MM), 250mV (line)

Signal to noise ratio: 74dB (MC), 90dB (MM), 110dB (line)

Channel separation: 80dB (MM), 50dB (MC), 80dB (line)

Output: 250mV (line)

Speaker load impedance: 8Ω (minimum)

Dimensions: 445 x 163 x 403mm

Weight: 13.7kg

En el frente dice: super feedfordward & DD/DC (???)
08/03/2017 #12


Solucionado! Cambié todos los electrolíticos de la etapa de potencia, y al medir los viejos estaban "bajos" (según el capacheck, el capacímetro de mi tester llega a 200 uF) los de 470uF/100v.
Ahora si suena "pumba-pumba" aún a bajo volumen.
Muchas gracias por las ayudas y perdón si los jorobé demasiado.

Mi CD de testeo es Alan Parsons - Try Anything Once, el tema 1, The three of me, que cerca de 4:00 tiene un "boooooom" tremendo. Ahora se escucha como me gusta!!!

Ahora voy a tener que decirle a la santa que hable con el pata de lana para que no me use el equipo de audio (y que no me toque el wiski)
08/03/2017 #13
Moderador general

Avatar de DOSMETROS

Te felicito que lo hayas recobrado a la vida !

Hay cosas que no se gastan . . el wisky si
08/03/2017 #14

Avatar de Dr. Zoidberg

Me alegro que te funcionara cambiando los caps.
A mi me hubiera gustado medir para ver donde estaba la falla , pero bue... en buena hora que funcione sin gastar en un ecualizador cuyos caps probablemente estarian en el mismo estado.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.