Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/03/2013 #1

Avatar de Maykol

Reemplazo STK433-320 en equipo sony HCD-GT444
compañeros.. Casi nunca hago esto.. Pero como ya tengo más conocimientos en electrónica y estoy necesitado de dinero, me puse a reparar un equipo de sonido sony. Que enciende por unos segunodos y luego se apaga. Alguien podría darme una idea por dond debo empezar? Se lo sabría agradecer.. Yo les doy comisión jejeje
02/04/2013 #2


La prueba mas recomendada es sacar el circuito integrado amplificador o de salida de audio, que en este caso es el STK433-320 encender el aparato y escuchar si se activa el relay RY800 el cual se encarga de dar el pase (switch) de sonido ya amplificado a las (speakers).
Recomiendo que siempre que le trabajes a uno de estos aparatos no importando el modelo de Sony que tengas, siempre que vallas a cambiar el circuito integrado de potencia también revises las resistencias y algunos filtros asociados al circuito, porque si alguno no sirve te puede dar la misma falla o te da otra, y a la larga significará mas perdida de tiempo o dinero, medi los voltages segun el diagrama.
Y para estar mas seguro haz la última prueba,con el tester digital en escala de ohm la primer medición es colocar una punta en el pin 2 (-Vcc) y la otra ir colocándola en los pines 4 y 5 (canal 1), pines 6 y 7 (canal 2) y pines 18 y 19 (subwoofer) , la siguiente medida es igual lo único que solo apoya una punta en el pin 3 (+Vcc) y la otra ir moviéndola en la misma forma que el primer paso que ya expliqué.
Este integrado lleva varios transistores darliington a la salida cualquiera que no se encuentre en condiciones el equipo se protejera.
Amigo espero que este humilde comentario hallas entendido como servido, Saludos !!!
01/09/2013 #3


Reemplazo STK433-320 en equipo sony HCD-GT444
Tengo un problemita al desoldar el STK del equipo ya que con un cautín de 45W no derrite nada la soldadura alguna recomentación para no dañar la placa?

bueno lo otro es por que se pudo haver dañado el STK?les cuento el procedimiento que ise fué cortar la pista de la proteccion del equipo y encenderlo y bueno los resultados fueron:

L: No se escucha nada debe estar en corte desde el STK por ende este hace que se apage por falla.
R: oscila.
Subwoofer: oscila y se escucha amplificando.

¿ahora la pregunta reemplazando el STK no debiese tener problemas?¿pudo haverse quemado algo en el preamplificador al oscilar el amplificador? ¿que precauciones debo tener al montar el otro integrado?(nunca trabaje con STK) igual pido disculpas por lo novato de mis preguntas pero un STK no son nada baratos y tengo que tenerlo listo al menos la otra semana de eso depende mi trabajo ayuda por favor estaré agradecido para siempre
02/09/2013 #4

Avatar de roronando

hola kay
buenas
Haber si te entendí, le cortaste la protección, porque se protegía el equipo?
o nada mas, se oía el Subwoofer? comenta por favor, para poder ayudarte.
ahora si nada mas se oye el Subwoofer, prueba reseteando el equipo.
la secuencia es:STOP+ENTER+POWER, DEBES DE APRETARLOS SIMULTANEAMENTE.
comenta si es asi como te digo, o se protege el equipo.saludos
02/09/2013 #5


Claro es como dise la descripcion , una se escucha beeeeeep oscila , la otra nada , y el sub una mezcla del beeep oscilando con audio.
02/09/2013 #6


Reemplazo STK433-320 en equipo sony HCD-GT444
Con esa potencia en el cautin deberias poder desoldar el Stk, limpia bien la punta y usa flux. segun diagrama medi los voltajes en el Ci incluso el del pre, si no lo tienes el equipo se proteje, en los pines 1 y 3 del CN479 podes salir con cable desde ahi y conectandole a la entrada de algun otro amplificador asi probas el pre, para probar el Stk lo podes hacer de esta manera, con el tester en Ω colocar una punta en el pin 2 (-Vcc) y la otra ir colocándola en los pines 4 y 5 , pines 6 y 7 y pines 18 y 19 , la siguiente medida es igual lo único que teníes que apoyar una punta en el pin 3 (+Vcc) y la otra ir moviéndola en la misma forma del primer paso que ya expliqué, si algunas de estas medidas te da algun corto, directamente cambia el integrado.
Te ecomiendo que siempre que le trabajes a uno de estos aparatos no importando el modelo de Sony que tengas, siempre que vallas a cambiar este STK también revises las resistencias y algunos filtros asociados al circuito, porque si alguno no sirve te puede dar la misma falla o te da otra, y a la larga significará mas perdida de tiempo o dinero
No olvides de descagar los capacitores de fuentes antes de colocar el Ci. si nesecitas el manual avisame te lo adjunto, saludos y Suerte !!
02/09/2013 #7


el arcangel dijo: Ver Mensaje
Con esa potencia en el cautin deberias poder desoldar el Stk, limpia bien la punta y usa flux. segun diagrama medi los voltajes en el Ci incluso el del pre, si no lo tienes el equipo se proteje, en los pines 1 y 3 del CN479 podes salir con cable desde ahi y conectandole a la entrada de algun otro amplificador asi probas el pre, para probar el Stk lo podes hacer de esta manera, con el tester en Ω colocar una punta en el pin 2 (-Vcc) y la otra ir colocándola en los pines 4 y 5 , pines 6 y 7 y pines 18 y 19 , la siguiente medida es igual lo único que teníes que apoyar una punta en el pin 3 (+Vcc) y la otra ir moviéndola en la misma forma del primer paso que ya expliqué, si algunas de estas medidas te da algun corto, directamente cambia el integrado.
Te ecomiendo que siempre que le trabajes a uno de estos aparatos no importando el modelo de Sony que tengas, siempre que vallas a cambiar este STK también revises las resistencias y algunos filtros asociados al circuito, porque si alguno no sirve te puede dar la misma falla o te da otra, y a la larga significará mas perdida de tiempo o dinero
No olvides de descagar los capacitores de fuentes antes de colocar el Ci. si nesecitas el manual avisame te lo adjunto, saludos y Suerte !!
Hola,agradeceria el manual , emmm me marca continuidad en los pines 3 y 4 estámalo claramente ,mañana ire por los componentes , en cuanto a los filtros y resistencias más cercanas al stk los reemplazare todos por las dudas puede que a mas T° se comporten diferente?´,gracias saludos.
02/09/2013 #8


si buscas el esquematico del STK veras que el pin 3 corresponde al colector de uno de los varios transistores darlington que lleva en su interior y el pin 4 corresponde al emisor de este mismo transistor, significando esto que el problema es causado porque ese transistor darlington tiene cortocircuito entre emisor y colector, va el manual

el arcangel dijo: Ver Mensaje
si buscas el esquematico del STK veras que el pin 3 corresponde al colector de uno de los varios transistores darlington que lleva en su interior y el pin 4 corresponde al emisor de este mismo transistor, significando esto que el problema es causado porque ese transistor darlington tiene cortocircuito entre emisor y colector, va el manual
PD no entendi la pregunta-
Archivos Adjuntos
Tipo de Archivo: pdf Sony HCD-GT111 GT222 GT444 GT555.pdf (3,93 MB (Megabytes), 187 visitas)
03/09/2013 #9


En fin no encontre STK donde vivo, ¿como puedo sacar las señales del preamplificador? , le pondre un modulo de TDA2050 stereo a mi juicio suena bien y el disipador que hay dentro del equipo le vendra muy bien solo que tendre que poner otro transformador dentro del equipo.
03/09/2013 #10


en los pines 1 y 3 del CN479 tenes las salida del pre, te recomiendo esta plaqueta , podes usar el transformador del equipo sin problemas .probada y testeada en un Aiwa y un Pioneer.
Archivos Adjuntos
Tipo de Archivo: pdf Proyecto TDA.pdf (49,8 KB (Kilobytes), 187 visitas)
03/09/2013 #11


finalmente resolvi el problema , busque en casi todas las tiendas de electronica hasta que encontre el STK y encuanto a una resistencia de 0.22Ohm 5W estaba abierta,no la encontre asi que la solución fueron 2 de 0.47 ohm a 5W en paralelo ,muchas gracias a el arcangel y roronando por darse el tiempo en responder y ojalas le sirva a alguien que este tambien arreglando este mismo modelo de equipo el procedimiento: desmontar,descargar los condensadores luego desoldar y revisar continuidad entre los pines del STK como dijo arcangel arriba,desoldar y revisar las resistencias mas proximas al integrado,ver que fallo reemplazar lo que este malo montar y listo saludos.
13/07/2014 #12


Reemplazo STK433-320 en equipo sony HCD-GT444
Hola soy un inexperto joven gomoso por reparar sus propios electrodomésticos. mi pregunta es.

¿Remplazando esta pieza (tarjeta de sonido STK433-320 en equipo sony HCD-GT444) se reparara el problema de que, solo se escucha un parlante del equipo?

Ya teste y es la salida derecha la que no funciona y el parlante del bajo (song woofer) suena con un sonido chillón y fuertisimo.

Nota si es otra la solución por favor hacerme la saber se los agradeceré de corazón.

De antemano muchas gracias por sus respuestas me encanta este foro. ...
21/10/2014 #13

Avatar de acusticaysonidos

hola a los miembros de este post, pregunta? no se podrá reparar este integrado con transistores exteriores agregados al disipador

---------- Actualizado después de 41 minutos ----------

http://thumbs.subefotos.com/f7ad7b04...c3cbf82f5o.jpg, aquí una foto de un stk 433-300, se ve claramente los dos transistores del medio chamuscados luego de las mediciones sugeridas por el usuario el arcángel muestran continuidad, alguna sugerencia? es un equipo Sony hcd-gtz3
11/08/2016 #14


hola amigos yo tenia ul problema con mi sony de que se apagaba revise el amplificador stk433-32o y efectivamente estaba dañado lo reemplace por un stk433-330 y encendio normal pero una salida del equipo hace que suene el parlante ronco pense que era el parlante lo cambie con el que suena bien pero al momento de hacer el cambio este suena igual
que podria ser que haga que esta salida me genere este ronquido en el parlante
gracias
12/08/2016 #15


Revisa capacitores alguna r abierta o fuera de valor podes invertir las salidas del pre para ver si el ci a las salida del pre conéctalo a algún amplificador lee mas arriba esta como hacerlo. Saludos y Suerte.
12/08/2016 #16


Talvez a alguien le a pasado este problema y sepa con exactitud cuales capacitores pueden ser los del problema gracias por su ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.