Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/12/2015 #21

Avatar de Dr. Zoidberg

Los potes podes pedir que te los cambien por los que necesitas. Si no los has soldado aun...

Tambien acordate que estas haciendo una parte de un instrumento musical y no un ampli con un pre, asi que seguro vas a tener que cambiar el parlante por uno diseñado para viola, por que de lo contrario te va a faltar algo (agudos).
29/12/2015 #22

Avatar de Juan Tamarit

Se está subiendo por el chorro, Dr.
Uno de los parámetros a seguir en este proyecto es el cono que hay. La idea es cerrarme la duda que tuve toda la vida de si es que era un ampli tan asquerosamente feo por su electrónica (me refiero a la placa en este caso) o porque el parlante era malo... o alguna extraña combinación de ambas.

Yo me doy cuenta de su onda, don Zoidberg... usted es un audiófilo, le encanta el sonido de super-ultra-mega-hiper-tera calidad. He visto en el foro que esta diseñando un equipo High-End digital con controles hasta para hacer café.

La verdad lo admiro mucho, igual que a Fogo, 2m, Dano y tantos otros compañeros del foro (además obviamente del Rey Lemur). El caso es que yo estoy meramente aprendiendo y voy así, medio "al boleo", pero aprendiendo y avanzando, aunque no pretenda que vaya al ritmo que va usted.

Soy autodidacta y me toma un poco de tiempo procesar tecnicismos que desconozco conceptualmente. Usted y todos los otros compañeros del foro me ayudan mucho cuando me mandan páginas como la que me recomendó sobre los "stack".

Por lo pronto el proyecto avanza siguiendo la dirección de el pre que me recomienda + la recomendación de Ferchito (otro grosso) del LM1875.

Para que no digan que el hilo decae, la fuente ya está prototipada y funciona OK (sin chispazos).

Los voltajes obtenidos respecto a masa fueron:

Amp(+) = 25,1V
Amp(-) = -25,5V
Pre(+) = 14,88V
Pre(-) = -14, 60V


Ya estamos en poder de todos los componentes necesarios. Algunos potes no podían ser para impreso, habrá que cablearlos



Tampoco había algunos condensadores de voltajes coherentes con la realidad, así que hay un par de mostros que meter en el PCB

Y bué... son los yeites de armarte un circuito electrónico acá en Cheriloba

Ah! y me olvidé de mencionar que el tipo de la casa de componentes desconoce el OPA2134, para el son cosas raras. Además capacitor de 10uF no polar no había así que vamos a tener que hacer la antiserie con dos electrolíticos de 22uF = 11uF "no polares"

Corrección de voltaje Amp(+) = valor que figura en la foto (escribí cualquiera)
29/12/2015 #23

Avatar de Dr. Zoidberg

Juan Tamarit dijo: Ver Mensaje
Yo me doy cuenta de su onda, don Zoidberg... usted es un audiófilo, le encanta el sonido de super-ultra-mega-hiper-tera calidad. He visto en el foro que esta diseñando un equipo High-End digital con controles hasta para hacer café.
No creás que es taaaan así. El tema es que si vas a invertir esfuerzo y unos cuantos pesos en hacer un ampli para viola, tenés que asegurarte que va a sonar como a vos te gusta que suene y no dejar eso librado al azar, y de paso, proteger la inversión que hayas hecho. Por ahora, probá con el parlante que ya tenés... pero andá pensando en que - probablemente - temgás que juntar unos pesos extra para que "suene mejor".
29/12/2015 #24

Avatar de Juan Tamarit

Vamos, Doc... no sea modesto

Y no me cabe duda que con lo del parlante tiene razón, pero vayamos por partes.
30/12/2015 #25
Moderador general

Avatar de DOSMETROS

Meto mi cuchara findeañesca

Yo aprovecharía cómo aprendizaje , el reparar y mejorar "considerablemente" ese amplificador. Y por poco dinero !

Significaría mejorar algo la fuente , quitarle ruidos y radios , y levantar el circuito para mejorarle controles de tono , distorsión con dos o tres puntos y estabilizar la etapa de salida.

Saludos !
30/12/2015 #26

Avatar de Juan Tamarit

Esa! Apreció 2m !!!

Meta la cuchara tranquilo, sea finde o no, ya que todos los aportes son bienvenidos.

Y efectivamente, la idea siempre es el aprendizaje ... si llega encima a quedar algo que suena bien, mejor aún... pero para mí lo más valioso no va a ser el producto final, sino el recorrido (por ejemplo, HOY SÉ como conectar un LM79XX, AYER NO para desgracia del regulador, y con eso me reí un buen rato)

De todos modos ahora el proyecto está momentáneamente en un punto muerto por los siguientes motivos:

1-Llegó el momento de prototipar el pre y el amp y estoy en la duda de arrancar por la protoboard o lanzarme directo (a pura fé ciega) a soldar los componentes. Para eso disponemos de dos opciones: una es la clásica placa virgen (habría que hacer el PCB por impresión, plancha, mojado, despegue, retoques y percloruro) o la mucho más simple placa preperforada (solo diseñar bien el PCB en el PCBWizard utilizando la cuadricula 0.1 in y lanzarse a soldar).



Al principio por la disposición de las perillas viejas consideraba más la primera opción para hacer coincidir los potes con las funciones que ya están escritas en el frente, pero teniendo en cuenta que vamos a tener que cablear los potes esto ya no es indispensable, y me gusta mucho más la onda MECANO o LEGO de la preperforada.



2-El datasheet del LM1875 advierte que sin disipador . Por lo tanto para prototipar tuve que elegir algo que disipase pero que cupiese en la protoboard, si es que la usásemos.



Está disponible el disipador original, que además cabe perfecto en el gabinete, pero era gigantesco para la protoboard y me pareció innecesario para ensayos. Hay además otras dos opciones disipantes.



3-Me tengo que ir al centro a buscar gas. Anoche hubo que comerse un sanguchito porque no había como cocinar los ravioles... ambas garrafas estaban vacías.

Cuando vuelva seguimos con el engendro Frankensteinniano.

Saludos y abrazos a toda la comunidad
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6539.JPG (92,6 KB (Kilobytes), 114 visitas)
Tipo de Archivo: jpg DSCN6537.JPG (186,6 KB (Kilobytes), 126 visitas)
Tipo de Archivo: jpg DSCN6538.JPG (97,7 KB (Kilobytes), 122 visitas)
Tipo de Archivo: jpg DSCN6541.JPG (96,0 KB (Kilobytes), 117 visitas)
31/12/2015 #27

Avatar de Juan Tamarit

Protoboard madness
Luego de conseguir las garrafas llegué a casa y me tiré a dormir. Me levante como a las 8 de la noche y empecé a acomodar los componentes en la protoboard.

Estuve un buen rato y fueron necesarias varias "artesanías" para conectar todas las cosas con el menor numero de cables posibles. Entre otros tantos injertos, a la hora de conectar los potes en la proto, me vi obligado a soldarles las patitas que sobran de los proyectos que uno va haciendo (también llamados "jumpers").




Estuvo bastante bravo, nunca había intentado armar algo de tantos componentes en la proto, y como no sabía si me alcanzaba el espacio comencé muy apretado. En un momento parecía cirugía endoscópica. Para cuando llegué al final me dí cuenta de que me sobraba todavía lugar

Otra cuestión fué que no me gustab para nada la idea de meter esos capacitorazos de supuestos 2,2 uF de 250V. Los mismos indicaban 205 (2 uF) y tener una tolerancia K (±10%), además de que eran gigantescos, por lo tanto saque todos los caps electrolíticos de 4,7 uF que tenía e hice tantas antiseries de 2,35 uF como pude (igual uno no pude zafarlo y lo voy a tener que usar).
¿Consideran que esto, más allá de ahorrar espacio del PCB ayuda a la precisión? ¿O estoy desperdiciando caps?

Mañana conectaremos nuestro montaje y acá tengo una preguntonta para los colegas:

Calculo que los que saben (me excluyo) realizan ciertas mediciones antes de conectar la carga (el parlante) ¿Qué cosas deberíamos medir? ¿Cuáles serían los valores que deberíamos obtener, según nuestras predicciones? O es que acaso ¿enchufo el parlante de frente manteca y "si anda, anda " y sino anda "hu... no anda..."?

Hasta ahora vengo usando el segundo método, ya que solo tiene dos posibles respuestas
En fin... esperaré sus comentarios antes de continuar por una cuestión de precaución y de participarlos del proyecto.

En unas horas más estaremos cruzando de año además, espero que todos se esten divirtiendo y pasándolo bien!!

Nuevamente abrazos a toda la comunidad, y FELICES FIESTAS!
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6543.jpg (145,0 KB (Kilobytes), 114 visitas)
31/12/2015 #28

Avatar de Dr. Zoidberg

Hay un hilo de Fogo (ademas esta sticky) donde explica como arrancar con el ampli.
Y los caps.... mejor usa los de poliester...
31/12/2015 #29
Moderador general

Avatar de Fogonazo

Dr. Zoidberg dijo: Ver Mensaje
Hay un hilo de Fogo (ademas esta sticky) donde explica como arrancar con el ampli.
Y los caps.... mejor usa los de poliester...
Puesta en marcha y ajustes de etapas de potencia nuevas o reparadas



¿ Sticky ?


31/12/2015 #30

Avatar de Dr. Zoidberg

Sticky:
Sustantivo

(on an Internet message board) a thread containing important information that is set to remain at the top of the other threads regardless of when it was last updated.
31/12/2015 #31
Moderador general

Avatar de Fogonazo

Dr. Zoidberg dijo: Ver Mensaje
Sticky:
Sustantivo

(on an Internet message board) a thread containing important information that is set to remain at the top of the other threads regardless of when it was last updated.
Me imaginaba, pero no podía desperdiciar una ocasión para desparramar arena
01/01/2016 #32

Avatar de diegomj1973

Comparto una verdadera perlita en el adjunto para quienes deseen implementar un control de tonos FMV para guitarra. Está debidamente explicado, calculado, analizado y medido (como todo debería ser ).

Pregunto: ¿existe algún amplificador comercial para guitarra que tenga implementado múltiples tone stacks para emular varios estilos?. De no existir (cosa que no creo), eso podría dar pié para un lindo proyecto comunitario: partiendo de una misma entrada de señal, poder elegir estilo Marshall, Fender, Vox, E series, Bench ó Big Muff (por mencionar solo algunos), para atacar de forma muy particular la etapa de salida.

Para quienes no quieran jugar con válvulas puedo sugerir (si se pudiese implementar con éxito y bajo costo) el amplificador current drive con 2 mosfets (el cual es muy fácil y rápido de implementar).

Amplificador Current Drive de solo 2 transistores!!!

Saludos
Archivos Adjuntos
Tipo de Archivo: pdf tidu887.pdf (1,15 MB (Megabytes), 23 visitas)
01/01/2016 #33

Avatar de Juan Tamarit

Me parece que estoy un poco perdido...
Fogonazo!!! Necesito de tu auxilio!

Comencé a hacer la "puesta a punto" del futuro engendro. Los siguientes valores y resultados fueron obtenidos:

Alimentación:

La fuente sin ningún tipo de carga (excepto el LED indicador) daba un voltaje de 25,9 V para la rama positiva y -26,3 V para la rama negativa .

Luego de esto coloque una serie de lamparas de auto para verificar si la fuente podría entregar la potencia necesaria. Se utilizaron dos lampara de luz alta de auto (60 W cada una) y otra de 21 W (mi auto no tiene más de dos luces altas ).

Al encender la fuente las lamparas de 60 W se prendieron muy poco, como se esperaba si todo estaba bien. La que se prendió con ganas fue la de 25 W, cosa que atribuí a su menor potencia. La tensión que se midió en la rama positiva en este caso fue de 18,7 V (lo que implica una caída de tensión de 7,2 V, lo cual excede los 3 V máximos admitidos).

La medición del rizado (utilizando un condensador cerámico de 220 nF en serie con el multímetro) fue de 0,1 V al medirla como alterna y lo mismo al medirla como continua (no estaba seguro sobre cuál de las dos escalas se debía usar, por lo que usé ambas, aunque me inclino a pensar que era la alterna la que debía usar )

Amplificador:

Luego de ver que la caída de tensión con la serie de carga a la fuente era excesiva comencé a revisar las conexiones temiendo que hubiese algo fuera de lugar... pero todo estaba bien.

Por lo tanto seguí con las pruebas (soy bastante loco y arriesgado). De todos modos tuve la precauición de conectar una lámpara halógena de 70 W en serie con los 220V y el transformador. La misma se prende proporcionalmente a la potencia de nuestro engendro, así que todo OK.

Conectado el amplificador, el pre y cortocircuitada a masa la entrada de señal, medí la salida del amplificador en la escala de continua y obtuve el valor de -1768 mV, pero me dí cuenta de que todos los potenciómetros estaban al mínimo. Con mover un poquitito la lectura cayó a 0 y esto me hizo preguntarme: ¿En qué posición deberían estar lo potes en estos ensayos? ¿Que escala del multímetro debería usar para medir en cada caso (continua o alterna, con o sin condensador)?

Me mareé

¿Podrías darme un poco de orientación?

Abrazos a todo el staff ¿Cómo arrancaron 2016?
01/01/2016 #34
Moderador general

Avatar de Fogonazo

Juan Tamarit dijo: Ver Mensaje
. . .Conectado el amplificador, el pre y cortocircuitada a masa la entrada de señal, medí la salida del amplificador en la escala de continua y obtuve el valor de -1768 mV, pero me dí cuenta de que todos los potenciómetros estaban al mínimo. Con mover un poquitito la lectura cayó a 0 y esto me hizo preguntarme: ¿En qué posición deberían estar lo potes en estos ensayos? ¿Que escala del multímetro debería usar para medir en cada caso (continua o alterna, con o sin condensador)? . . .
Potenciómetro de ¿ Que cosa ? moviste.

Ta tensión de Offset e mide en CC
01/01/2016 #35

Avatar de Juan Tamarit

Perdón la falta de profesionalismo...

El potenciómetro de Master del preamplificador de esp que ha propuesto el Dr. Zoidberg para este proyecto.

¿O en realidad debo realizar las mediciones SOLO para el amplificador?

Si el pre participa de las mediciones ¿Se ponen todos los potes al máximo? ¿Para ver como pasaría completa la señal?

Por otro lado ¿con que modifico el offset? ¿Con R4? (¿Lo estoy diciendo bien?)

Perdón la ignorancia... Saludos!
Imágenes Adjuntas
Tipo de Archivo: png AMP LM1875.png (20,7 KB (Kilobytes), 8 visitas)
01/01/2016 #36
Moderador general

Avatar de Fogonazo

Si al tocar el potenciómetro master del previo varía el Offset, hay algo mal, posiblemente falte algún capacitor de desacople.

Verifica que estando el Offset alto sin tocar nada, no se estabilice solo en algunos segundos, si no se estabiliza hay algo mal.
02/01/2016 #37

Avatar de diegomj1973

Juan Tamarit dijo: Ver Mensaje
Fogonazo!!! Necesito de tu auxilio!
Un sano consejo: cuando se plantea una duda, es sugerible hacerlo abiertamente a todo el foro y no dirigido particularmente hacia alguien, ya que quienes lean tu thread y no sean ellos a quienes dirijas tus dudas se sentirán ignorados y, eso, puede resultar ofensivo .

Con esta aclaración no quiero desmerecer toda la valiosa ayuda que Fogonazo u otro participante puedan aportarte, a quienes he visto que mayormente dirigís tus dudas.

Saludos
02/01/2016 #38

Avatar de Juan Tamarit

Aparecen los primeros problemas...
diegomj1973: tenés absoluta razón, así que te pido mil disculpas a vos y a TODA la comunidad. Les prometo estar más atento en el 2016!

Volviendo al engendro descontrolado, acaban de surgir las primeras complicaciones:

Revise la salida del amplificador con la señal tirada a GND, los potes del pre al máximo y obtuve una agradable lectura de 2,6 mV (mientras más cercano a 0 se supone que mejor, no?).


Luego implemente el injerto anulador de continuas para medir el voltaje de alterna que debería ser proporcional a la potencia de nuestro engendro:


Lo conecté a la salida del amplificador y lo loco vino cuando levante el cable de señal de GND para hacerle masa con mi mano. Desde la protoboard se oía un zumbido/silbido que dependía de cuan cerca estuviese la mano del cable de señal, además este sonido (quiero recalcar el hecho de que NO hay parlante conectado) era "equalizable" con los potes del pre, además de que se le podía regular el volumen.

Las lecturas no se estabilizaban y yo miraba todo el descontrol que era mi protoboard pensando que seguro me la mande y sintíendome frustrado. No se qué es el offset ni el bias, ni si eso EXISTE en amplificadores con A.O. integrado.

No quiero enloquecerlos a todos con preguntontas básicas de ignorante, así que he decidido que me arreglaré mediante armar PCB´s separados, por lo menos para la fuente y el amplificador (ambos son muy fáciles, además) a fin de poder aprovechar la protoboard para armar el pre de modo que no haya probabilidades de que este todo re-cortocircuitado o haya conexiones equivocadas o componentes errados.

Nuevamente saludos a toda la comunidad! Abrazos y gracias por la ayuda prestada! Seguiremos informando la suerte de este novato en el ámbito.

Si alguien quiere hacer sugerencias soy todo oídos, ya que se nota que tengo mucho que aprender.
Imágenes Adjuntas
Tipo de Archivo: jpg DSCN6550.JPG (325,1 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg DSCN6551.JPG (96,4 KB (Kilobytes), 78 visitas)
03/01/2016 #39

Avatar de SKYFALL

Eso que acabas de experimentar evidencia que el amplificador funciona, asi como tambien el preamplificador, ese ruido proviene directamente del 1875 y de sus componentes asociados y se presenta por estar en vacio, es decir, sin carga.

Ademas me parece muy conveniente que conectes el altavoz a la salida del amplificador, ya puedes hacer mas pruebas afin de escuchar como trabaja.
05/01/2016 #40

Avatar de Juan Tamarit

Plaqueteando...
Luego del rayito de luz que aportó Ferchito (siempre me tira buena onda, una maza el chabón ) hemos pasado a construir el engendro en piezas separadas, contrario a lo que pensaba inicialmente.

Esto brindará la posibilidad de poder cambiar de amp, pre o fuente en un futuros si se quisiera.

Han salido dos bonitos diseños:
Por un lado un conjunto de rectificadores, filtros y reguladores de 15 voltios, los cuales pueden servir para preamps u otras yerbas, además de obviamente alimentar al amplificador.


Por otro lado se armó el PCB del amp LM1875 como indica el datsheet para alimentación dual. Este PCB podría haber sido incluso más reducido (para mí es un requisito de cualquier circuito hacerlo lo más reducido posible), pero había que meter el capacitor mostro, que fué lo que más lugar se llevó.


Para aquellos que les hayan gustado estos circuitos dejamos los archivos de PCBWizard correspondientes en el archivo adjunto, por si los quieren usar, modificar, hackear, plagiar o lo que se les cante

Falta prototipar el pre aparte para verificar su correcto funcionamiento y, de ser así, armar su respectivo PCB para ya terminar de ensamblar el engendro (luego de las pruebas pertinentes, claro).

Seguiremos informando.

Abrazos a toda la comunidad
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.