Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/03/2011 #1


Reparación // Ampliación // HB-20G Guitar Amplifier (Harley Benton)
Hola a todos, lo primero dar las gracias de antemano por la ayuda y vuestro tiempo. Este es mi primer mensaje solicitando ayuda, así que espero que todo este bien redactado y os proporcione toda la información que podáis necesitar.

Inicialmente tenía una duda, y al intentar solucionarla por mi cuenta me ha aparecido una segunda duda ligada al mismo tema, por lo que os expondré ambas dudas en orden:

1º Duda:

Dispongo de un amplificador HB-20G Guitar Amplifier (Harley Benton) que no funciona adecuadamente, los síntomas son los siguientes:

Una vez conectado el amplificador a corriente enciendo el amplificador, y pueden pasar dos cosas:

1- El amplificador no se enciende. Concretamente no se enciende el diodo LED que indicaría que el amplificador está ON, ni tampoco sale ningún sonido (en este caso de guitarra) del amplificador.

2- El amplificador se enciende durante 1 o 2 segundos y luego se apaga. Concretamente lo enciendo y el diodo LED indicador del estado ON se enciende, y su intensidad lumínica se atenúa progresivamente hasta apagarse pasados unos segundos. Mientras el diodo LED luce si se emite por el amplificador el sonido producido por la guitarra, una vez que se apaga el LED se corta la salida de sonido.

Este es el primer amplificador de guitarra que intento arreglar, por lo que desconozco cual puede ser la causa del problema. La etapa amplificadora está compuesta por los siguientes elementos: Resistencias, condensadores, un fusible, un chip TL072, y un transistor TDA2030A

Espero no haber sido demasiado escaso en mi explicación.

2º Duda:

Una vez explorada la placa he visto que esta tiene lo que autodenomina ella misma como “REVERB/EFFECT SECTION”, tiene el mapa de componentes dibujado y las perforaciones, pero no tiene ninguna componente soldada. Sobre esta zona hay una pegatina circular (fácil de quitar) en la que aparecen las letras Pb tachadas. El potenciómetro correspondiente a este efecto es un B50K, aparte esta zona utiliza resistencias y condensadores de distintos valores, y el chip TL072. Hay tres huecos para componentes llamados W7 W8 y W9 que comparándolos con W1, W2, W3… me parece que son simplemente un puente o cortocircuito entre dos puntos, en caso de ser puentes, ¿se puede “puentear” con los trozos restantes (y suficientemente largos) de las patas cortadas de las resistencias, o hace falta algún material concreto?.

Si hasta el momento en mi último párrafo he estado acertado sólo me queda una incógnita para descifrar las componentes necesarias para esta ampliación. Hay un hueco en el que aparece la silueta que adjunto en imagen. No se muy bien a que se refiere, en esta silueta hay cinco perforaciones, una dentro de cada cuadrado de la imagen.



Espero que esta información sea suficiente, en caso contrario intentaré añadir toda la información que podáis necesitar. Nuevamente gracias de antemano.
26/03/2011 #2

Avatar de pandacba

Vamo por parte,
revisa el cable de entrada de linea de red que no este cortado(por alli hace contacto por alli no)
Revisa la llave de encendido que haga contacto real
revisa las soldaduras de los cables del trafo a la placa, verifica que los diodos o punete rectificador este en buen estado al igual que sus soldaduras.....

Subi un foto del interior de equipo, y de la placa por ambos lados

La respuesta a tu segunda inquietud es
Ese conector es la entrada salida a una camara de eco o reververancia y los componentes que faltan tienen que ver con ella
26/03/2011 #3


Añado el link al álbum de fotos de la placa: http://img815.imageshack.us/g/dscn5479.jpg/

Gracias pandacba por tu comentario. Me interesaría saber el nombre de la componente electrónica que corresponde a la silueta del post inicial y que aparece en las imágenes de la placa, para una vez arreglado el amplificador poder soldar los componentes necesarios a esta zona de la placa y activar la posibilidad de utilizar también el efecto reverb.

Voy a comprobar que los cuatro diodos del rectificador funcionen correctamente y las soldaduras del transformador a la placa y de los propios diodos.
27/03/2011 #4


He comprobado las soldaduras de todas las componentes y que los diodos del rectificador funcionan correctamente. El Switch de encendido también funciona correctamente. Sigo atento a posibles soluciones. Gracias de antemano.
10/09/2011 #5


Hola mi amigo, espero que hayas solucionado el problema de tu ampli. yo necesito que me ayudes con un ampli igualito al tuyo que estaba botado por ahi y me lo regalaron pero le faltan algunos componentes pues era usado para despiece en una electronica. lastimosamente el que yo tengo no traen los valores en la parte
de los componentes de la placa y ni la caja acustica tiene mas. necesito los valores de R8, R16, C4, C5, C7,
C10, C11, C15, C16, C17, C18, C19 y el valor de los potenciometros que ya no tiene ninguno. el valor de la bocina tambien me interesaria saber de cuantos watts y cuantos ohms. practicamente lo que voy a aprovechar es el circuito impreso y algunos que otros componentes que lleva todavia y me interesa por que esa marca de ampli no lo venden en mi pais. me encantaria contar con tu ayuda y poder resucitar este ampli je je.. Cualquier ayuda estare a las ordenes man.. si aun no resolviste el problema de tu ampli puedo ayudarte.. tengo bastantes conocimientos sobre electronica.. Un Abrazo!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.