Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/10/2017 #1


Reparacion amplificador de bajo Ampeg ba 210 sp
Hola muy buenas tardes...

Os agradeceria por favor una manita... y os lo agradezco de ante mano

Tengo en reparacion un amplificado combo de bajo marca Ampeg BA201SP
El promeba que tiene es que no enciende... he revisado las tensiones de salida del trasformador y son correctas... tiene dos placas una de potencia y otra de control, en la de a ambas placas legan corriente bien. En la de control esta el led de encendido y no se enciende tampoco el led.

Tiene dos salidas el trasformador una A de 30v que va a la placa de potencia y otra B de 8v que va a la de control.

¿Que es lo que puede ser que ni siquiera se me encienda el led de encendido si a las dos placas le llegan tension... no son fusibles.. y he comprado los principales componentes y no estan ni en corto ni abiertos..

alguna pista por favor

Muchisimas gracias
19/10/2017 #2
Moderador general

Avatar de Fogonazo

¿ Revisaste que el LED se encuentre sano ?

Además de que no hay indicación de encendido ¿ Que otro inconveniente tiene ?

Las placas deben tener alimentación bipolar, ¿ Están ambas tensiones ±50V y ±16V ?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.