Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/08/2014 #1


Reparación de un amplificador Benytone MPA-3040
Hola amigos,
Soy novato y estoy intentando reparar un ampli Benytone MPA-3040, el caso es que el ampli era de mi padre y llevava mucho tiempo roto en el armario.
Lo que le pasaba al ampli es que funcionaba un rato y derrepente un canal se volvía loco. El otro dia le empecé a trastear y me fijé en que tenía un fusible roto y un par de condensadores que no daban muy buen rollo, así que le he cambiado un par de condensadores y le he puesto el fusible.
También tenia un par de condensadores de filtro de 6800uf, y se los he cambiado por unos de 10000uf (ahora me hace un poco de ruido y no se si será por eso).
La cosa es que tras los cambios, ahora no me se me vuelve loco el canal, solo que cuando se calienta un trio de transistores se le van los bajos derrepente (al otro canal no). Los transistores son un NEC D588, en medio un C1685 y al otro lado un NEC B618.

Recien encendido el ampli bá muy bién solo por lo del ruido que sobretodo lo hace al subir el volumen y bajarlo. Si necesitais fotos o algo más decidmelo.

Ahh y otra cosa, me he fijado en los repuestos para los NEC y me salen bastante caros con envios muy largos (por ebay) y en la tienda no tienen, ¿existen algunos equivalentes? ...
20/08/2014 #2


Hola antoniobeta, bienvenido al foro.
Yo intentaría cambiar los componentes originales por unos de iguales características. Hay distribuidores internacionales que venden de todo por un precio razonable. Te dejo una pequeña lista:
Farnell, rs, mouser y digikey son los principales. Rs suele tener los envíos a menor precio, por lo menos en españa.
Un saludo
20/08/2014 #3

Avatar de Dls

ese capacitor que cambiaste de 10,000 uf y no tenian de 6800.

El voltaje del capacitor debe ser el mismo o mayor que el original pero nunca menor
20/08/2014 #4


No consigo encontrar los transistores en otro sitio que no sea ebay, en amazon están pero sin la pareja.
El condensador, es del mismo voltaje y otros que el ampli llevaba a 35v los he cambiado por otros a 50 porque no tenian a 35
20/08/2014 #5

Avatar de Dls

pues consiguelos en ebay

se tardaran entre 15 y 25 dias pero te llegan

yo compro por ebay las cosas que no consigo en la tienda de electronica y todas me han llegado funcionando perfecto y los aparatos los saco
20/08/2014 #6

Avatar de matijuarez

Antonio revisaste que los voltajes de la fuente sean los corrector y le esten llegando bién al canal con problemas? Hay que empezar desde cero.

Serviría mucho que subas unas buenas fotos de la placa y si conseguis el diagrama también.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.