Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

Hace 3 Semanas #1


Reparacion Amplificador con STK
Hola resulta que tengo un amplificador que al poco tiempo de estar funcionando dejar de dar salida de audio.

Creo que es el integrado stk 3042 os paso unas fotos, resulta que lo pedí me lo han mandado ya dos veces y no funciona, se oye super flojo como si no amplificase nada. Estos dos no son iguales no?
El original es el de la izquierda del todo.
un saludo
Hace 3 Semanas #2


¿No has pensado que podría ser otra parte del circuito la que esté fallando?, no sé, porque cambiar dos veces el mismo componente y que en ambas ocasiones se escuche floja la salida no es mera casualidad. Revisa la continuidad y el estado de los demás componentes, la entrada y la salida del amplificador con un osciloscopio, todo punto por punto.
Hace 3 Semanas #3


Hola
Creo que es esa pieza, cuando pongo la vieja suena pero al poco se calienta y se para... pero con las nuevas solo se escucha muy muy flojo, como si no amplificase. Has mirado las fotos? sabrías decirme si seria la misma? porque es un poco mas pequeña y no pone voltage amplier.

gracias
Hace 3 Semanas #4


Josamv dijo: Ver Mensaje
Hola
Creo que es esa pieza, cuando pongo la vieja suena pero al poco se calienta y se para... pero con las nuevas solo se escucha muy muy flojo, como si no amplificase. Has mirado las fotos? sabrías decirme si seria la misma? porque es un poco mas pequeña y no pone voltage amplier.

gracias
Pues el código es el mismo, deberían ser, aunque no son del mismo fabricante. Prueba buscando el datasheet de uno de los amplificadores que adquirirste y trata de darle un uso típico en los diagramas que te salen, así compruebas su funcionamiento

Enviado desde mi GT-I9190 mediante Tapatalk
Hace 3 Semanas #5

Avatar de ninodeves

Hola,no has pensado que a lo mejor no es el STK3042,puede ser STK3041,STK3040,STK3044,STK3048,el ultimo numero no es que este muy claro.
Hace 3 Semanas #6


hola

Yo creo que es el stk3042, como podria comprobarlo? de todas formas creo que los que me han mandado o no son el mismo, o estan mal.
Hace 3 Semanas #7

Avatar de ninodeves

también es muy posible que tengas que refrigerarlo mejor,por eso cuando lleva cierto tiempo trabajando deja de hacerlo,la única forma de saberlo es tener el manual de servicio del modelo donde este colocado,ademas veo también que del STK3042 hay tres modelos,el STK3042,STK3042II y STK3042III,tambien busca por alrededor de el,una resistencia de unos 100 ohmios y verifica como esta,me juego lo que quieras a que el STK 3042 pertenece a un amplificador AKAI,los integrados equivalentes son STK350-000,STK3062,STK3082,pero antes de poner alguno de estos a ciegas mira su datashet no vaya a ver alguna pata cambiada,saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.