Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/09/2012 #1

Avatar de RubenCaceres

Reparacion amplificador Unitra WS417
Hola a todos, os comento:
Estaba en mi patio escuchando música y me dio por cambiar de mesa de mezclas y según desenchufé el cable del Aux del ampli y 3 o 4 resistencias y algunos componentes se volvieron incandescentes (por un momento pensé que explotaba) incandescente me refiero como una bombilla.
Lo desmonté y vi los componentes que estaban quemados (abra alguno que no me habré fijado) debajo de estos pone por ejemplo R530.
Podría conseguirlo si tuviera el manual que me dijera la resistencia que tiene la R530 de este amplificador, a ver si alguien de por aquí me puede encontrar el manual( vamos el circuito del amplificador) O alguna alternativa para saber que Resistencia ponerle.
Si fuera mio me da igual ya que compro otro y yasta pero el problema es que es de mi padre. Lo digo antes de que alguien me diga que me compre otro.
El modelo aunque me costó de encontrarlo es Unitra WS417
Es el amplificador que pueden ver en esta página:
http://archiwumallegro.pl/unitra_ws417-165905288.html
11/09/2012 #2

Avatar de el-rey-julien

los dos canales se quemaron o hay alguno de los dos que funciona?
tengo este modelo el WS-422 fijate si la etapa del ampli es similar,
11/09/2012 #3

Avatar de RubenCaceres

el-rey-julien no tengo ni idea por costumbre (como hago tantos inventos electrónicos que se queman y explotan) cuando veo Fuego o humo Voy corriendo a desenchufar la corriente, No se que canales estan mal. pero si creeis necesario saberlo lo compruebo mañana.
Mañana lo miro
muchas gracias por ayudarme "el-rey-julien"
11/09/2012 #4

Avatar de el-rey-julien

es muy necesario,quizás solo se quemo uno,en ese caso es muy bueno,porque tienes donde comparar y copiar ,para reparar la etapa quemada
11/09/2012 #5

Avatar de RubenCaceres

ok, haré unas fotos para que l opodais ver y provaré a ver que pasa y que suena
11/09/2012 #6

Avatar de el-rey-julien

las fotos nunca estan demas,pero repito,
si una salida funciona y la otra tiene componentes que no sabes el valor,
solo copia de la salida que funciona,,,,,,,,
12/09/2012 #7

Avatar de RubenCaceres

Haber, estuve mirando el amplificador y vi que hay dos partes tremendamente parecidas(las marcadas en ROJO). He visto unas cuantas cosas quemadas.

En los cuadros marcados como 1 en la derecha están quemados una resistencia y la mas grande es una resistencia con un hilo rodeándola ( se parece a una resistencia-bobina) a la izquierda no lo están pero ¿Qué es esa resistencia con el hilo rodeándola y como la mido?

El número 3 en la izquierda está bien pero en la derecha se puede ver que está quemado ( fue uno de los primeros de los que salió fuego, aquí hablamos también de esas resistencias extrañas para mi).

El número 2 y que he dejado para el último se puede ver que en la izquierda está muy quemado y en la derecha lo está pero no tanto (no se si copiar la resistencia de la derecha por que puede ser que haya variado tras quemarse).
Ante todo muchas gracias por vuestra ayuda y atención
Un SaludoRubenAvila
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0025-2.jpg (265,6 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg Foto0025.jpg (187,9 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg Foto0026.jpg (207,0 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg Foto0027.jpg (202,3 KB (Kilobytes), 9 visitas)
12/09/2012 #8

Avatar de el-rey-julien

no alcanso a distingir ,eso con alambre, debe ser un choque ,
copialas ,si estan calentadas ,si se notan los colores ? copiala,
primero deves buscar algun transistor en corto,sino cuando lo cambien se vuelve a quemar
12/09/2012 #9
Moderador general

Avatar de Cacho

Lo que tenés quemado ahí son las resistencias de emisor de la salida, con algunas otras más que andan cerca.

Eso "como una bobina" es el alambre que estaba recubierto de cerámica, pero la cerámica se desprendió. Por adentro son así. Es 99% probable que tengas quemados ambos transistores de salida de cada canal y no descarto que estén mal los drivvers también.
¿Podés poner fotos de más cerca, donde se aprecie con un poco más de detalle?

Otra cosa, ¿qué transistores son esos que usa el ampli?.
Por el estilo de armado que tien eso, es de entre fines de los '70 hasta principios de los '90 y es muy probable que no se consigan, pero siempre hay reemplazos.

Saludos
12/09/2012 #10

Avatar de el-rey-julien

pshh, por fin alguien que sabe, me tira una soga,
haa cacho se te extraño en el foro ¡¡
13/09/2012 #11

Avatar de RubenCaceres

Cacho dijo: Ver Mensaje
Lo que tenés quemado ahí son las resistencias de emisor de la salida, con algunas otras más que andan cerca.

Eso "como una bobina" es el alambre que estaba recubierto de cerámica, pero la cerámica se desprendió. Por adentro son así. Es 99% probable que tengas quemados ambos transistores de salida de cada canal y no descarto que estén mal los drivvers también.
¿Podés poner fotos de más cerca, donde se aprecie con un poco más de detalle?

(OK TE PONDRÉ FOTOS NUEVAS MAS CERCANAS DE LOS 2CANALES. LAS RESISTENCIAS CON BOBINAS ESAS EXTRAÑAS SI TE FIJAS AL LADO IZQUIERDO SE VE UNA NUEVA CON LO CUAL NO SES QUE SEA DE DENTRO DE LA CERÁMICA ES QUE LA RODEA.)

Otra cosa, ¿qué transistores son esos que usa el ampli?.(AYER VI UNOS BD139 Y LOS DE POTENCIA UNOS CUANTOS EXTRAÑOS, YO OS HARÉ FOTOS)
Por el estilo de armado que tien eso, es de entre fines de los '70 hasta principios de los '90 y es muy probable que no se consigan, pero siempre hay reemplazos.

Saludos

De verdad muchas gracias por ayudarme
13/09/2012 #12
Moderador general

Avatar de Cacho

De nada Rubén.

Ahora, mirando los transistores esos, tienen toda la pinta de que han sido ya cambiados. Fijate que pareciera que están las patas de los anteriores saliendo, y sobre esas van soldadas las de los nuevos (en ambos canales). En este caso te jugaría a favor, porque no tendrías que desarmar nada para cambiarlos (eso fue seguramente lo que hizo el anterior que le metió mano), pero como tenés que cambiar resistencias y demás... ya da igual y a desarmar se ha dicho.
Por suerte estos aparatos suelen traer un fondo que sale de una sola pieza o una suerte de tapa al menos debajo de la electrónica y se te simplifica para acceder a ella.

Y son resistencias esas que ves. Es raro que vengan sin ningún aislante encima, quizá ya se calentaron (bastante) en otras ocasiones y eso se lo terminó por desprender a las que no lo tienen, pero estás viendo el material resistivo enrollado ahí, sin el recubrimiento.

Saludos y esperamos las fotos.
13/09/2012 #13

Avatar de RubenCaceres

Salí a hacer una foto pero el maldito movil se me quedó sin bateria y solo me dió para uno de los dos lados, mañana por la mañana hago la del otro lado. Lo siento
Mas cerca no podré hacerla, codigos de colores no puedo sacar ninguno incluso de los de la izquierda se han quemado ( creia que no hasta que lo he iluminado con el flash del movil esta noche)

El Transistor de potencia que está mas a la derecha es un BD709 y el mas a la izquierda tambien pero n orecuerdo cual esactamente.
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0029-2.jpg (218,4 KB (Kilobytes), 8 visitas)
14/09/2012 #14
Moderador general

Avatar de Cacho

Bueno, lo que se ve ahí con el arrollado de alambre son resistencias fritas nomás.

Fijate que están inclusive montadas sobre esos postecitos metálicos para que cuando calienten (son las de los emisores de los de salida) no cocinen la placa. Y no la cocinaron .
Lo bueno es que esos valors no son críticos en general, salvo para la protección por sobrecorriente (si es que tiene).

No sé qué tan complicado sea por allá encontrar esos transistores de salida que supongo están quemados, acá no es nada fácil. Medilos y si están quemados, averiguá si hay. Si no, avisá y vamos por algún reemplazo (hoy por hoy no se suelen usar los TO-220 en aplicaciones de esa potencia, lo más factible es que el reemplazo será un TO-3P como el TIP35C).

Fuera de eso, resta desarmar y empezar a medir para ver qué es lo que hay que cambiar.
Ah, mientras vas desarmando sacá fotos, muchas fotos. No para mostrarlas, sino para guiarte al reensamblar.

Saludos
14/09/2012 #15

Avatar de RubenCaceres

ahí tienen unas mas de cerca, se pueden apreciar los nombres de los transistores
Imágenes Adjuntas
Tipo de Archivo: jpg Foto0034-2.jpg (154,7 KB (Kilobytes), 5 visitas)
Tipo de Archivo: jpg Foto0032-2.jpg (140,3 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg Foto0031-2.jpg (171,8 KB (Kilobytes), 4 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.