Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/04/2011 #1


reparacion de amplificadore de audio
Hola para todos los participantes del post, he leido algunos y me ha ayudado a solucionar ciertas fallas de mi equipo, mi problema es el siguiente, tengo un amplificador denon avr 3300, este es mi equipo para mi estudio y hace aproximadamente 6 meses me fallo luego de apagarlo. al siguiente dia lo quise encender y no hay nada de audio.

lo he abierto y revisado las tarjetas una por una y la falla critica que he encontrado han sido los capacitores de la fuente, estos estan hinchados y si los agitas son una caja con una piedra por dentro, (12000uf, 63v), compre los repuestos los he colocado y aun sigue la falla. este equipo cuandos e enciende se activa un relay, cuando ya el equipo esta listo para usarse suena otro relay y este el que no suena sin esto mi etapa de audio esta poir fuera, y es aqui dode quiero que me ayuden a ver si puedo salvar mi equipo...

esta abierto el tema para todas la preguntas necesarias...
16/04/2011 #2

Avatar de danieldupero

Hola, el otro relay es la proteccion de los parlantes, , tendrias que probar si hay señal del otro lado del relay, sino, es muy probable que se alla quemado una salida y se active la proteccion
suerte
17/04/2011 #3
Moderador general

Avatar de DOSMETROS

Revisaste los fusibles ?
Los puentes rectificadores ?
Que tensiones tiene ahora tu fuente ?
01/05/2011 #4


Se me hace que tiene una de las etapas de salida quemada o un parlante roto.
05/05/2011 #5

Avatar de pandacba

Tenes el esquema del mismo? para indicarte para hacer algunas mediciones, probalo sin la salid de parlantes y con el control de volumen al mínimo y fijate si hace lo mismo
06/05/2011 #6

Avatar de rosbuitre

pedrolaza dijo: Ver Mensaje
Hola para todos los participantes del post, he leido algunos y me ha ayudado a solucionar ciertas fallas de mi equipo, mi problema es el siguiente, tengo un amplificador denon avr 3300, este es mi equipo para mi estudio y hace aproximadamente 6 meses me fallo luego de apagarlo. al siguiente dia lo quise encender y no hay nada de audio.

lo he abierto y revisado las tarjetas una por una y la falla critica que he encontrado han sido los capacitores de la fuente, estos estan hinchados y si los agitas son una caja con una piedra por dentro, (12000uf, 63v), compre los repuestos los he colocado y aun sigue la falla. este equipo cuandos e enciende se activa un relay, cuando ya el equipo esta listo para usarse suena otro relay y este el que no suena sin esto mi etapa de audio esta poir fuera, y es aqui dode quiero que me ayuden a ver si puedo salvar mi equipo...

esta abierto el tema para todas la preguntas necesarias...
Hola
Cuando se activa uno de los relay el equipo se apaga?, estoy reparando un Meridian de un amigo y salta un relay de protección general y te corta la entrada del toroidal de entrada por protección, tiene transistores de potencia de uno de los canales en corto.

Slds
Osvaldo

pandacba dijo: Ver Mensaje
Tenes el esquema del mismo? para indicarte para hacer algunas mediciones, probalo sin la salid de parlantes y con el control de volumen al mínimo y fijate si hace lo mismo
Desde este link se pueden bajar el service manual

http://www.eserviceinfo.com/download.php?fileid=45996"]http://www.eserviceinfo.com/download.php?fileid=45996

Slds
Osvaldo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.