Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2012 #1


El motivo por el cual le escribo es el siguiente tengo un crossover loft modelo 402 que siempre trabajo bien, pero hace un tiempo se lo preste a un amigo el cual lo daño por dejarlo mucho tiempo encendido, Quemando unos transistores y unos semiconductores los cuales cambie pero, por descuido extravié uno el cual lo compre por simple corazonada y desde entonces el crossover tiene problema, porque satura la salida de música y produce distorsión que antes no lo hacia el transistor que quedo bien fue este (ua78m15 ) el cual es el acompañante del transistor que se me perdió y compre uno igual y lo monte el crossover prendió pero tiene este pequeño problema de distorsión si alguien me puede ayudar se lo agradezco.

si alguien me puede ayudar se lo agradezco de corazon si tienen dudas pregunten
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.