Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2015 #1

Avatar de Mastodonte Man

Reparación CROWN CE-1000
Que tal compañeros, mi tío compro un amplificador CROWN CE-1000 con un tipo que ya solo se quería deshacer de el, como mi tío lo vio "completo" decidió comprarlo a un buen precio y me lo dio para ver si lo podía reparar.





Cuando lo veo por dentro le faltaban tornillos así que le puse unos que tenia a la medida para que hiciera tierra la placa con el chasis porque leí que esto es importante en estos modelos, también se nota por los restos de flux, que hicieron varios retoques de soldaduras en algunos lados.







Total que cuando lo conecto a la corriente, lo único que hace es que enciende el led de "POWER" y los led de "SIGNAL" en los dos canales se quedan prendidos al máximo, y los leds de "FAULT" se quedan parpadeando, ademas de que el ventilador se queda girando a su máxima velocidad (lo supongo por la cantidad de aire que sopla y la velocidad con la que gira).



Trae 16 transistores MJ21194



Ya lo desmonte completo y lo limpie, la fuente da ±90Vcc y se ve en buen estado, los transistores de salida se ven bien igual y ningún componente se ve flameado ni nada, la única parte que veo un poco rara es esta:



Esos tres transistores de patas largas se ve que los soldaron ahí y quitaron los originales (Q1, Q2, Q3), también se ve que faltan dos capacitores alrededor pero no creo que de ahí vengan los problemas, aunque igual se debe arreglar eso. (El conector hembra negro de la foto es donde va el ventilador 24vcc/500mA)

Otra cosa que note es que la placa de las entradas de audio (el que esta conectado con el cable plano), si la muevo , derrepente se apagan los leds de "SIGNAL" y según el datasheet estos leds prenden cuando hay audio en la entrada y no en la salida como la mayoría de los amplificadores

MANUAL DE SERVICIO (del que me guié para comprobar algunos valores):
http://www.crownaudio.com/media/pdf/..._serv_revd.pdf

Espero me puedan ayudar con sus experiencias para saber que podría revisar primero e ir acercándome al problema. SALUDOS!!!
21/03/2015 #2


En este tipo de amplificadores, lo primero es revisar el Flex, que no haya falsos contactos o que no este cortado.
22/03/2015 #3

Avatar de pandacba

fijate si en el diagrama estan los capacitores y habria que ver que esos tres transisotres esten debidamente conectados y sin son reemplazos viables de los originales
Podrias tomar una foto ampliada de esa zona bien de arriba?
22/03/2015 #4

Avatar de Mastodonte Man

Kytronix dijo: Ver Mensaje
En este tipo de amplificadores, lo primero es revisar el Flex, que no haya falsos contactos o que no este cortado.
Oye Kytronix, me imagino que el Flex es el cable plano que conecta las entradas de audio con la placa principal? Lo cheque y tiene dos conexiones cortadas, lo solucionare a ver que sucede y comento aquí.

pandacba dijo: Ver Mensaje
fijate si en el diagrama estan los capacitores y habria que ver que esos tres transisotres esten debidamente conectados y sin son reemplazos viables de los originales
Podrias tomar una foto ampliada de esa zona bien de arriba?
Aqui esta una foto ampliada de la zona en cuestión:



Se ve que falta C26, C31, y los cambiados Q1, Q2 y Q3 (ahorita tiene puestos unos BC52 en las posiciones de Q1, Q2 y Q3) y lo que encontré en el PDF que subí, fue esto:





Creo que voy a tener que ir a comprar esas piezas para colocarlas de nuevo en su lugar y pues mientras, alguna otra idea de algo que deba revisar por si es que tengo que comprar mas componentes?
SALUDOS!!!
22/03/2015 #5
Moderador

Avatar de Tacatomon

Los transistores que quitaron, son Darlintong SMD, por la foto donde está hecha la reparación, se ve que pusieron unos "J113" de Farchild. Esos son FET de canal N. Nada que ver.

Esos MJD112 puedes remplazarlos por algún transistor darlintong que tengas con los siguientes parámetros: 100V, 2A y hfe por encima de 500. Busca el TIP112, a ver si tienes suerte o localiza los que tengas en tu ciudad y vamos viendo.
22/03/2015 #6

Avatar de pandacba

Una mejor forma de buscar teniendo los parámetros en la mano es entrar al sito de ST o de ONSemi y buscar con el sistema del sitio y podras ver todos los disopositivos que puedan ser posible sustituos, tanto en capsulas SMD como las comunes
Es la manera más rápida y precisa
22/03/2015 #7

Avatar de Mastodonte Man

Ok, compraré las piezas que faltan en el PCB y conseguiré los transistores de repuesto, igual el cable plano que esta roto y les comento que hay de nuevo.

Que tal compañeros, déjenme les digo que pude ir por las piezas para completar el circuito y cuando voy a soldar todo resulta que todo esta bien excepto que me dieron los transistortes "TIP122" y no el "TIP112".

Revise los datasheet y creo que tal vez me funcionen pero prefiero preguntarles a ustedes si me convienen o no.


SALUDOS!!
03/04/2015 #8


Comparando los datasheets de ambos, encuentro que son muy similares, solo cambian en algunos parametros donde el tip122 es superior al tip112, asi que si se pueden usar, saludos...
22/04/2015 #9

Avatar de Mastodonte Man

Que tal compañeros, otra vez yo, con la noticia de que si compre los TIP112 al final de cuentas y ya cambie los transistores, agregue los componentes que faltaban y el cable igual lo cambie, lo único nuevo ahora es que solo se quedan parpadeando los leds de FAULT y el ventilador ahora no gira nada. Que mas podre revisar?

Yo de nuevo amigos, no se porque pero he estado pensando en cambiar los transistores de salida, como son tipo TO-3 se me dificulta un poco desoldarlos para probarlos uno a uno , me convendrá checarlos? Como compruebo que estén bien? Solo viendo que no halla continuidad entre sus patas?

SALUDOS!!!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.