Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/10/2012 #1


Ayuda con reparacion de equipo digital D2AUDIO
Buenas a todos, les cuento mi problema:

Tengo un equipo de sonido estereo con entrada mixta (digital / analogica )
el problema es que aveces funciona y aveces no, de repente funciona 10 minutos, deja de funcionar y vuelve a funcionar solo sin que se le haga nada, y la verdad no se como empezar a testearlo.
Lo curioso es que tengo 10 equipos de estos con el mismo problema.

Dejo fotos de todos sus componentes a ver si alguien me puede ayudar, desde ya muchas gracias.
marca Genius Mod: sp-HF2020
11/10/2012 #2


que es lo que deja de funcionar? se apaga completo? no suena? puedes ser mas especifico................
11/10/2012 #3

Avatar de miguelus

Buenas noches microbanelectronica

¿Tienen algún elemento común que no lo cambies? por ejemplo, Fuente de Alimentación.

Sal U2
11/10/2012 #4


Disculpen la falta de explicacion.

sigue encendido, las luces encendidas (como funcionando normal) , pero no emite sonido.
las fuentes de todos estos equipos funcionan bien.

---------- Actualizado después de 58 minutos ----------

alguna idea de como empezar a testear? muchas gracias
11/10/2012 #5

Avatar de Paisa

microbanelectronica dijo: Ver Mensaje
Disculpen la falta de explicacion.

sigue encendido, las luces encendidas (como funcionando normal) , pero no emite sonido.
las fuentes de todos estos equipos funcionan bien.

---------- Actualizado después de 58 minutos ----------

alguna idea de como empezar a testear? muchas gracias
Parcero microbanelectronica, lo primero para revisar son los cables, que haya continuidad y buen contacto sea del parlante al amplificador o de la entrada de audio, revisar todos los concensadores electroliticos cuando se va el audio derrepente muchas veces estos son los culpables, revisar muy bien que no tenga soldaduras frias es decir rectificar puntos de soldadura que no hagan contacto, por ahi puede empezar a trabajar.

Saludos parcero.
11/10/2012 #6


Ok Amigo, gracias por tu respuesta, mañana a primera hora hago eso que tu dices y te cuento los resultados,
Saludos
12/10/2012 #7


microbanelectronica dijo: Ver Mensaje
Ok Amigo, gracias por tu respuesta, mañana a primera hora hago eso que tu dices y te cuento los resultados,
Saludos
microbanelectronica,

busca el integrado del amplificador e indica el modelo del integrado para revisar, ya que puede ser que este muteado.
12/10/2012 #8


plarenas dijo: Ver Mensaje
microbanelectronica,

busca el integrado del amplificador e indica el modelo del integrado para revisar, ya que puede ser que este muteado.
Hola, amigo el integrado es D2 - AUDIO 45057, dejo adjunto el datasheet a ver si alguien puede ayudar, muchas gracias a todos.
Archivos Adjuntos
Tipo de Archivo: pdf D2AUDIO 45057.pdf (412,2 KB (Kilobytes), 13 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.