Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/08/2012 #1


Reparacion de equipo SONY Mod.HCD-XB44.
Hola a todos,tengo este equipo de sonido,con los siguientes problemas:
- Integrado de salida de audio,totalmente reventado.
- En tarjeta que va junto al transformador de poder, dos resistencias quemadas.
- Led de stan by, NO enciende al darle power.
Bien, saque el integrado de salida de audio, cambie las dos resistencias quemadas,pero sigue igual.
O sea que al darle power,el led de stan by no enciende.
Los voltajes en el secundario estan todos.
En el integrado LA5617,le llega voltajes por el pin 1 y 2,pero no tengo nada de voltajes en sus pines 1 y 10 en los cuales debe de haber + y - 7.5 v.
Sera que este integrado se encuentre mal
Me podrian dar algunas pistas para asi poder reparar este equipo por favor.
Desde ya muchas gracias por toda la ayuda que me puedan brindar.
30/08/2012 #2

Avatar de betodj

respecto ala falta de voltaje del regulador ic901, checa la existencia del voltaje simetrico en C904 y C954 (proveniente del puente diodos D902-D905). El funcionamiento de este regulador es clave para prender el equipo. ya que el pin 1 polariza el Q283 (stand by sw) y el pin 4 polariza el transistor Q907 (power sw)

Checa Q281(sw) y Q283 (stand by) (va hasta el STK via pin 8 del conector CN801 "power-on-off) (estos dos transistores se ubican cerca del ic protector)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.