Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/02/2014 #1


Ayuda con reparacion de teclado M-audio
Hola buen dia amigos, hago este tema porque necesito su ayuda, la cual consiste, en que hace algun tiempo, mi piano teclado M-audio, dejo de funcionar sin motivo alguno, bueno asi es como mi hermano me dijo jajaja...el punto es que mi piano no es alimentado con un transformador, si no que con un usb (TIPO A), desde el notebook y al llegar al piano tiene un usb (TIPO B), bueno trate de arreglarlo, ya que, al abrir la tapa y ver la placa electronica, tenia una patita de usb(TIPO B) hembra suelta, bueno la solde pensando que ese era el drama, pero no funciono...podrian ayudarme, acoto que una vez compre un transformador y lo alimente en la entrada que corresponde, y me prendio la pantalla, pero lo malo es que no me sirve de esa forma porque lo que yo quiero es controlar los programas del notebook, y con el transformador no puedo enviar ni recibir datos, no se si me entienden...aqui les adjuntare unas fotos

http://upload.wikimedia.org/wikipedi...sb_th1.svg.png

http://www.loscontroladores.files.wo...ver-104009.jpg

http://www.subeimagenes.com/img/1653...-n-850262.html

http://www.subeimagenes.com/img/1782...-n-850262.html

http://www.subeimagenes.com/img/1897...4-n-850263.jpg

sorry por los enlaces pero no me deja enviar enlaces ni imagenes, siendo que ya cumpli con los mensajes perdon, pero necesito de su ayuda porfavor
18/02/2014 #2
Moderador general

Avatar de Fogonazo

drito84 dijo: Ver Mensaje
. . . . sorry por los enlaces pero no me deja enviar enlaces ni imagenes, siendo que ya cumpli con los mensajes perdon, pero necesito de su ayuda porfavor
Si te deja, lo que NO te deja es publicar link´s

http://www.forosdeelectronica.com/f1...s-demas-69423/
18/02/2014 #3


revisaste el cable??? si funciona?
18/02/2014 #4


si jose revise el cable, de hecho compre uno nuevo, tampoco funciono...yo creo que puede ser algun diodo o el mismo usb hembra, pero me gustaria que me ayudaran, para no estropearlo mas de lo que esta, porfavor.
19/02/2014 #5
Moderador general

Avatar de DOSMETROS

Reemplaza el USB hembra , alguna vez me tocó algo similar a lo tuyo pero habían arrancado el USB con pistas y todo .

Entonces compré un cable USB (un alargue) , lo corté y soldé los cablecitos siguiendo las pistas hasta hallar una soldadura

Y quedó funcionando , al mio le pegué el cable con bastante silicona para evitar los tirones , quedó con la ficha afuera.

Asegurate de googler los colores de los cables y conexiones para no equivocarte
19/02/2014 #6


osea en teoria, podria servir cualquier tipo de usb que tenga las mismas salidas que el original ?? como determino que no esta funcionando el usb, y como reviso los diodos posteriores que vienen al seguir la pista?, les agradeceria bastante la ayuda
20/02/2014 #7
Moderador general

Avatar de DOSMETROS

Poné una foto de primer plano bien clarita de ese mini USB !
20/02/2014 #8

Avatar de Wantech

Lo que te dice DOSMETROS es muy cierto, tambien tuve problemas con un controlador midi, no me reconocia el controlador y el problema estaba en el USB, de tanto conectar y desconectar se levantaron las pistas del conector, lo resolde muy bien y limpie el sector quedo mas que perfecto, tambien puede que el conector USB no acople bien por desgaste y haga un falso contacto en los pines.
20/02/2014 #9


gracias por responder wantech, bueno hare eso que me dicen ustedes tratare de manipular el puerto usb, y dejarlo mas o menos okey, si me resulta subire una sesion de fotos, para alguien que le pueda servir, gracias de nuevo.
20/02/2014 #10
Moderador general

Avatar de DOSMETROS

No , la sesión de fotos es para ayudarte a vos a repararlo.
24/02/2014 #11


chicos, les cuento solucione el problema que tenia con el piano midi, en si, el problema era el puerto usb, y no me daba cuenta ya que al medir continuidad con este mismo insertado en la tarjeta me da continuidad, osea que estaba okey, pero con el detalle que al medir voltaje que me arrojaba un voltaje de 3,5 volts aprox, me decidi por quitar el puerto, y adaptar un cable usb viejo que no utilizaba, y funciono...bueno al quitar el puerto usb original, me di cuenta que por dentro tenia cortado el filamento, y que solo estaba haciendo contacto, ya que, estaba soldado ala placa, pero internamente estaba roto, por ende cada vez que colocaba y sacaba el cable usb, ese filamento quizas no hacia bien el contacto... bueno relato esto, para alguien que entre con el mismo problema, que yo y no este horas y horas buscando la solucion, si quieren subo fotos, aunque creo que con la explicacion no tendran muchos problemas...

PD: esta es una pregunta para al moderador nose si puedes responderme DOSMETROS...tengo un piano casio, que tampoco funciona, no es el mismo problema por que la alimentacion es distinta, la pregunta en cuestion es, deberia hacer un post aparte para que ma ayuden con el otro piano?, o seria conveniente seguir con el hilo de este post ??
24/02/2014 #12
Moderador general

Avatar de DOSMETROS

Me alegro que te haya servido la ayuda

El nuevo USB se lo injertaste o lo dejasta afuera con cable ?

Del otro teclado , fijate primero en el buscador si hay algo parecido :

http://www.forosdeelectronica.com/bu...2970j915700j11

Si no abrite un tema en reparaciones de equipos de audio
27/02/2014 #13


DOSMETROS dijo: Ver Mensaje
Me alegro que te haya servido la ayuda

El nuevo USB se lo injertaste o lo dejasta afuera con cable ?

Del otro teclado , fijate primero en el buscador si hay algo parecido :

http://www.forosdeelectronica.com/bu...2970j915700j11

Si no abrite un tema en reparaciones de equipos de audio

si lo deje con el cable fuera, es solo por un tiempo, luego le comprare un puerto usb para dejarlo bien y no a medias.
13/09/2014 #14


hola muy buenas, yo tengo un problema con un midi de la misma marca un oxygen 49, mi teclado enciende y funciona normalmente pero pasado un tiempesillo de estarlo usando se traba :/ los displays se apagan o simplemente solo enciende un fragmento y asi y tengo que apagarlo para que pueda volver a funcionar y hay veces en las que simplemente no enciende
14/09/2014 #15

Avatar de Dls

mickyem dijo: Ver Mensaje
hola muy buenas, yo tengo un problema con un midi de la misma marca un oxygen 49, mi teclado enciende y funciona normalmente pero pasado un tiempesillo de estarlo usando se traba :/ los displays se apagan o simplemente solo enciende un fragmento y asi y tengo que apagarlo para que pueda volver a funcionar y hay veces en las que simplemente no enciende
Hola que tal

abrelo, y checa la placa a ver si no hay soldaduras frias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.