Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/12/2016 #1


Un saludo a todos.

Me he metido con un proyecto que tenía aparcado desde éste verano.

Por agosto pasado tenía conectado el equipo a unos buenos altavoces de fabricación española los Das Factor 8 (muuuy recomendables por cierto). Enciende y funciona bien hasta que se calienta algún componente y el relé de protección de los altavoces empieza a claquear. Desmonté el relé y lo estuve testeando durante un buen rato, no tiene ningún problema.

Retomando la reparación, el otro día con la lámpara de pruebas conectada y reproduciendo música a bajo volumen va bien. Pero cuando han pasado unos minutos y subiendo el volumen empiezan los problemas. Claquea el relé, deja de reproducirse la música, claquea se oye, claquea no se oye y así en bucle. Cuando pasa ésto la bombilla se ilumina con mayor intensidad. Si se baja el volumen se estabiliza.

Creo que debe ser algún condensador. Ahora voy a ponerme con él, e intentaré localizar alguno que suba de temperatura con una pistola sensora que tengo. También dispongo de nieve líquida para enfriarlo si llegara el caso. Ya os contaré si averiguo algo.

Si a alguien se le ocurre otra cosa..., gracias.

Adjunto archivos de características y manuales.
08/12/2016 #2

Avatar de ninodeves

lo primero que tienes que hacer es mirar todas las resistencias,condensadores y transistores que estén alrededor del rele.
08/12/2016 #3


He estado esta tarde buscando algún condensador sobre-calentado, pero no encontré ninguno especialmente caliente.
Lo he tenido bastante rato encendido y al principio solo con subir un poco el volumen, distorsionaba y aparentemente algo entraba en corto por un momento, se encendía la bombilla de pruebas un poco más y sonaba mal el audio sin saltar el relé.
Después de un buen rato funcionando, más de una hora, el relé empezaba a claquetear hasta a volumen cero.
He estado dándole vueltas a los esquemas y no se por donde empezar.
Así que te haré caso y empezaré desmontando componentes cerca del relé a ver.
Pero me ha ocurrido un contratiempo, había pedido un LCR-T4 ESR Meter, y me ha llegado el paquete vacío desde china. Pero en fin hasta que se solucione, mediré los componentes a calcetín.

Muchas gracias
09/12/2016 #4

Avatar de ninodeves

mediopelo dijo: Ver Mensaje
He estado esta tarde buscando algún condensador sobre-calentado, pero no encontré ninguno especialmente caliente.
Lo he tenido bastante rato encendido y al principio solo con subir un poco el volumen, distorsionaba y aparentemente algo entraba en corto por un momento, se encendía la bombilla de pruebas un poco más y sonaba mal el audio sin saltar el relé.
Después de un buen rato funcionando, más de una hora, el relé empezaba a claquetear hasta a volumen cero.
He estado dándole vueltas a los esquemas y no se por donde empezar.
Así que te haré caso y empezaré desmontando componentes cerca del relé a ver.
Pero me ha ocurrido un contratiempo, había pedido un LCR-T4 ESR Meter, y me ha llegado el paquete vacío desde china. Pero en fin hasta que se solucione, mediré los componentes a calcetín.

Muchas gracias
pues debes de tener algún condensador,resistencia o transistor medio tocado,encuanto lo de china es la primera vez que oigo que llegue el paquete vacio o es que yo tengo mucha suerte porque nunca me ha pasado algo parecido,es mas esta mañana me han llegado dos pedidos y todo correcto,saludos.
09/12/2016 #5

Avatar de NUBELUNGO

El defecto se nota que esta relacionado con la demanda de la carga, yo que tu lo probaria con unos parlantes mas chicos, si el problema persiste yo que empesaria con testear la parte de la salida.
Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.