Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/12/2010 #1

Avatar de constantan

reparar audio de equipo sony
hola necesito consejos de puntos a revisar para reparar el audio de este elèctrodomestico.

creo que mi primo exigio demaciado la salida de audio , del equipo conectandolo a otro amplificador, o iso algun corto, el equipo funciona vien excepto el audio.

no funcionan las salidas de audio ni el conector para auriculares.

(espero que esta sea la secciòn correcta.


personalmente creo que se podria arreglar mientras sea cosa de intercambiar algun componente, pero si tengo que encontrar un repuesto de tado la secciòn del amplificador mi primo esta jodido.

fotos secciòn amplificador: tiene un disipador y un cooler pero este no funciona.

disculpen se me filtro una foto que no tiene nada que ver con el tema.......
05/12/2010 #2
Excluido


Sin ánimos de ofender ni mucho menos, las fotografias estan... creo que en miniatura se aprecian mas detalles.

Por otro lado, casi puedo asegurar, que tendras que cambiar el integrado de salida. Si mal no recuerdo, llevan un integrado con un numero que empieza con algo asi como STK. y esta justo atras de ese disipador que tendras que remover para verlo.

P.D. Si se requieren mas fotos para diagnosticar, te recomiendo encarecidamente que cambies de cámara.
05/12/2010 #3

Avatar de Wasmosy

si nos dices el modelo exacto nos podemos fijar si usa un transistor integrado hibrido y asi poder aconsejarte ...

ah, de una limpia y aceita el cooler ...

saludos...
05/12/2010 #4

Avatar de Dr. Zoidberg

constantan dijo: Ver Mensaje
disculpen se me filtro una foto que no tiene nada que ver con el tema.......
Y por que no borrás la foto que se te filtró antes de pedir disculpas? Solo tenés que editar el mensaje, ir a "Avanzado" y remover la foto que queda bastante desubicada.
05/12/2010 #5
Excluido


constantan dijo: Ver Mensaje
hola necesito consejos de puntos a revisar para reparar el audio de este elèctrodomestico.

creo que mi primo exigio demaciado la salida de audio , del equipo conectandolo a otro amplificador, o iso algun corto, el equipo funciona vien excepto el audio . . .
Si su primo es aficionado a hacer "conexiones engendrales": tendra que reemplazar el integrado ???, del equipo ???.

constantan dijo: Ver Mensaje
. . . disculpen se me filtro una foto que no tiene nada que ver con el tema . . .


Deje de comer tantas frituras porque el colesterol puede afectarle el corazon.

05/12/2010 #6

Avatar de DANIEL 38

Eso no parece un equipo sony, perece un philips por el q***mbo que tiene adentro.

Nombre bien la marca y modelo del equipo por favor.
05/12/2010 #7

Avatar de constantan

verdad es un philips me equivoque
es un philips fw 790p, cuanto cuestan los integrados stk que lleva veo que son grandes?
05/12/2010 #8

Avatar de alejandro electronica

Buenas noches.
El integrado que maneja ese equipo es un stk4221. y aca al menos en argentina de encuentra entre los 30 y 50 pesos ( 10 dolares).

Suerte con el equipo
06/12/2010 #9

Avatar de constantan

preguntas
los ic son: dos stk 4152 II, despued hay tres transistores.

1) d5sba20
2) bd241 bfi
3)bd242 bfi

me pregunto si es una buena idea buscar los datos de estos componentes. para comprobar uno por uno si funcionan.

06/12/2010 #10

Avatar de el-rey-julien

su majestad el rey julien rey de todas cosas dijo:
caramba ,usa un tester ,medis los transistores ,busca el data del ic de salida y medis si el tr de salida del ic esta en corto,pero primero medi si tenes las tensiones presentes en el ic de salida ,quizas sea solo una resistencia cortada yno tenes tencion que alimente el ic de salida,comprobá que si se activa el rele que conecta los parlante(si no conecta es porque la protecion si funcona) ,de todas formas la experiencia indica que en la mayoría de los casos es el ic stk quemado,aunque no dejes de comprobar el resto circuito,mejor antes que encontrar el data de los componentes ,encontrá el esquema del equipo y guiate en el esquema las tensiones que deverian estar presente y cuales faltan
Firmado, Nosotros el Rey real,julien su majestad real a hablado/decretado/bla bla bla etc etc etc
06/12/2010 #11

Avatar de DANIEL 38

Fijate en el conector de auriculares si le llega audio, y fijate el estado de dicho conector.

La salida de audio va directamente a los parlantes. tenes que tener salida en los auriculares por mas que el stk este danado.
06/12/2010 #12

Avatar de alejandro electronica

Buenas.
Daniel tiene razon. En todo caso si esta funcionando bien el pre-amp, deberias tener salida en los auriculares.

Saludos
06/12/2010 #13
Moderador

Avatar de Ratmayor

alejandro electronica dijo: Ver Mensaje
Buenas.
Daniel tiene razon. En todo caso si esta funcionando bien el pre-amp, deberias tener salida en los auriculares.

Saludos
Esto no es del todo cierto, muchos equipos usan la señal de la misma salida de audio para los auriculares...
06/12/2010 #14

Avatar de DANIEL 38

Ratmayor dijo: Ver Mensaje
Esto no es del todo cierto, muchos equipos usan la señal de la misma salida de audio para los auriculares...
Pero yo estoy hablando de este equipo, no de los otros. En este caso la salida es como yo digo.
07/12/2010 #15

Avatar de constantan

poray parece una tonteria pero y si trato de encontrar la señal de audio antes de llegar los amplificadores stk . y les pongo otros amplificadores (primera vez que trato de arreglar un equipo de musica).

¿les mando mas fotos?
07/12/2010 #16

Avatar de DANIEL 38

constantan dijo: Ver Mensaje
poray parece una tonteria pero y si trato de encontrar la señal de audio antes de llegar los amplificadores stk . y les pongo otros amplificadores (primera vez que trato de arreglar un equipo de musica).

¿les mando mas fotos?
Exacto, fijate en los pines 9 y 11 del conector 1312 de la placa del STK, el pin10 es masa Soldá ahi los cables para ponerlos a otro ampli.

Si no tenes senal ahi anda a la ficha de auriculares o el las resistencias 3567 3568 y fijate si tenes señal. Si no la tienes puede ser un problema con el mute.

Comenta.
07/12/2010 #17

Avatar de constantan

respuesta
no sale audio de la conexion de auricular, vo y a probar tus recomendaciones despues te aviso..
20/12/2010 #18
Excluido


equipo de sonido sony
que bueno esta este foro compañeros. oigan necesito su ayuda tengo un equipo Sony y el equipo me presenta la siguiente falla, el suena pero al rato se apaga por completo ósea que no queda ni Stand By, también cuando lo apago después no me quiere prender se queda en Stand By que falla puede tener el equipo
20/12/2010 #19
Excluido


La fuente se esta autoprotegiendo, pero como no funciona mi bolita de cristal puesto que no le he comprado credito de tiempo aire, no puedo adivinar ahorita exactamente de que se trata, pero si das mas informacion del equipo, no tendre que comprar tiempo aire para mi bolita de cristal.
20/12/2010 #20

Avatar de DANIEL 38

Que madelo es? Proba con otros Bafles, si es posible que sean de 8 Ohm
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.