Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/12/2013 #1

Avatar de alex123

Reparar casetera de radiograbadora
hola amigos del foro sucede que tengo un problema que no logro resolver la casetera de un radiograbador akita rx-9888 me gira muy rapido cuando le doy play el caset empiesa a sonar muy rapido como si lo estubira reproduciendo a alta velosidad la y el motor gira pero muy rapido ya revise la tencion que le llega al motor es de 12v y me fije el motor dice que trabaja en 9v e visto otros equipos que tienen un trimpot que regula la velosidad del motor pero este radio no lo tiene entonces nose que hacer para regular la velosidad del motor.
12/12/2013 #2
Moderador general

Avatar de Fogonazo

1) Revisa si no se queda activado un puente sobre el control de velocidad que se aplica al poner el aparato en avance rápido o rebobinar.
2) Ajusta la velocidad del motor
3) Cambia el motor
12/12/2013 #3

Avatar de alex123

Ok vamos aver que tal esas 3 obciones examinare como dijiste, Pero para ver la donde se encuentra el regulador de motor tendre que ver el diagrama del artefacto cosa que no encontrado un esquema de esta radio.
12/12/2013 #4


También tienes que revisar el rodillo de goma que baja al pulsar el play lo hace con cierta fuerza sobre el capstan, si no es así, es el rodillo de arrastre el que tira de la cinta y lo hace más rápido de lo que debería.
12/12/2013 #5

Avatar de alex123

El rodillo esta bien no hay problemas si estaria mal ya se comeria la cinta
12/12/2013 #6


Lamentablemente en muchos radio-grabadores teníamos que trabajar a ciegas, no existía eso de pásame el circuito, era todo a pulmón siguiendo pistas o cables.

Lo primero que haría, dado que el motor dice 9V, es alimentarlo con una fuente externa de 9V y verifico si vuelve a la velocidad correcta, ojo que no todos los motores traían el preset para ajustar la velocidad, los mas antiguos venían con 2 contrapesos y platinos que desconectaban el colector cuando la fuerza centrifuga los abría, era la forma mecánica de estabilizar las vueltas.
12/12/2013 #7


El rodillo esta bien no hay problemas si estaria mal ya se comeria la cinta

NO, si el rodillo está mal, la cinta avanza muy rápidamente. Se come la cinta si no funciona el rodillo de arrastre
12/12/2013 #8


Es verdad, en algunos aparatos al tener poca presión del rodillo sobre el eje del volante, la cinta corría mas rápido, pero con mucha variación e inestable, siempre y cuando el embrague del recolector tuviese la suficiente fuerza como para arrastrar la cinta.

La cinta pedía la trayectoria cuando el rodillo apoyaba desparejo, es decir, perdía el paralelismo con el eje o estaba muy redonda la goma del rodillo, esa falla era muy jodida ya que había veces que cambiaba cuando ponías otro casette.
12/12/2013 #9

Avatar de miguelus

Buenas noches..
En casi todos los Motores de Casette el ajuste velocidad se encuentra en el interior del mismo.
Mira en la parte inferior del Motor, veras un agujero tapado con una goma de color negro, esa goma se abre con un pequeño destornillador plano y tienes acceso al trimer regulador de velocidad.

Pero ¡Ojo! si el Motor es de 9VCC y le están llegando 12VCC , es señal de que hay otro problema.

Sal U2
13/12/2013 #10

Avatar de alex123

Parece que el problema debe ser de la fuente de alimentacion por que supuestamente esta radio funciona con 9v y si tiene 12v debe ser que hay un condenzador muy mal estado de todas formas si regulo como dicen eso del motor aver si se soluciona y les aviso
13/12/2013 #11

Avatar de alex123

Ya regule con eso que tiene atras el motor y sigue igual sigue girando rapido rapido.
13/12/2013 #12


Vamos de vuelta, si el motor es de 9V y le están llegando 12V está mal, lo que esté mal no veo por que tenga que ser un capacitor, me suena a que no tenes idea del por que.

Te recomendé alimentar el motor con 9V de otra fuente para descartar ese problema, no se si lo hiciste.

Para alguien que comentó por ahí, NO todos los motores tienen ese agujero con el preset para regular, para los que peinamos varias canas existieron y siguen existiendo motores sin calibración electrónica, y son mecánicas.

Si tu motor tiene el famoso preset de velocidad quiere decir que el motor real que está adentro es de 3V y posee una fuente regulada para ajustar la velocidad, esa fuente regulada trabaja con 9V como decis, pero ojo que si tiene 12V algunas fuentes se queman, se ponen en corto y ya no regulan mas.

Hay algunos casos en donde está el agujero para el ajuste de velocidad, pero adentro no tienen nada.

Sería mas fácil para todos si pudieras sacar una foto del motor en cuestión y si se puede del mecanismo.
13/12/2013 #13

Avatar de Dr. Zoidberg

sergiot dijo: Ver Mensaje
Sería mas fácil para todos si pudieras sacar una foto del motor en cuestión y si se puede del mecanismo.
Y mejor sería si antes de meterle mano al voleo hiciera las mediciones y procedimientos que le están sugiriendo los compañeros del foro
14/12/2013 #14

Avatar de alex123

Alimentarlo con otra fuente aver si enconsigo una fuente tengo un cargador universal por hay. Saven que hoy me di cuenta que los cables del motor van directo de la fuente de alimentacion nada regula para que vaya al motor eso quiere decir que internamente este motor tiene un regulador y la fuente esta lo a quemado y ya no regula.

---------- Actualizado después de 7 minutos ----------

A y savias que mi transformador en alterno me da 11v y ahora me fije vien en continua me da hasta 15v a suvido cual es la causa de que me mande mucha corriente por hay me han dicho que los diodos y el condenzador aumentan levemente la tencion por eso dije que un condenzador podria estar provocando la suvida por que en alterno me da 11v
14/12/2013 #15


Por tu tipo de respuesta nos da indicio de que no tienes conocimientos básicos de electrónica, no es para que te ofendas, pero es simplemente que cuando uno da consejos de electrónica sobre una reparación estima que la otra persona sabe de lo que se está hablando.

Tus 11V de alterna son eficaces, que es lo que el tester mide, cuando se le colocan los diodos y los electrolíticas para hacerla continua se debe multiplicar ese valor eficaz por 1.41 dando como resultado 15V, como bien has medido. La explicación es bastante mas compleja, pero para que tengas una idea del por que es suficiente.
14/12/2013 #16

Avatar de alex123

aver creo que tu no entendiste mas bien yo dije que mi fuente de alimentacion tiene 15v y veo que esa corriente va directo al motor y el motor requiere solo de 9v lo cual es mucho para el motor y lo hace girar demaciado rapido la fuente claro que es eficaz hasta de sobra pero eso no es es el caso,lo que queremos esta facil ya me dieron una idea de que esta mal y todo apunta a que hay que cambiar motor.

---------- Actualizado después de 5 minutos ----------

PD: tengo conocimientos minimos de electronica claro que no soy experto he reparado objetos electronicos como celulares,soldar cables,soldar pantalla de telefono chino y eso si que cuesta, tambien construi un amplificador una fuente de alimentacion,pero siempre nos topamos con cosas nuevas y claro para mi esto de la casetera es nuevo.no me afendo, con decirte esto quiero que tu tambien no ignores mis minimos conocimientos que tengo en electronica saludos jejeje
14/12/2013 #17


¿Porqué no subes una foto del motor? Así también podemos aconsejarte mejor.

Y yo también estoy de acuerdo con sergiot, por tu comentario #14 parece que no sabes la diferencias entre voltaje eficaz y amplitud, pero no ocurre nada, aquí estamos para ayudar, nadie nace sabido y esa es precisamente la razón de ser de este foro.

Quizás esta figura pueda ayudarte:



El voltaje eficaz es el marcado como Vrms y la amplitud es Vo. En señales sinusoidales el promedio temporal es 1/Sqrt(2) y por eso tienes que Vrms=0.707*Vo. Entonces cuando rectificas la señal y la filtras lo que obtienes a la salida es la amplitud (Vo) y por eso cuando mides 11V de alterna a la salida del tr al filtrarla obtienes aprox. 15V

Y también tienes razón tú, si el motor dice que es de 9v y le llegan 15v le están llegando más de los indicados... a no ser que quien diseñó esa grabadora ya tuviera eso en cuenta. Por eso no estaría de más que subieras las fotos (del motor y de la grabadora)
¿es de este tipo?
14/12/2013 #18

Avatar de alex123

Oh ahora si que me imprecionaste es cierto no-Se eso de formulas voltaje eficaz y amplitud, pero yo mas que teorico soy practico gracias por info aunqUE este me parece que tengo que estudiarlo a fondo. Y subire fotos del motor mañana

---------- Actualizado después de 5 minutos ----------

A algo que me estoy olvidarles contarles es que este transformador tiene su historia una vez lo embobinaron por que quemo el primario. No-Se si esto afecto al motor ya que al ser eMbobinado pude de que por eso hay corriente demas.
15/12/2013 #19


A algo que me estoy olvidarles contarles es que este transformador tiene su historia una vez lo embobinaron por que quemo el primario. Noce si esto afecto al motor ya que al ser enbobinado pude de que por eso hay corriente demas.
Pues depende del enbobinador, si lo hizo bien, debería haberlo dejado con los mismos voltajes de salida que el original, pero sino...
15/12/2013 #20

Avatar de alex123

Sino que?-que pasa si el bobinador lo HiZo mal hay alguna proBabilidad de que esto afecto al motor por cuando lo embobinaron no paso mucho dias el motor empeZo a girar rapido
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.