Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/03/2015 #1


Reparar etapa amplificadora Beringher gc110 de guitarra
hola comunidad
hace tiempo me mandaron a reparar un amplificador beringher gc110 para guitarra la cual su etapa de poder se había quemado,lamentablemente el circuito amplificador que lleva un LM4701 no existe en mi estado y sale mandarlo a pedir alrededor de 300 pesos a la ciudad de guadalajara.. el dueño se desilusiono y prefirió no proseguir con su reparación, y lo dejo aquí en mi taller de eso ya como 3 años. hoy en día lo volví a armar y compre e integrado lamentablemente al darle poder lo volvió a quemar... he estado revisando el ampli y su etapa pre amplificadora funciona de maravilla dado que trae un procesador digital de efectos. quite el circuito en si y el amplificador prende muy bien saca audio por el previo, al revisar mas detenidamente me di cuenta que la bocina estaba en corto y era la que ocasionaba la falla, lamentablemente la placa sufrió daños y se han despegado las pistas en la sección donde va el LM, claro por tantas resoldadas y contándole que es de doble cara..,

la cuestión es .. intentar reparar la etapa amplificadora o montarle un amplificador con los famosos tda...

si fuese la segunda opción tendría qu eser un circuito con fuente partida a +-35 voltios (que es lo que me entrega la fuente). me gustaría un wataje de por lo menos 50 wats.

tal vez se pueda poner a reparación pero en si aun dudo si fue la bocina la que ocasiono la quemada o en si el integrado que me trajeron era falso ... ustedes que opinan ... valdrá la pena tratar de reparar la placa o mejor montarle una etapa amplificadora con un tda

anexo foto del a placa... dado que esta un poco dañada tal vez me iría por al segunda opción ..ustedes que opinan. la idea es ponerlo en marcha..
16/03/2015 #2

Avatar de angel36

Si decides cambiar la etapa amplificadora

Por Aca hay buenos candidatos considerando la tension de la fuente que tiene el amplificador

que amplificador usa el equipo original?
16/03/2015 #3


hola.. el CI original es un lm 4701 el datasheet menciona que usa de 20 a 64 volts. la fuente le proporciona +- 36 voltios. simetricos... obteniendo 30 wats de poder... pero en si el CI es sumamente sensible.. no acepta ni un resbalon de mosca cuando ya esta haciendo fuegos artificiales... y se prende muy bien ... hasta sale flama.... entonces creo que es muy sensible para el uso que se le a dar.. dado que es un amplificador el cual se traira en fiestas, cervezas humo de cigarrillo , empujones etc..asi que pense en un tda... dado que hay muchos con protecciones como el tda 1514a... pero creo que su voltaje maximo es de 30 volts


angel36 dijo: Ver Mensaje
Si decides cambiar la etapa amplificadora

Por Aca hay buenos candidatos considerando la tension de la fuente que tiene el amplificador

que amplificador usa el equipo original?
17/03/2015 #4

Avatar de pandacba

Tu fuente da un total 72V, 8V más que lo permiido por el integrado, como no se va romper.........
Pobre CI, no hay protección que valga......
EL CI tiene varias protecciones que muchos TDA no poseen, no es tiernito para nada esta garantizado para entregar 30W en forma continua a una carga de 8 ohms
Pero no trae protecciones contra errores humanos

Se le cambio el transrformador? tiene selección de voltaje en la entrada y no esta en la posición justa?
Con el voltaje original podes poner un ampli de 40W sobre carga de 8ohms, con lo que vos decis que tiene podria poner uno de 50W sobre 8ohms pero no creo que le alcance el amperaje
17/03/2015 #5


no da 72 volts al final... da los requeridos osea 35 volts simétricos... tal vez no me explique... 50 volts medido entre los dos puntos sin el tap central... osea 25+25 voltios... ademas tiene un par de reguladores en cada lado + y -. el transformador es el original y la fuente es la original...


la cuestión que en mi natal México los voltajes son muy variables.. en la red eléctrica podemos encontrar en horas tranquilas 117 volts y en horas picos 128 o hasta 130 volts... y estos dispositivos europeos están al limite los capacitores de la etapa de filtros rondan los 35 volts .... en horas pico pues aumente y en proporción el voltaje aumentaría casi hasta los o 45 volts.... y contando que el CI aguanta hasta 65 volts... pues no creo que halla problema


pandacba dijo: Ver Mensaje
Tu fuente da un total 72V, 8V más que lo permiido por el integrado, como no se va romper.........
Pobre CI, no hay protección que valga......
EL CI tiene varias protecciones que muchos TDA no poseen, no es tiernito para nada esta garantizado para entregar 30W en forma continua a una carga de 8 ohms
Pero no trae protecciones contra errores humanos

Se le cambio el transrformador? tiene selección de voltaje en la entrada y no esta en la posición justa?
Con el voltaje original podes poner un ampli de 40W sobre carga de 8ohms, con lo que vos decis que tiene podria poner uno de 50W sobre 8ohms pero no creo que le alcance el amperaje
17/03/2015 #6

Avatar de pandacba

Trabaja con fuente simple o fuente partida?
Los 36+36 son en continua o alterna?
17/03/2015 #7
Moderador general

Avatar de DOSMETROS

Primero cambiale la batería al tester , que si está baja , miden de mas . . .


Absolute Maximum Ratings
Supply Voltage |V CC | + |V EE| - No Signal - 66V
Supply Voltage |V CC | + |V EE| - With Input and Load - 64V
17/03/2015 #8

Avatar de nasaserna

Lo que pasa con algunos equipos Behringer es que traen trucos y trampitas, (no es la única marca con eso), todos tienen razón, el problema es que no conseguiste el integrado original (frabricado para behringer), pues

sí, Pandacba, tiene la razón ese integrado está exigido por encima del rango normal de trabajo según el datasheet. y si por casualidad no lo conseguiste original, osea trucho, no te duraría mas de unos segundos
http://pdf1.alldatasheet.com/datashe...SC/LM4701.html

y si no hay mas remedio (por lo del impreso), yo me iría mas por un LM3886
http://pdf1.alldatasheet.com/datashe...SC/LM3886.html
18/03/2015 #9


es fuente partida...
el transformador entrega 50volts osea 25+25 ca
al pasar por la rectificacion cae unos voltios y despues del filtraje aumenta a +36 -34 CD


pandacba dijo: Ver Mensaje
Trabaja con fuente simple o fuente partida?
Los 36+36 son en continua o alterna?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.