Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/08/2007 #1


reparar mi mp3
Hola a todos soy nuevo en el foro,vereis hoy he cogido y he enchufado mi mp3 de bolsillo a lo que yo creia que era una entrada de audio del radio del coche pero despues he mirado y lo he enchufado donde no era,como consecuencia,lo que me paso es que hoy un chasquido como de un corto y olor a elemento quemado,en mi mp3,lo enciendo y va bien pero uno de los altavoces del auricular no va,lo he abierto y la pieza que a reventado literalmente,no se que es y queria saber si se puede cambiar o no,os digo lo que pone serigrafiado encima.

es rectangular de color marron tirando a amarillo y pone 227G y debajo de esto t4601,bueno eso deberia de poner,porque no se ve lo que pasa que lleva otra al lado identica que me imagino que sera del otro altavoz.

Bueno que os parece me tengo que comprar otro?
Gracias.
23/08/2007 #2

Avatar de ciri

Creo que hoy en día.. esas cosas no están para reparar!.

Se rompe?.

Compra otro.
A no ser que sea algún modelo especial.
24/08/2007 #3


Hombre averdad que no es un modelo especial,pero me costo 100 euros por eso lo quiero arreglar,voy a poner una foto haber si sale bien y me podeis ayudar asi mejor.
Lafoto no es gran cosa pero es para que os hagais una idea.
El elemento en cuestion es esa pastillita de color marron claro,al lado llevaba otra pero esta reventada.
Imágenes Adjuntas
Tipo de Archivo: jpg 24082007023_950.jpg (16,0 KB (Kilobytes), 2695 visitas)
25/08/2007 #4

Avatar de ciri

Respuesta!.
Perdona pero así no te puedo ayudar!.

Se que duele tirar 100 euros, estés donde estés!.. pero muchas veces no queda otra.
25/08/2007 #5


no es un pequeño transformador, bobina o supresor de transientes, debe de tener algo para acoplar impedancias no?, si pudieras mandar una mejor foto, de los dos lados de la placa yo creo que asi te podriamos ayudar mejor.

Si es un transformador, debe de tener de 4 a 6 pines, 2-3 de entrada y tambien 2-3 de salida, checa que señal llega a este elemento y ve si lo puedes puentear, a ver que sale,pero mejor manda la foto
29/08/2007 #6


Perdonad que haya tardado en responder pero estaba buscando una camara para sacar mejores fotos.Hbaersi ahora se ve mejor,no le he hecho de la otra cara por que es una placa de dos caras y no tiene nada que ver con esta.
Imágenes Adjuntas
Tipo de Archivo: jpg p7300080_214.jpg (88,8 KB (Kilobytes), 80 visitas)
Tipo de Archivo: jpg p7300076_155.jpg (66,3 KB (Kilobytes), 81 visitas)
01/09/2007 #7


Mirá, según creo esos componentes son capacitores de perfil bajo (no me acuerdo de que material, creo que de tantalio) que se utilizan para filtrar la continua de la salida y dejar pasar solo la alterna al parlante o auricular. El valor 227 se debe leer como el codigo de colores de las resistencias, pero en picofaradios, es decir, 22 E7 pF = 220uF. Me parece un valor un tanto grande pero debe ser de baja tension. El problema lo vas a tener cuando intentes soldarlo, parece complicado.
Bueno, espero que te sirva esto. Fijate lo que podes hacer y contame como te fue.
01/09/2007 #8

Avatar de Juan Romero

Hola; lo que dice nuestro amigo argentino es verdad, ese componente es un condensador de tantalio y por lo que veo en la foto su valor es de 220uF(microfaradios) y su voltaje es de 6 voltios porque a lo mucho este aparato debe trabajar en 5v (generado por un conversor) o en su defecto 3.3v que es lo normal. Ese condensador lo puedes encontrar en una placa usada de lectora de DC de computadora o tambien en una placa de disco duro. Normalmente yo siempre me recurseo de ahi ya que esos componentes son muy dificiles de encontrar comunmente en una tienda de repuestos. Para desoldarlos necesitas una pistola de calor, y para soldar un cautil comun.
Nota: si despues de reeplazarlo persiste la falla es probable que se halla quemado el amplificador de audio y ahi si que va ha ser otra jarana......ja,ja,ja
02/09/2007 #9


Es cierto Juan, ahora que lo decís me acuerdo que en unas placas de disco viejas que tengo hay de esos capacitores. Esperemos que lo que haya hecho explotar a ese cap haya sido solo continua de un cable de alimentación (la salida del amplificador sólo vría un pulso) y no una señal de alterna, sino sería más probable que la salida del amplificador se vea comprometida.
05/09/2007 #10


Hola muchas gracias a todos,bien aqui tengo un disco duro viejo pero hay 3 tipos de condensadores os mando una foto haber si vale alguno,Juan cuando dices una pistola de calor te refieres al soldador que tiene forma de pistola no?,que da mucho calor,y el cautin es el soldador normal con punte de lapiz?.
Gracias de nuevo.
Imágenes Adjuntas
Tipo de Archivo: jpg scan_0_143.jpg (22,3 KB (Kilobytes), 61 visitas)
08/09/2007 #11


Esos capacitores de tu imagen son del mismo tipo que el que necesitas cambiar, pero el problema es que esos son de 1uF, 22uF y 4,7uF, y el que necesitas vos es de 220uF. Acá es bastante dificil conseguir ese tipo de componentes, asi que lo que yo haria en tu caso sería sacar el componente quemado y probar (momentaneamente) colocando en su lugar un capacitor de tantalio de 220uF comun, como el que aparece en la imagen adjunta, de manera de poder probar si el amplificador continúa funcionando bien.
Claro que tambien lo podrias hacer utilizando un osciloscopio, pero me parece una buena manera de probar el reproductor, al menos por ahora
Si se me ocurre alguna otra idea te la comunico
Espero que tengas exito.
Imágenes Adjuntas
Tipo de Archivo: jpg tantalio_181.jpg (7,9 KB (Kilobytes), 547 visitas)
10/09/2007 #12

Avatar de Juan Romero

Hola, veo que ya conseguiste algunos, pero no del valor adecuado. El que necesitas es muy similar solo que con rotulado diferente ( ve archivo adjunto).
La pistola de calor es como una secadora de pelo; pero esta da aire a altas temperaturas y eso es lo que desuelda los componentes, pregunta en por ella una tienda de "hardware storage" aqui son "ferreterias", hay de marcas como "Black and Decker" , Bosh, etc.
Imágenes Adjuntas
Tipo de Archivo: gif condensador_173.gif (13,7 KB (Kilobytes), 30 visitas)
13/10/2007 #13


Mira en esta page, hay varios condensadores de este estilo

http://www.amidata.es/cgi-bin/bv/rsw...cape&Nr=avl:es
25/10/2007 #14


Perdonad que no haya respondido antes pero creia que solo tenia una pagina el hilo y que nadie me habia respondido,como yo era el ultimo de la pagina anterior,bueno decir dos cosas una a pdgarrone87 que yo creo que el amplificador funciona por que el otro canal funciona perfectamente a menos que tenga un amplificador por canal entonces ya no se y segundo decirle a Alfgu que la web que me pone no funciona.
Haber si me podeis decir de algun lugar de donde peda sacar el dichoso condensador o comprarlo o lo que sea.
Bueno muchas gracias a todos de todas formas por vuestras respuestas y ayuda.
15/09/2008 #15


hola tengo una duda tengo un mp3 lo conecte ami pc el problema es que borre toda la informaciónracion pero ahora el prblema es que la pc lo reconoce pero no lo puede abrir lo congela la maquina si aguien me podria ayudar que puedo hacer saluods y esperro su ayuda saludos y exitos
15/09/2008 #16

Avatar de fernandoae

Cursed dijo:
no es un pequeño transformador, bobina o supresor de transientes, debe de tener algo para acoplar impedancias no?, si pudieras mandar una mejor foto, de los dos lados de la placa yo creo que asi te podriamos ayudar mejor.
CURSED NO ES UN TRANSFORMADOR

Tan practicos son los montajes en SMD
18/09/2008 #17


Hola amigos tengo un problema con un mp3 noblex de 2Gb, el mp3 lo enciendo y todo bien e aqui que cuando quiero escuchar un tema le doy play y se apaga y se vuelve a encender y asi cada vez q quiero escuchar algo hace lo mismo y la verdad nose q puede ser, intente abrirlo desde la carpeta donde los tengo guardados(entrando al menu del reproductor y tambien hace la misma falla)

alguien a tenido alguna vez este problema

muchas gracias a todos,espero me ayuden!


saludos
18/09/2008 #18
Visitante


menduco dijo:
Hola amigos tengo un problema con un mp3 noblex de 2Gb, el mp3 lo enciendo y todo bien e aqui que cuando quiero escuchar un tema le doy play y se apaga y se vuelve a encender y asi cada vez q quiero escuchar algo hace lo mismo y la verdad nose q puede ser, intente abrirlo desde la carpeta donde los tengo guardados(entrando al menu del reproductor y tambien hace la misma falla)

alguien a tenido alguna vez este problema

muchas gracias a todos,espero me ayuden!


saludos
No tengo ni idea, pero por lo que dizes ¿no sera la flash?
18/09/2008 #19

Avatar de fernandoae

Hemp dijo:
menduco dijo:
Hola amigos tengo un problema con un mp3 noblex de 2Gb, el mp3 lo enciendo y todo bien e aqui que cuando quiero escuchar un tema le doy play y se apaga y se vuelve a encender y asi cada vez q quiero escuchar algo hace lo mismo y la verdad nose q puede ser, intente abrirlo desde la carpeta donde los tengo guardados(entrando al menu del reproductor y tambien hace la misma falla)

alguien a tenido alguna vez este problema

muchas gracias a todos,espero me ayuden!


saludos
No tengo ni idea, pero por lo que dizes ¿no sera la flash?

Es mas probable que sea el firmware, estos mp3 modernos son una c.... el mio funciona pero desaparecieron todos los iconos
18/09/2008 #20
Moderador


Seria bueno flashearlo (al mp3, solo si funciona mal). Búsquenlo en un buscador.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.