Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/02/2012 #1


Reparar piano electrico no se enciende
Hola,
Soy principiante en esto de la electrónica. Tengo un teclado electríco y se ha estropeado la entrada de corriente. El transformador funciona, y salen 16,8 v aunque dice que deberían salir 12v, pero no funciona el teclado. También se puede usar con pilar y si conecto con dos cables el transformador a los bornes donde deberían ir las pilas, funciona perfectamente, por lo que debe ser la parte del circuito de la entrada de la clavija.
He desmontado el teclado, y la placa aparentemente no tiene nada quemado, abombado, etc. La clavija de corriente está bien soldada, y con el tester a la entrada del circuito las soldaduras dan los mismos 16,8 v. ¿Alguién me puede ayudar y decirme que puedo pedir y como para encontrar el componente que está mal y sustituirlo.

Si me podéis indicar algún libro para principiantes, o algo gratuito en la web os la agradecería.

Un sañudo,
Pedro Garciá
25/02/2012 #2

Avatar de zopilote

Tu teclado es modelo reciente, por que los de ahora son de usar y botar (obsolocencia programada), solo tienen una targeta que es recontra pequeña, otra cosa es si tu teclado sea un yamaha o un casio.
26/02/2012 #3


Reparar piano electrónico no se enciende
Es un Ringway CK68, tiene 2 años. Pero con pilas, o enchufando directamente con dos cables el transformador a la caja donde pongo las pilas, funciona perfectamente. Debe ser un problema de la entrada donde se enchufa el transformador.

Te mando una foto de esa zona de la placa.

Muchas gracias,
Pedro
Imágenes Adjuntas
Tipo de Archivo: jpg 042_4.jpg (137,6 KB (Kilobytes), 76 visitas)
26/02/2012 #4
Moderador

Avatar de elaficionado

Hola.

Tal vez debes cambiar el conector de entrada de la alimentación de tu teclado..

Chao.
elaficionado.

Nota: Los adaptadores AC/DC de 12Vcc miden sin carga 16Vcc
26/02/2012 #5

Avatar de Cyborg16

Habría que ver si tiene un circuito para regular la tensión del transformador. Por ahí se estropeo por la diferencia de tensión (dicho sea de paso no te recomiendo seguir usando ese trafo), y conectandolo directamente en las pilas lo saltea xq se supone que ya es estable (tampoco le conectes el trafo ese con tanta tensión ahi por eso mismo). Fijate si hay algun componente que diga "7812" letras mas, letras menos. Debería estar en un disipador. Si lo hay medí la tensión que tiene entre la pata del medio y las de ambos lados y postea que te dice.

Saludos

Mirando un poco mas no parece que haya un regulador. El disipador tiene un DIL abajo. Medí la caida de tension del diodito que esta al lado del conector (1N4001)
27/02/2012 #6


Perdona mi ignorancia, ¿cómo mido la caída de tensión?, te refieres a la resistencia entre las dos patas para ver si está roto. ¿Es indiferente en qué lado pongo la punto roja o negra?

Gracias,
28/02/2012 #7

Avatar de Cyborg16

Para medir la caída de tensión de un diodo tenes que enchufar el circuito, poner el tester en V y poner las puntas en las patas del diodo y ver que te dice. Si esta andando debería darte 0,7V aprox. no importa de que forma las pongas, da lo mismo.

Saludos.-
28/02/2012 #8


Cyborg16 dijo: Ver Mensaje
Para medir la caída de tensión de un diodo tenes que enchufar el circuito, poner el tester en V y poner las puntas en las patas del diodo y ver que te dice. Si esta andando debería darte 0,7V aprox. no importa de que forma las pongas, da lo mismo.

Saludos.-
Hola,
Graciias. No hay que desoldar una pata como he leido en algunos foros.

Pedro
28/02/2012 #9

Avatar de Cyborg16

Buenas, tenes que levantar una pata si querés medirlo con la herramienta para medir diodos del tester y es sin tener el circuito en funcionamiento. También se podría hacer en este caso, pero es mas simple de la otra forma.

Saludos.
04/03/2012 #10


Cyborg16 dijo: Ver Mensaje
Para medir la caída de tensión de un diodo tenes que enchufar el circuito, poner el tester en V y poner las puntas en las patas del diodo y ver que te dice. Si esta andando debería darte 0,7V aprox. no importa de que forma las pongas, da lo mismo.

Saludos.-
Hola,
Lo he podido medir, en las dos patas con el transformador enchufado, por un lado me sale 0,13V, y por el otro -0,06v, ¿es correcto?, ¿qué quiere decir esto?

Gracias
Pedro
04/03/2012 #11

Avatar de Cyborg16

Buenas. No entendi lo de por un lado y por el otro. Estas midiendo con respecto a masa ambos pines? Lo que tenes que hacer es medir la caida de tensión del diodo con una punta en el catodo y la otra en el anodo, pero no respecto de masa.

Saludos.-
04/03/2012 #12


Cyborg16 dijo: Ver Mensaje
Buenas. No entendi lo de por un lado y por el otro. Estas midiendo con respecto a masa ambos pines? Lo que tenes que hacer es medir la caida de tensión del diodo con una punta en el catodo y la otra en el anodo, pero no respecto de masa.

Saludos.-
Hola,
He puesto el conector del transformador en su sitio, y el pincho negro en una pata y el rojo en la otra, y me 0,15V, y si los doy la vuelta me sale -0,06V.

¿Lo tengo que hacer así?

Gracias
Pedro
04/03/2012 #13

Avatar de Cyborg16

Si, asi es correcto, pero debería darte la misma tensión de ambas formas (y mayor valor)... Podes subir una foto de la placa por el lado de las pistas?
04/03/2012 #14


Cyborg16 dijo: Ver Mensaje
Si, asi es correcto, pero debería darte la misma tensión de ambas formas (y mayor valor)... Podes subir una foto de la placa por el lado de las pistas?
Hola,
¿Con esta foto te vale?
Imágenes Adjuntas
Tipo de Archivo: jpg placa piano 2.JPG (45,0 KB (Kilobytes), 46 visitas)
04/03/2012 #15

Avatar de Cyborg16

Por ahora jaja. Decime que tensión tenes entre los puntos 1 - 2 y entre 1 - 3 con el transformador enchufado.
Imágenes Adjuntas
Tipo de Archivo: jpg placa piano 3.jpg (45,8 KB (Kilobytes), 43 visitas)
04/03/2012 #16


Cyborg16 dijo: Ver Mensaje
Por ahora jaja. Decime que tensión tenes entre los puntos 1 - 2 y entre 1 - 3 con el transformador enchufado.
Entre 1 y 2: 18,9 V y entre 1 -3: 0,43 v

Gracias
04/03/2012 #17

Avatar de Cyborg16

Bien, aparentemente el diodo ese esta abierto. Cambialo (cualquier 1N400... te sirve, por ejemplo 1N4007. lo podes reciclar de cualquier aparato). Fijate la polaridad porque sino no va a haber forma de que ande jajaja. Y sigo creyendo que ese trafo esta tirando demasiada tensión, si tenes otro para probar al menos mejor.

Saludos.-
04/03/2012 #18


Gracias. Mañana compro un diodo y lo cambio, y te diré, compraré uno igual, me imagino que lo encontraré.
El transformador, piensas que pueda estar roto al dar tanto voltaje y por eso ha estropeado la placa?
Muchas gracias por tu ayuda.
Pedro
04/03/2012 #19

Avatar de Cyborg16

Es el diodo mas común del universo casi jajaja, realmente casi cualquier aparato que use una fuente lo tiene. La verdad que no se, pero me parece demasiada diferencia de tensión, pero por ahi arriba dijeron que era normal igual... Suerte y avisa como fue jaja.

Saludos.-
10/03/2012 #20


Hola,
He cambiado el diodo y sigue sin funcionar. El diodo que he quitado marcar 568 y del otro lado 1, por lo que creo está en buen estado. ¿Me podéis dar otra idea por favor?
Gracias
Pedro
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.