Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/06/2015 #1


Hola a tod@s!!!
Me pongo en contacto con ustedes debido a que no he hallado ninguna solución satisfactoria. Les explico:
Tengo un sencillo reproductor de CD y mp3 que no se enciende. Es de un amplificador portátil marca Fonestar, modelo: ASH-40cd.
El tema es que no prende. La alimentación es de 12V.
La única marca que veo en la placa es SYD.
Les dejo fotos:

---------- Actualizado después de 6 minutos ----------

Aparentemente todo está bien. He comprobado que hay un regulador L7808CV, que se calienta bastante y en la placa de la cuarta foto otro regulador tipo ASM1117 que también se calienta. Supongo que es normal. He comprobado diodos, condensadores, fusibles smd, ... y todo parece estar ok.
07/06/2015 #2

Avatar de pandacba

Te has conformado con el calor, pero te has cerciorado que en sus salidas hay tensión??? en el primero 8V que normalmente se utilzan para el láser, el segundo es un regulador ajustable, deverias verificar que tensión hay en su salida y que tensión en su entrada
08/06/2015 #3


He intentado realizar una medición en el regulador ASM1117, y sin querer he hecho un corto entre gnd y el pin central. Y ahora se enciende la pantalla.
Les seguiré informando próximamente.
Gracias y saludos!
08/06/2015 #4


Si te enciende la pantalla y no responde a ninguna función es que quemaste el micro controlador, seguramente al poner en corto los pines recibió un pico de tensión y lo quemó.
09/06/2015 #5


¡Hola de nuevo! ¡Antes que nada mil gracias!
Traigo novedades. He de aclarar que la pantalla de reproductor se ilumina, con el interruptor general del amplificador (sale en la primera foto que subo en este nuevo mensaje). No creo que sea lo normal. ya que en la carátula del reproductor de Cd está la tecla de encendido-apagado. Con lo que ya tenemos el primer 'problema'.
Lo que comentas, "sergiot" no es cierto del todo.
Os explico:
El reproductor ahora lee perfectamente y obedece a casi todas las teclas. No funcionan 4 teclas:
Las 2 teclas de volumen (+ y -), la de extraer el Cd y la de encendido-apagado. Ésta última sólo apaga la pantalla lcd, pero no la iluminación de la misma.
En fin, aquí les dejo más fotos:
Imágenes Adjuntas
Tipo de Archivo: jpg 20150609_204917.jpg (130,0 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20150609_205035.jpg (83,3 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 20150609_205849.jpg (60,3 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20150609_205919.jpg (92,9 KB (Kilobytes), 9 visitas)
Tipo de Archivo: jpg 20150609_211101.jpg (71,8 KB (Kilobytes), 9 visitas)
12/06/2015 #6


Tema resuelto
¡Hola otra vez!
Ya he encontrado el fallo de las teclas de extraer el Cd y las del volumen. Era un cable. Lo he soldado a otro punto de la placa de la carátula, que me daba continuidad. Así que todo bien.He hecho más fotos. Gracias a todos, en especial a "sergiot" y "pandacba"
¡¡Saludos desde Barcelona!!
Imágenes Adjuntas
Tipo de Archivo: jpg 20150612_202726.jpg (41,7 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg 20150612_203838.jpg (111,0 KB (Kilobytes), 7 visitas)
12/06/2015 #7


Menos mal que no fue nada grave, tan "muerto" no estaba entonces, jajaja.
12/06/2015 #8


Como diríamos por aquí, "no estaba muerto estaba de 'parranda'".
He tenido suerte. Ese corto que hice sin querer, podría haber hecho destrozos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.