Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/06/2014 #21


Muchas gracias!
17/06/2014 #22


si no tenes muchos conocimientos con el diagrama será mas sencillo seguir circuito de la R , medi los tr de la fuente como los de la salida
17/06/2014 #23
Moderador general

Avatar de DOSMETROS

Tengo mis dudas si dice 68K o 68R medio le tapa la resistencia
17/06/2014 #24

Avatar de papirrin

debe ser K, porque si fuera R las de 47 Ohms diria 47R, y la de 5.6 diria 5R6 ¿no?
17/06/2014 #25
Moderador general

Avatar de DOSMETROS

Ahhhhhh cierto , buena observación
17/06/2014 #26


el arcangel dijo: Ver Mensaje
si no tenes muchos conocimientos con el diagrama será mas sencillo seguir circuito de la R , medi los tr de la fuente como los de la salida


traduciendo a nivel ignorancia seria: seguir el circuito de la resistencia y medir que? que es tr? transistores?
17/06/2014 #27

Avatar de papirrin

medir que? que es tr? transistores?
si tr=transistores, si quieres sube unas fotos mas amplias y por el reverso a ver si se ve a donde va esa resistencia
17/06/2014 #28


papirrin dijo: Ver Mensaje
si tr=transistores, si quieres sube unas fotos mas amplias y por el reverso a ver si se ve a donde va esa resistencia

ok, en unas horas las subo, ahora estoy en el trabajo,

igual si puedo asegurar que se ve bien a donde va, hay como dos franjas de cobre gruesas, mucho mas que lo norma y esta resistencia "las une"


De paso me podrian marcar que tengo que medir
17/06/2014 #29

Avatar de fausto garcia

Saludos compañeros

Hace algún tiempo tenia un amplificador de la misma marca boss, no me acuerdo del modelo pero podría jurar que era el mismo, ya que busque el modelo en google... si es el mismo su reparación va a ser relativamente sencilla, porque esta basado en el clásico TA8210AH.

Esperamos fotos de la placa completa, saludos desde Puebla México.
17/06/2014 #30


Estimados, antes que nada tengo que agradecerles, la mano que me están dando es tremenda!
GRACIAS

ahora si les adjunto las imagenes saque de la parte trasera y por las dudas una de los componentes.

Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20140617_193552170.jpg (69,6 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20140617_193626505.jpg (73,2 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg IMG_20140617_193647288.jpg (60,2 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg IMG_20140617_194158726.jpg (66,5 KB (Kilobytes), 18 visitas)
Tipo de Archivo: jpg IMG_20140617_194210135.jpg (70,5 KB (Kilobytes), 20 visitas)
17/06/2014 #31

Avatar de papirrin

Es demasiado obvio, pero esas soldaduras de los amplificadores estan muy en duda, no estaran haciendo corto?
17/06/2014 #32


papirrin dijo: Ver Mensaje
Es demasiado obvio, pero esas soldaduras de los amplificadores estan muy en duda, no estaran haciendo corto?
no creo, las revise con lupa,

que es lo obvio?
17/06/2014 #33
Moderador general

Avatar de DOSMETROS

Las del lado izquierdo están muy feas , habría que prolijarlas
17/06/2014 #34

Avatar de papirrin

que es lo obvio?
pues eso, osea que es obvio que los revisaste porque estan hasta raspados pero nada pierdo con preguntarte XD

los integrados si son el TA8210?
17/06/2014 #35


papirrin dijo: Ver Mensaje
pues eso, osea que es obvio que los revisaste porque estan hasta raspados pero nada pierdo con preguntarte XD

los integrados si son el TA8210?

ni idea, lo que llego a ver es que dicen kia6210ah
17/06/2014 #36

Avatar de papirrin

te voy a decir como le haria yo....

desoldaba ambos integrados y conectaria la alimentacion para ver si se recalienta algo, despues con el diagrama del integrado iria revizando parte port parte empezando por la alimentacion:


pines 9 10, 17 4

depues conectaria un estereo y con unos parlantes de pc verificaria si llega sonido a los pines 2 y 7
17/06/2014 #37


okas, mis conocimientos en electronica son bastante pobres aunque me encanta...

asi que voy a hacer lo que comentas,

pero te tengo que pedir si me comentas como hago para corroborar los valores que mencionas en el circuito integrado.

Gracias de nuevo!
17/06/2014 #38

Avatar de papirrin

pero te tengo que pedir si me comentas como hago para corroborar los valores que mencionas en el circuito integrado.
no a los circuitos integrados no les puedes medir nada, lo que intentaria es ver si todo en la tarjeta sirve, si llega alimentacion y si llega audio, si no llega cualquiera de las dos te enfocas a la tarjeta, si llegan ambos cambia los amplificadores (kia6210)

quizas no me explique bien en el mensaje anterior, las mediciones las haces donde van los pines del circuito interado.
17/06/2014 #39


ahhh perfecto, listo, mañana saco los integrados y pruebo!

gracias, despues cuento como me fue!
17/06/2014 #40
Moderador general

Avatar de DOSMETROS

Son todos equivalentes :

ECG7041, KIA6210AH, KIA6210H, KIA8210H, NTE7041, TA8210, TA8210AH, TA8210AL
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.