Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
03/05/2011 #1


Restauracion de Amplificador Valvular Silco Stereophonic 343
Hola Muchachos! Antes qUE nada saludo a todos porqUE soy un nuevo en este foro..... bueno volviendo al tema en cuestion! adquiri un ampli valvular silco qUE por los años que tiene esta bastante bien..... pero tiene un sonido bajo, y me dijeron que pueden ser los capacitores Tesla que tienen que estan viejos,..... el tema es como los reemplazo? a donde se onsiguen? .... son de 50 uf+50uf / 400v ......, seguido a esto, no tengo experiencias con amps antiguos y estoy perdido de cuales son las entradas y las salidas en este tipo de amps, ya que ademas de las RCA tienen tornillos, cuales son las entradas phono y radio y cuales las salidas de los parlantes?.... tengo pensado cambiarle todos o la mayoriade loos componentes por nuevos, supongo que quizas mejore el sonido eso tb, los trafos parecen estar bien, ..... bueno no se si me pueden guiar o ir aconsejando con las mejoras y la restauracion! ....

las imagenelas pueden ver acá:

http://img861.imageshack.us/i/s8301042.jpg/
http://img833.imageshack.us/img833/6681/s8301039.jpg
http://img813.imageshack.us/img813/8847/s8301037.jpg


MuchAS GRACIAS!!!!
05/05/2011 #2

Avatar de pandacba

Que tal como estas.... antes de cambiar esos filtros es mejor hacer unas mediciones.
Pero aclarame esto, como es que decis que suena bajo si luego pones que no sabes cual son las entradas y cuales las salidas?

Por un lado, los transformadores con la marca silco son los trafos de salida para darte más detalle pasanos cuales son las lámparas que lleva, en el lateral sobre el vidrio esta la nomenclatura, por lo que se ve lleva dos por canal, pasa la nomenclatrua de la grande y la pequeña
05/05/2011 #3


hola gracias por responder, no es qUE no sabia, entre a dudar, lo escuche y lo compre sin fijarme en las conexiones, y como no estoy familiarizado con cosas tan viejas cUANdo empece a mirar deduje donde podria ser que van, pero no estaba seguro por eso la pregunta.
Las valvulas de salida son 12ax7 en el pre y el84 salida, y te paso el dato que obtuve del trafo de alimentacion, Transformador De Poder 375v 150ma, Bobinados: 6,3V 5A 5V 3A 375 + 375 V con punto medio Primario de 220V. Cada trafo de salida tiene 5200ohm/8ohms 5w. Y al desarmarlo veo que en la parte del control de tonos lo han reparado porque hay unos caps vastante nuevos, que [palabra innecesariamente ordinaria] que no haya diagramas del original.
05/05/2011 #4

Avatar de pandacba

La 12AX7 es la de la entrada, la EL84(6BQ5) es la de salida, no hay problema, es un circuito muy clásico, asi que si no hay diagrama, hay muchos que son muy similares y las diferencias por lo tnato son infimas, me tengo que fijar puedo llegar a tener el mismo...
El tema es que algunos de los tubos puede estar agotado, pero aún antes de eso hace falca saber que se le coloco en la entrada como fuente de sonido, no sea que sea poco par exitar al amplificador y si los dos canalses suenan bajos es raro que los tubos se agoten al mismo tiempo

El control de tonos es un solo pote o dos?, no los alcance a apreciar en la fotografía
05/05/2011 #5


Che mil gracias por la mano que me estas dando, la verdad te lo agradezco, le puso a la entrada un tocadiscos antiguo, pero tenia escrito en un lado en un solo RCA cd, por lo tanto supongo que alguna vez le habran conectado un lector de cd, pero desconozco si funcionaria igual o no. Con respecto a los circuitos valvulares y la impedancia de entrada no eh encontrado mucha info asi que ni idea (por ahi me podes guiar), que andaria correcto como para conectarle a la entrada. Igual estoy leyendo muho asi aprendo sobre el tema, y me voy desasnando.
De la parte frontal te voy a colgar una nueva foto asi lo ves bien.



te remarque con rojo los poten de graves y sgudos y un componente que ni idea que es supongo q sera un cap. tiene 2 de estos, entre un pot de tono y el pot de encendido y apagado que tb es control de volumen de un canal (porque tiene control de volumen de cada canal x separado), y las dos llavecitas q tiene en el frente son, una para seleccionar phono o radio, y la otra para seleccionar mono-stereo.

una duda que tambien me surgio es si se puede poner en el circuito una descarga a tierra para que no quede el circuito como tierra flotante, para mayor seguridad, y otra, es que la mayoria de los circuitos q habia visto tenian como un stand by para calentar valvular y luego se prendia y estos no traen nada de eso por que sera?......
05/05/2011 #6

Avatar de pandacba

En lo circuitos normales no lleva precalentado de los filamentos, eso se utilza en equipos de transmisión donde, se corta el +B al cambio de TX a RX

si son capacitores, tiene lo que se conoce como control de tonos pasivo.
La entrada de mayor sensibilidad es la de Radio, alli podes conectarle la salida de un CDplayer o DVDplayer
08/05/2011 #7


Todo en marcha!..... alguien sabes donde pueden conseguirse aca en argentina estos elementos para coneccion, o como se piden en español??




Por ultimo los cables blindados a reemplazar en un valvular, tienen que resistir alta temperatura? uno comun mallado anda? pregunto porque no se cual usan los tecnicos como reemplazo, con el tema componentes, algo eh encontrado.

Gracias!
08/05/2011 #8

Avatar de pandacba

Los de arriba tira de terminales, hay que describirlos un poco y si vas a pedirlo lleva la foto, será más fácil, los de abajo son ojalillos tipo semillas, para los transformadores habia algunos similares, esos que muestras abajos son los que se utilzaban atorrnillados y en el se soldaba un cable, algo muy similar podes encontrar en los terminales hembras para chasis de fichas bananas, llevan ese tipo de ojalillo....

Se puede utilzar el cable mallado actual, fijarse que sea trenzado de buena calidad, lo que no podras hacer es soldar la malla por el medio del cable por ejemplo sin estropearlo, para eso se sugiere sujetarlo y solo soladar los extremos
09/05/2011 #9


muchas gracias pandacba!!!!!! perdon estuve medio perdido por mi laburo! che una recomendacion te voy a pedir porque estoy en un dilema..... me ofrecieron juego de parlantes audifiel 8hf , o belbar 10 pulgadas + tweeters belbar ..... o cajas leea 12 pulg + tweeter.... dice atras linea hi fi pero no recuerdo el modelo pero son grandes y pesadas..... cual opcion me convendria???? mil gracias che!!!!!!!!!
09/05/2011 #10

Avatar de pandacba

Leea sin pensarlo si estan en buen estado es la mejor opción de todas y lejos de la segunda que seria audifiel, Leea fue lo mejor que se produjo en nuestro pais
10/05/2011 #11


Gracias por el consejo loco!!!!!! ya los compre son estos a ver si los conoces o que te parecen!



Los traigo a la noche a casa y los voy a revisar bien POR qUE los compre pero andaba a pata, cuando los desarme te cuento que onda estan.....
10/05/2011 #12

Avatar de pandacba

Se ben bien, podes dejarlos joyita, cuando los tengas en tu casa sacale foto a los parlantes para ver que modelon son
11/05/2011 #13


Hola aca te subi un rar con 4 fotos de los LEEA asi los chusmeas por ahi los conoces y me podes tirar alguna data! saludos!!!

http://www.mediafire.com/?7b0n6i6peoda862

hay uno de los dos woofer qUE cuando subia bastante el bolumen como que soplaba un toque, nada del otro mundo apenas, pero.... mmm,.... vos qUE opinas?
11/05/2011 #14

Avatar de pandacba

En la etiqueta no tiene ningun código?,aqui en el foro hay un hilo parlantes leea industria argentina, se los be en buen estado son de uno 20W aprox.
En ese hilo hay una persona que trabajo en Leea
19/05/2011 #15


Hola! tenesmos un problema!...... estando el ampli andando sono como una descarga electrica o arco dentro del chassis..... y dejo de andar un canal...... lo mire y no se ve a simple vista nada quedado ni ningun capacitor en mal estado, el otro canal anda pero satura un toque se me habra [Palabra innecesariamente ordinaria] un trafo de salida???? o ambos?? se me puede haber [Palabra innecesariamente ordinaria] el de alimentacion y eso me [Palabra innecesariamente ordinaria] los demas?.... te pregunto porque supongo que la unica forma andando que se quemen los trafos de salida es que el de poder este tirando voltajes incorrectos sino no creo!.........como se prueban? porque busque en el foro pero no encontre como se miden estos de salida..... digo asi antes de comprar alguno nuevo o mandar a rebobinarlos tengo que testearlos y no tengo idea como...sugerencias¿?. gracias!!!
19/05/2011 #16

Avatar de pandacba

Hace lo siguiente, quita los tubos y medi la tensión de fuente a la salida del rectificador, y por otro lado medi en el zócalo del los tubos de salida donde va el cablel del transformador de salida a la placa, y verifica que tensión tenes alli deberia ser la misma que hay a la salida del rectificador
Comentame esto y luego hacemos otras mediciones
19/05/2011 #17


Hola!!! bueno voy a hacer eso y despues te comento, tengo una amargura loco!.... gracias che!.... aca te comparto la foto de los Leea restaurados .....
10/06/2011 #18


hola pandacba! eh vuelto, despues de ir de a poco pude continuar con el silco, y decidi armarlo por completo con todo nuevo pero me surgen algunas dudas que ojala me puedas ayudar a salvar, obvio lo destripe, consegui trafos nuevos de salida y demas cosas..... bien llendo al grano....

1º los trafos nuevos son un poco mas grandes que los originales y el chassis es reducido en tamaño como te muestro en la foto, por lo tanto los trafos los voy a tener que poner inclinados como te ves. A vos te parece que por estar mas cerca de las valvulas puedan meter ruido?.... o tenes algun consejo de ubicarlos de alguna forma diferente?....



2º eh leido bocha aca en el foro pero no me queda claro el tema de medir los voltajes en los trafos, y la verdad te confieso qUE por momento tengo dudas sobre eso por tanto no me eh animado a medir todavia el trafo, lo tengo desconectado como te muestro en la imagen, y supongo que para medir los voltajes no habria gran cosa mas que enchufar el primario a 220.... y en vacio seria..... medir aprox. los voltajes de los secundarios no? es correcto? o la pifio?...... desafortunadamente no tengo por el momento una fuente de alterna de menor valor como para alimentar el primario, y medir pues seria mas seguro.
Los datos de los trafos silco de alimentacion que consegui son los que te habia puesto arriba, Transformador De Poder 375v 150ma, Bobinados: 6,3V 5A 5V 3A 375 + 375 V con punto medio Primario de 220V.
Ahora bien, me [Palabra innecesariamente ordinaria] como serian las salidas, supongo que 375v seria midiendo entre azul y rojo, pues rojos tengo 2 y uno azul y corresponderia a 375 + 375 volts no? y los marrones? como se miden? si me podes dar una mano en esta y aclararmelo agradecidisimo che!.... aca te dejo la foto del trafo con los cables del secundario y colores....


y como siempre re agradecido a vos loco! por todo! gracias por tu tiempo!
10/06/2011 #19

Avatar de pandacba

podes intentar que las aletas de los trafos queden debajo del de poder aprovechando el tornilllo de la esquina.
Por otro lado los Silco estaban blindados completamente, se puede poner una lámina de pantalla de ambos lados del transformador que sirva de blindaje(fijate en la web que muchos meten los trafos en una especie de caja metáica)

Por otro lado tenes el primario que esta identificado, y los secundarios que serian como vos decis los dos rojos y el azul, el azul va soldado al chasis ya que es la masa.

No hay problemas de enchufarlo en vacio....

Por lo que veo según las fotografias este utilzaba rectificadores de silicio ya que no veo tubo rectificador

montas los diodos sobre puentes los rojos a cada anodo de los diodos los catódos juntos al primer filtro, de alli a la inductancia y al segundo filtro

Para medir las salidas de los cables una vez enchufado lo haces con el tester puesto en alterna

El chasis te quedo espectacular, cuando puedas conta como hiciste todo el trabajo
11/06/2011 #20


Hola pandacba! muchas gracias! no te hagas drama que cUANdo termine todo y ojala funcione correctamente voy a poner cada paso que hice!, eh resuelto poner de blindaje unas latas tipo conserva, o algo asi, supongo que son de ojalata y son bastante conductivas, y el grosor no sera el del blindaje del silco pero creo que van a andar, pues segun creo cuanto mas grueso y conductivo es el material tenemos menor penetracion de campo. Si tenes alguna sugerencia con respecto a esto! buenisimo!...... con respecto a las terminales marrones del trafo de poder ya esta, ya me di cuenta..... uno va a masa y el otro con tension de 6,3 volts van a alimentar los filamentos y tAMbIÉN hacian una derivacion para alimentar la lamparita que indicaba el encendido del aparato.

Los diodos les puse unos nuevos de silicio, pero de 3 Amp c/u, .... los viejos eran de silicio pero de 2 amper.

Con respecto a las conexiones, las voy a hacer lo mas cortas posibles, y no poner muchos cables en paralelo y juntos para evitar ruidos. Y las masas, intentare en vez de como estaban, (tenian puntos a masas dispersos) poner todo a un punto a masa para evitar bucles.

El cableado todo nuevo, reemplazo todos los mallados por cable mallado estilo de los auriculares, pero un toque mas grueso, que consegui, que vienen mallados.

Especialmente presto atencion en todo lo que es reduccion de ruidos en la etapa de entrada y pre amplificada, pues supongo que esta es la mas crucial para evitar inducir ruidos, .... las fichas de entrada de audio las cambien por unas bañadas en oro, y veré si le puedo meter realimentación negativa, para disminuir ruido a la salida!.... esto ultimo vere experimentar al final de todo!

Con respecto a los resistores, reemplazo todos los de carbon por los de metal film, ya que tienen mejores caracteriasticas, y los capacitores los reemplazo todos por electroliticos nuevos, poliester, y ceramica.
Lo unico que se me complico aca en La Plata aunque no lo creas es conseguir los potenciometros como los que tenian, pues todas las casas de electronica a las que fui tienen pots stereo etc pero todos de esos diminutos y no como estos!

Con respecto al renovado del chassis, desengrase con soda caustica, y lo deje limpio, luego lave bien, y limpie con alcohol, y despues le pase unas manos de pintura en aerosol color aluminio resistente a alta temperatura, y le aplique encima unas capas de barniz para proteger la pintura y darle un brillo asi como laqueado.

La carcaza de afuera, la trate con decapante y esponja metalica fina, y la deje a cero!.... todavia no la pinte!..............

Con respecto a los capacitores de filtro, los dos andaban pero opte por su cantidad de años reemplazarlos asi me libero de quilombos a corto plazo. Acualtente es dificil conseguirlos, y de los caps modernos de 50 uf 400v no pude conseguir asi que le voy a meter 4 de 47 uf 400v, y no voy a hacer lo clasico que se hace en restauracion, vaciar los caps viejos y llenarlos con los nuevos, por la simple causa que me resulta mas practico y funcional que .... esten en un pcb, 1º porque visualmente ante alguna falla los podes inspeccionar, 2º porque el recambio es mas sencillo..... bueno esto lo quice poner explicado tb por si le sirva a alguien que lea este apartado de restauracion! Hasta luego Pandacba!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.