Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
22/06/2011 #41

Avatar de pandacba

Perdón yo me equivoque, levanta el capacitor C7 y el C16 del lado del triodo e inyecta señal alli

El potenciómetro original de volumen tenia una derivación?
22/06/2011 #42


hOla pandacba, o sea que tendria que levantar los capacitores de acople, eh inyectar señal directamente a las EL84. Entendi bien ahora?....

El pote de Volumen si tenia una derivacion a masa como lo dibuje, y creo que en esquema tAMbIÉN esta indicado asi.

Te comento que los caps de acople originales eran no polarizados, y no se de que material seria, yo los sustitui por unos iguales de .01 de 600v de poliester.

22/06/2011 #43

Avatar de pandacba

Entendiste bien
Ok, el capcitor en serie con la R era para la sonoridad, que en este caso estaba fija
Esta bien lo que utilizaste
23/06/2011 #44


ya lo hice pandacba y todo oka.

De paso, y aprovechando a que estamos en esta te quiero consultar y no habrir otro tema del foro por una pequeñez, (solo por esta vez) estoy con un Marantz 1030 abierto, porque lo limpie todo, y tiene la llave on/off dañada, pero me re complique con lo menos pensado, no me doy cuenta como sacar las perillas que tiene y no las quiero forzar para no [Palabra innecesariamente ordinaria] nada, pues tengo que sacar estas para desmontar el frente y cambiar la llave, vos sabes si van a presion, atornilladas o como van? a simple vista de afuera no se va ningun tornillo.

Como siempre a tus ordenes!Gracias!
23/06/2011 #45

Avatar de pandacba

Podrias subir alguna foto, para verla bien?
24/06/2011 #46


Hola pandacba! Muchas gracias como siempre!!!..... te comento que despues de dar vueltas pude darme cuenta y me arriezgue y las saque son a presion!.... igual pongo la foto, y pongo la info por si a alguien en algun momento le puede servir, este es el marantz...



Y otro dato, los Marantz 1030, 1060 etc son excelentes amps stereo, pero todas esas series poseian un defecto en el switch de encendido y apagado, a la larga falla!..... tb te pongo una foto del mismo, buscando por que reemplazarlo encontre un interruptor pulsador tipo de los TV anda perfecto, el trabajo es sacar el botoncito de la llave y ponerselo al nuevo,

el reemplazo



el original,





y la parte del boton tendran que despegarla porque va pegada al eje del pulsador, para luego ponerla o adaptarla al eje del nuevo, con cuidado pues por ahi se rompe, en otros paises se consigue el repuesto original pero aca en Argentina dificil, este el el repuesto,



La llave lleva un capacitor en paralelo para reducir chispazos al abrir el interruptor y evitar que estos vayan acortando la vida del mismo.

Acá pueden encontrar un tutorial, para hacerle un service a los switches que traen estos amplis,

http://www.audiokarma.org/forums/sho...d.php?t=266269

Bueno de nuevo disculpas al foro por salirme de tema, pero bueno, ya que lo saque aquí, por ser algo muy corto, tambien no queria dejar el tema asi nomas, sino que mi intension asi como me ayudas vos pandacba y me han ayudado aqui, asi sea mínimo mi aporte, quiero poner cosas que puedan ayudar o servir a otros, por eso me permiti extenderme y poner un poquito sobre esto, muchas gracias y sobre todo a vos pandacba!.........

Bueno concluido el tema del Marantz ahora seguiremos con el tema del Amplificador Silco que es el que corresponde aquí,

Te comento como dato que el silco le estoy inyectando señal de un mp4 de la salida de auriculares, quizas la distorsion se deba a esto pues por ahi no es la salida adecuada, lo cual no se pero te lo comento por las dudas, ya que el reproductor de CD que tenia se debe de haber quemado, porque no tiene salida de audio ni en uriculares ni en line out, estas son algunas suposiciones que no se si son correctas.

Vos dirás pandacba, que otra cosa (prueba) le tengo que hacer al ampli!.... y no me canso de repetirte, muchas gracias por todo como siempre!
28/06/2011 #47


Hola pandacba bueno, pude tomarme un tiempito para seguir pensando y mirando el ampli asi lo termino, te queria consultar, la diferencia de voltaje que nos habia dado en una de las valvulas en filamento y placa se puede deber a que la valvula este caducando o sea vieja?.

Por otro lado la medicion que me dijiste la realice ( la ultima ) que te puse mas arriba y todo bien al inyectar señal.

Tendre que realizar alguna otra medicion, o ya estaría listo?.......el tema de que inyecto señal con un mp4 como te dije es porque como te conte el lector de cd no me anda y es lo unico que tengo, probe metiendo señal por el aux de un pionner que tengo con el mismo mp4 y tampoco se escucha bien es como que manda una señal muy alta, y produce lo mismo en el pioneer, lamentablemente en este momento no tengo osciloscopio etc como para mirar la forma de onda etc haria todo mas simple. Pero bueno funcionar funciona, y lo unico que habria que ver seria que no regula como corresponde el pot en el que esta el encendido, y se regula todo el volumen con el pot del otro extremo, pero obviando eso creoq ue lo demas suficiente como para este ampli. Vos que me decis? asi terminamos este tema del foro! A tus ordenes como siempre genio! Abrazo!

PD: el switch del Marantz lo cambie por el que aclare arriba, le cambie el capacitor que tenia ( por las dudas, pues medi con capachek y me dio que no andaba, igual ah capacidades tan chicas el capachek no es confieble pero por si las moscas lo cambie) y le puse un poliester de la misma capacidad 600v en paralelo y todo perfecto!
28/06/2011 #48


LISTO! pandacba terminado!!!!!...... arregle el discman.... y era eso la senal adecuada era el LINE OUT.... la de auriculares saturaba por la señal que entregaba!...... suena..... una preciosura!..... bajos profundos..... sonido dulce y definido..... un leve ruidito lo solucione posicionando los cables de filamento en otra posicion, el nivel de detalles del sonido es espectacular!....y ahora bien limpio!...... paso a detallar lo que hice en forma resumida.....

Chasis: se desmonto todo por completo!..... se limpio a fondo y se pinto con pintura resistente a alta temperatura color aluminio.

Componentes: se cambiaron todos los cables por todos nuevos, unifilares mas cables apantallados. Los cables de alimentacion se retorcieron asi como los de filamento, y la posicion elegida fue que los de alterna pasaran todos por el medio del chasis alejados de los de continua, y nunca paralelos a estos, evitando entrecruzarlos.

Los resistores de carbon se sustituyeron todos por metalfilm de 1watt, 2 watt, y el resistor de mayor disipacion es un resistor de 5 watts ceramico.

Trafos originales funcionando perfecto

Capacitores todos reemplazados por ceramicos, poliester y electroliticos de mayor voltaje que los que tenia por seguridad.

Se siguio al pie de la letra el esquema del diseño original.

Los potenciometros son todos los originales, que fueron limpiados con limpiacontactos y con alcohol isopropilico.

La unidad rectificadora fue diseñada y montada nueva sobre un pcb, siguiendo los parametro originales.

Las salidas de los parlantes son las originales, y las fichas de entrada son RCA bañadas en oro.

Bueno antes que nada muchisimas gracias por la mano que me diste todo este tiempo, en el cual eh aprendido muchisimo y esa era la idea!.... te agradezco pandacba!un lujo tener personas como vos que nos dan uan gran mano a los que recien empezamos en esto! Abrazo! y nos vemos en la proxima travesia!Saludos!!!!
28/06/2011 #49

Avatar de pandacba

jjaja no tuve ni tiempo de decirte como hacer, pero me alegro, que le encontraras la vuelta y que tengas tu equipo funcionando y disfrutandolo como corresponde.

Gracias por tus conceptos, y gracias por comentar también todo lo que hiciste, que seguro le servira a muchos sobre todo, a no rendirse cuando las cosas no salen como las esperamos, que en lugar de largar todo hay que pensar, repasar, razonar y seguro se encuentra el camino para seguir adelante.

Ese espiritu tuyo emprendedor fue clave, para tu logro final

Para lo que necesites, quieras preguntar, tengas dudas o lo que fuera no dudes en hacerlo, para mi es un verdadero gusto, brindar ayuda a quien se inicia, y luego como en tu caso ver el logro de lo realizado

Un cordial saludo y seguro que nos vemos en la próxima aventura.....
03/07/2011 #50


Hola pandacba!!.... te queria hacer una consulta, y no sabia por donde preguntarte, asi que recurri a este apartado para hacerla.... al ampli se le puede conectar una bandeja con capsula magnetica teniendolo en PHONO? o es necesario intercalar antes de la entrada un preamplificador RIAA? Millon de gracias genio!
06/07/2011 #51

Avatar de pandacba

Habria que hacer un ecualizador para cápsula mágnetica, ya que la entrada phono es para cápsula cristal
13/09/2011 #52


Hola bigchief29, te quería pedir un favor, recién vi este post donde vos pusiste fotos del apli SILCO. Yo hace un tiempo reconstruí un SILCO Sintoamplificador, solo me quede con el pre y la etapa de potencia para lograr la mayor calidad posible, pero siempre tube dudas sobre los transformadores de salida, por que los mios no dicen nada arriba, pero deben se iguales ya q maneja los mismos niveles de potencia. Te quería pedir si me podes pasar una foto de los trafos en donde se lea bien la serigrafia que tienen arriba, y También en donde se pueden conseguir cables unifilares decentes, por q no encontré y recorrí bastante ( termine usando los que tenia el ampli)
SintoAmplificador Antes de su restauracion



Amplificador Restaurado


13/09/2011 #53

Avatar de pandacba

bigchief29, que hisicte al final con la bandeja con cápsula magética?
13/09/2011 #54


Hola girafandro, antes que nada permitime felicitarte porque te quedo hermoso el sinto!, por otro lado, a los amplis no los tengo mas, pues los vendi, ya que tengo pensado construirme mas adelante uno con mas potencia x canal, mejor diseño, y con componentes nuevos. Lo que puedo recordar es, que decia, 5watts d pot., coneccion pentodo simple, y depues la correspondencia de color de cada cable con el valor de impedancia correspondiente,(creo que eso ya lo resolviste), si tenes dudas referite al diagrama en pdf q subi a este post y ahi creo q lo indica. Con respecto a los cables, fijate aca, http://www.wp-hometheater.com/matycomp.htm , te sugiero que le pongas un buen capacitor d acople en c/etapa, (HWG o MUNDORF ) obtenes mejores resultados que con los comunes de poliester en sonido. Y el tema del filtrado de la fuente, es importante tb. Algunos rectifican filamentos tb, etc.

Bueno espero que suene lindo esa belleza, te mando un abrazo y espero haberte ayudado!, y aprovecho a saludar al amigo Pandacba y a comunicarle que no me olvide de la propuestas de los nuevos temas, solo que estoy atareadisimo con laburo etc, cuando me destrabe un poco arranco. Saludos cordiales!
13/09/2011 #55


bigchief29, Mil gracias por la info, ahora encontré el pdf con el diagrama de circuitos. Con respecto a los capacitores los cambie por unos MKP de polipropileno, y ahora estoy por realizarle un cambio en la realimentación y voy a ver si consigo las res de film metálico.
La verdad que suena bastante mejor de lo que me esperaba y de ruido no tiene prácticamente nada después de haberle hecho unas cuantas modificaciones.
Saludos y gracias por la ayuda.
13/09/2011 #56

Avatar de pandacba

Podes comentar que modificaciones le hiciste?
13/09/2011 #57


Acá les dejo un diagrama con las modificaciones que le hice. Están aclaradas en la foto.

17/01/2012 #58


Hola pandacba tanto tiempo! no se si viste en taringa que te compartí algo hace un tiempo, supuse que te iba a ser de utilidad, bueno anduve mirando los temas publicados y veo que han publicado pre RIAA valvulares, no quiero abrir otro pues una vez intente abrir uno y me dijeron que ya había esos temas etc etc, a modo de reto. Así que lo pongo acá para compartirlo,.........se trata de un pre RIAA valvular muy sencillo publicado en la revista elektor del año 2001, es muy economico y sencillo y parece tener muy buenas prestaciones.



http://www.mediafire.com/?yk66hkvs6cou43r

---------- Actualizado después de 8 minutos ----------

Por otro lado tengo un circuito muy interesante y barato a realizar, esta comprobado y funciona, se trata de un SE con 6bq5 de salida, de 4w x canal, con una sola valvula 12ax7 de pre, sin control de tonos, y con valvular rectificadora.



Acá est el circuito



Lo único que no aclara, los voltajes, ni tampoco se entiende bien si en la parte de filamentos para controlar el HUM pone un potenciometro de 100 ohms o uno de 200 ohms, solo dice 100. Supongo que es uno de 200 ohms, y regulas 100 ohms + 100 ohms como es lo usual. Tenia pensado si se puede hacer una unidad de rectificacion de estado solido que reemplace a esta valvular, pero no conozco mucho el tema de rectif valvular, y como no estan los voltajes como referencia, estoy parado en eso, vos que tenes mas experiencia que opinas?, tenes alguna idea de los datos mas o menos como para tirarme y arrancar??? tenia pensado armarlo y comentarte una vez finalizado que tal anda!..... bueno pandacba! un saludo! y me alegra poder estar en contacto nuevamente!
18/01/2012 #59


Hola bigchief29, yo elimine el control de tono por lo que no hace falta tener dos etapas de pre para cada canal, la que yo saque fue la primera q es la que esta antes del control de tono. La que esta junto a la etapa de potencia la deje igual. Osea que con el doble triodo te alcanza para ambos canales. El tema de la ganancia queda bien. Luego están las mod que subí en la imagen.
Saludos, te contesto por aca por q no me deja mandar mensajes privados.
18/01/2012 #60


Hola girafandro muchas gracias!, por lo que veo no le pusiste tampoco control de volumen etc, lo dejaste para usar como una pequeña potencia de 5 watts por canal no?, y vos que lo hiciste así funciona bien conectándole un pre antes o directamente un reproductor a las entradas??, probaste tratando de dejarle los pots a la entrada a modo de control de volumen? saludos!

Pd: eh conseguido casi sin querer en una casa de cacharros viejos unos trafos que se encuentran impecables, cada uno para una el84, pero con conexion ultralineal, quiero hacer algo con ellos porque no es muy común encontrar de esos trafos a esa pequeña potencia y me han dicho suenan excelente esos tipos de amplis aunque sea de muy pequeña potencia.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.