Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/04/2013 #1


Revivir una radio vieja
Buenos dias:

Tenía por ahí abandonada una radio, la cual tiene una forma curiosa y me gustaría volver a hacerla funciona.
Ha estado muchos años en un sitio con humedad, por la cual es posible que ya no tenga arreglo, pero antes de tirarla me gustaría meterle mano para probar.
He estudiado electronica, pero no entiendo mucho de radios.
La radio no hace nada. Funciona a pilas (que si están cargadas, ehhh, jejeje).
He pensado que algun componente se ha podido dañar con la dejadez del paso del tiempo, o incluso que la humedad se haya comido las pistas, ya que no se ven en muy buen estado.

El circuito debe ser muy sencillo para alguien que conozca las radios aquellas de pilas,
por lo cual lanzo esta pregunta para ver si hay alguien que me pueda decir que medir, o como puedo empezar a descartar cosas para ver si la tiro o la revivo.

Agradezco cualquier ayuda.

Saludos
12/04/2013 #2

Avatar de elgriego

Hola si tenes tester (polimetro)Medi el parlante,tiene que medir baja resistencia ,menos de 8 ohm ,para eso tenes que desoldar uno de los cables azules,quizas se halla abierto la bobina del parlante y ese sea todo el problema!,comproba eso y vemos por donde seguimos.

En este link,hay un esquema basico,en el que se basan, todo este tipo de receptores,la unica diferencia sustancial,es que la tuya utiliza transistores de silicio,y esta usa de germanio,pero basicamente ,tienen el mismo principio .

http://electronicacompleta.com/lecci...o-spica-st600/

Saludos.
12/04/2013 #3


Gracias.
A el parlante no le llega señal ni voltios alguno.
12/04/2013 #4

Avatar de elgriego

Hola Leioa ,Pero mediste que el parlante tenga continuidad?.

Saludos.
12/04/2013 #5


Si, el parlante está correcto, pero no le llega señal alguna.
El problema antes, y despues de la alimentacion.
Es decir, en TODA la radio, jejeje.

Gracias de nuevo.
12/04/2013 #6

Avatar de miguelus

Buenas tardes Leioa

En el Post #2 elgriego a posteado un enlace, en ese enlace viene un documento donde explica con todo lujo de detalles cómo funciona un circuito muy similar al tuyo.

En dicho documento hay un esquema, si posees mínimos conocimiento de Electrónica y utilizando únicamente un Polímetro, no tiene que ser complicado afrontar la reparación de ese aparato o por lo menos deducir qué es lo que está mal.

Ojo a las zonas donde ve óxido

Sal U2
12/04/2013 #7

Avatar de Brod

Hola, que lindo diagrama (radio espica) siempre quise una de esas, si consigo los transisto...Vasta. Te pregunto, mediste continuidad en todas las pistas, Si tiene pote con interruptor fíjate si anda el interruptor(a beses parece que hace contacto pero no lo hace), Otra que podes hacer (si no me equivoco, no quiero decir un disparate) es con un amplificador dinámico medir entre la Flecha verde y masa, para ver si llega sonido al pote (descartas la etapa anterior al pote), ojo pude ser que el potenciómetro tenga sus pistas internas desgastadas. Otra es ir picando con un inyector de señal para ir descartando etapas, ver si esta descalibrada,(a beses las personas “queriéndolas arreglar” meten mano a las FI y las termina descalibrando) para calibrar eso necitas un generador de RF aunque a veces se las puede calibrar fácil sin necesitarlo. Espero no haber dicho ningún disparate ja ja saludos

Me olvide, mide las FI es raro pero pude que se halla cortado un alambre en su interior, otra rareza es que se rompa el capacitor interno (ese no sé como diagnosticarlo)
Imágenes Adjuntas
Tipo de Archivo: png Foto.png (99,6 KB (Kilobytes), 7 visitas)
12/04/2013 #8

Avatar de elgriego

Hola Brod,Cuando yo era estudiante ,venia un kit para armarla ,con bobinas toko y tr de silicio,y si bien no era la original con tr de germanio ,se le asemejaba bastante,Con respecto ha lo que posteaste ,te cuento que en mi epoca del industrial,el profe nos enseño a separar la radio en dos partes ,etapa de rf hasta el detector ,y a partir de este etapa de salida.

Saludos.
12/04/2013 #9

Avatar de Brod

Creo que es lo mejor seguís un orden y te guías mas.
Editado:
No sabía que venía un Kit con tr de silicio, siempre he visto planos con tr de germanio, si no es mucha molestia y si lo tienes a mano me lo pasas Gracias ,(bobinas “TOKO” y “TOHO” clásicas)Roja, negra , Azul y amarilla. No…? Trafo driver y final de 8Ω

Creo que es lo mejor, seguís un orden y te guías más. Te comento que mucha idea sobre radios no tengo. No he aprendido con profes (me gustaría), solo de libros, internet y un poco de práctica. Me quede pensando, etapa detectora (hasta el diodo de la ultima FI y amplificadora toda la etapa push pull. Es así no? Saludos y Gracias.
13/04/2013 #10

Avatar de elgriego

Hola Exactamente,antes del pote y despues del pote.

Saludos.
13/04/2013 #11


Hace algun chasquido cuando la enciendes? El cono del parlante no esta atorado? Puedes tocar con el dedo o con un objeto metalico en el pin del centro del pote y se deberia escuchar un zumbido en el parlante. Si esto sucede, la etapa de audio esta en buen estado.
Mi primer trabajo de reparacion, (hace muuuucho tiempo) fue precisamente arreglar una pequeña radio de transistores.....
13/04/2013 #12

Avatar de Brod

Lamas dijo: Ver Mensaje
tocar con el dedo o con un objeto metalico en el pin del centro del pote y se deberia escuchar un zumbido en el parlante.
Lamas dijo: Ver Mensaje
Mi primer trabajo de reparacion, (hace mucho tiempo) fue precisamente arreglar una pequeña radio de transistores.....
ja ja hace mucho tiempo diagnostiqué una radio,que era de mi abuelo; de esa forma. La cual me quedo de recuero.
13/04/2013 #13

Avatar de solaris8

compañero leioa...
presumo que puede faltar corriente, o ser una soldadura floja o suelta, pero lo mas aconsejable seria seguir una señal, y asi ver etapa por etapa, te dejo un diagrama, y un inyector sencillo, ves inyectando la señal y donde no pase ahi esta la falla
circuito tipo spica

inyector de señal
15/04/2013 #14


Muchas gracias a tod@s !!!!

Me han sido muy utiles todos vuestros comentarios.
Y perdon por tardar en contestar, pero no tengo inet diariamente.
Gracias tambien por el enlace, no lo había visto anteriormente.

Con todo esto que me habeis dicho, voy a empezar a meterle mano a la radio.
Espero hacerla funcionar, ya que no parece muy complicado.
Seguro que es algun/os componente que se ha dañado con el tiempo y la humedad.

Gracias de nuevo, y por mi parte doy por finalizado el post.
que por cierto, aquí no hay que cerrarlo como en otros foros, no?

Saludos a todos/as y un aplauso por estar ahi
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.