Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/04/2016 #1


Ruido amplificador 100+100w
Hola a todos, acudo a ustedes para encontrar solucion al ruido en un amplificador de audio casero cuasicomplementario de 100+100w en el cual se escucha un zumbido de 50hz de fondo bastante molesto, he cumplido con todas las recomendaciones del foro para evitar el ruido.
Union de masas en un punto acoplado al chasis, rectificador con condensadores en paralelo de ceramico fuente regulada y filtrada para los preamplificadores transformador a 90grados de la placa, cables blindados en la entrada.
Las pruebas que hice son las siguientes:
si corticircuiteo la entrada del amplificador de potencia a masa de la placa el ruido desaparece completamente, si lo hago en la entrada rca el ruido disminuye pero continua, si cortocircuiteo la entrada del amplificador con el punto de masa del chasis el ruido persiste pero cambia de tono... ahi me surgio la duda si deberia desaparecer por completo???? si son todos tierras.
El equipo tiene un pre con pasa bajos para modo biamplificado y otro preamplificador para unir los canales i+d en modo mono para que no pierda ganancia, todos con cables blindados uniendo entre si las masas.
Revise todo y sigo sin encontrar la falla cualquier sugerencia es bienvenida
gracias
18/04/2016 #2

Avatar de SKYFALL

Posiblemente el preamplificador esta oscilando, puedes desconectarlo del amplificador y ensayar por aparte cada uno?
19/04/2016 #3
Moderador general

Avatar de Fogonazo

Nandre dijo: Ver Mensaje
Hola a todos, acudo a ustedes para encontrar solucion al ruido en un amplificador de audio casero cuasicomplementario de 100+100w en el cual se escucha un zumbido de 50hz de fondo bastante molesto, . . .
Publica un diagrama del cableado de interconexión, lo mas preciso posible, que incluya fichas de entrada y mallas de los cables blindados.
19/04/2016 #4
Moderador general

Avatar de DOSMETROS

Probá de desconectar el audio entre pre y amplificador a ver que pasa sin poner a masa nada
19/04/2016 #5


No estaría mal una foto
20/04/2016 #6


ruido de 50hz? los de fuente son en general de 100 hz o 120hz dependiendo del pais y suena como un hummm que viene de loops o mal filtrado si es de 50hz es que viene de antes de la etapa rectificadora
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.