Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

28/09/2010 #1

Avatar de Cyborg16

Ruido en etapa de potencia con STK4182II
Buenas. Les cuento como viene la cosa. Hace un par de dias me arme una potencia con el STK en cuestion. Estaba andando lo más bien, pero cuando empece a subir el volumen se me cortó una pista por la corriente (la había hecho muy fina en el diseño de la placa) y (no se por que) tambíen se quemo el integrado. Muy enojadamente arregle la pista que se había quemado, reforcé con estaño las demás de alimentación y compré otro STK. Enchufe todo y suena, pero ahora me mete un "ruidito" en los agudos muy molesto. ¿Puede ser que se halla estropeado algún capacitor o que el integrado sea de mala calidad? La fuente que estoy usando es con el trafo original del equipo del que había rescatado el STK, un puente de 6A y dos capacitores de 4700ufx63V en paralelo por cada rama (4 en total).
Desde ya gracias.

Saludos.

PD: Si a alguien le interesa el impreso avisen y lo subo.
28/09/2010 #2
Excluido


Respuesta: Ruido en etapa de potencia con STK4182II
La bola de cristal esta fuera de servicio.



Por favor, suba instantaneas del diseño que ha desarrollado, es para poder ayudarlo.

28/09/2010 #3

Avatar de betodj

Respuesta: Ruido en etapa de potencia con STK4182II
Yo al igual que tú, me arme un potente amplificador utilizando los modulos de un equipo sony hcd xb44 que lleva el integrado y la fuente que comentas.

1)Creo que tu error estubo en deshabilitar el circuito de proteccion y por eso se quemo el integrado y la pista. (tambien debio haberse quemado la bocina). Checa los componentes asociados.

2)Respecto a la fuente de alimentacion NO creo que sea el problema (mas aun si es el original)

3)Es importante usar un preamplificador (el del equipo original es excelente), para evitar la "saturacion".

4)En el foro hay un apartado sobre amplificadores STK.
En el foro esta el enlace para bajar el diagrama hcd xb 44 que utilice.

5) Usa las bocinas adecuadas.
Imágenes Adjuntas
Tipo de Archivo: jpg 1.JPG (39,0 KB (Kilobytes), 39 visitas)
29/09/2010 #4

Avatar de Cyborg16

Respuesta: Ruido en etapa de potencia con STK4182II
Buenas. Acá hay una par de fotos. Está el impreso del lado del cobre y el impreso con los componentes. El esquema en base al cual diseñé la placa es el del datasheet del STK .
En el datasheet para la fuente recomienda unas resistencias de 500 Ohm entre cada rama de la amlimentación y masa. Cuando las puse se empezaron a quemar (puse de 1/4W y segun mis calculos disiparía unos 6,4W) pero en la hoja de datos no dice de que potencia deberían ser ¿Son realmente necesarias?
La fuente me está tirando unos 40V por rama. Según el datasheet soporta hasta 50V, pero lo que me llamó la atención es que cuando apago la fuente y queda andando con la carga de los capacitores no mete ruido.

Para el pre pienso usar un LM1036 con el circuito del datasheet también pero todavía no lo armé.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg impreso.jpg (105,4 KB (Kilobytes), 53 visitas)
Tipo de Archivo: jpg C COMP.jpg (85,0 KB (Kilobytes), 41 visitas)
29/09/2010 #5

Avatar de betodj

Respuesta: Ruido en etapa de potencia con STK4182II
Ok, los colegas que han armado sus amplificadores stk usando el datasheet ( y que han subido fotos, pcb´s y recomendaciones) estan en:

http://www.forosdeelectronica.com/f3...stk4231-16964/




PD. Usar buscador...
05/10/2010 #6

Avatar de Cyborg16

Respuesta: Ruido en etapa de potencia con STK4182II
Gracias por las repuestas. Use el buscador pero no había encontrado nada al respecto. Ya pude solucionar el problema igual. Aislé el disipador de masa y se fue el ruido. Se ve que venía por ahí.

Saludos.
05/10/2010 #7

Avatar de betodj

Respuesta: Ruido en etapa de potencia con STK4182II
Te felicito por solucionar tu problema, recuerda seguir participando

¡el foro lo hacemos todos...!
23/10/2010 #8

Avatar de Cyborg16

Respuesta: Ruido en etapa de potencia con STK4182II
Buenas, acá estoy de nuevo. Les cuento que terminé el ampli, pero me quedo una duda. En el esquema que está en el datasheet del STK4182II no pone capacitores en las salidas para aislar la continua y con el pre del LM1036, por ejemplo cuando se mueve el balance de un canal a otro, se ve que el parlante se mueve sin emitir ruido, lo cual yo supongo que debe ser causado por la posible continua que puede tener la salida del STK. Mi duda es si esto puede llegar a afectar a los parlantes y si es recomendable que se los ponga. ¿Es posible que esto dañe los STK? Tengo unos de 3300ufx50V (el circuito se alimenta con +-40V) ¿andarían?
Si a alguien le interesan los impresos avisen y los subo.

Edito: Leyendo un poco más vi que se suelen usar capacitores cuando la alimentación es simple. La del STK es simétrica por lo cual en teoría no deberían ser necesarios? Por acá vi una potencia con STK, con alimentación simétrica que tenía capacitores, así que estoy medio confundido.

Saludos.
23/10/2010 #9
Excluido


Respuesta: Ruido en etapa de potencia con STK4182II
Cyborg16 dijo: Ver Mensaje
. . . el esquema que está en el datasheet del STK4182II no pone capacitores en las salidas para aislar la continua . . .
Los amplificadores que usan fuente simetrica, no necesitan usar el condensador de salida.
Si piensa que el problema es de continua, entonces desacople el voltaje continuo de la salida del preamplificador que esta usando.

24/10/2010 #10

Avatar de Cyborg16

Respuesta: Ruido en etapa de potencia con STK4182II
Gracias por la respuesta. La cosa es que el preamplificador ya tiene capacitores a la salida y el amplificador también los tiene a la entrada, por lo cual en teoría no debería haber continua (pero aparentemente la hay). Por eso la idea de ponerlos a la salida de la potencia. Ni idea...

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.