Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2016 #21


Comenzaré comprando los capacitores para poner en la entrada del stereo y veré si resulta... Con que desaparezca ese ruido me conformo
06/07/2016 #22


Probé con capacitores de 0,1uf en la entrada de la etapa clase AB y no hubo ningún cambio...
07/07/2016 #23


la radio es Pioneer?
07/07/2016 #24

Avatar de pilm

follow8; habías dicho que el ruido aparece desde el autorradio, es ahí donde tienes que atacar el problema, pues a la etapa AB estará ingresando a través de las líneas de audio. No te olvides de incluir una bobina en el filtro…
07/07/2016 #25


La radio es una Alpine. Con una Pioneer pasa lo mismo. Bueno, probaré con una bobina en serie y un capacitor de 0,1uf en paralelo en el stereo. La bobina debiera ser alguna medida en especial?
07/07/2016 #26


No es sencillo el tema ruidos en el auto, no hay una formula matematica para determinar la bobina y capacitores ideales, vas a tener que ensayar con distintas cantidad de vueltas de alambre sobre la ferrite, ojo que el alambre no sea muy fino porque sino vas a tener mucha caida de tensión, los capacitores desde .1uf hasta 2.2uf y en lo posible de poliester, colocalos en la entrada y en la salida de la bobina.

Una consulta, no tenes forma de poner todo en otro auto?? por lo menos asi determinas en forma mas certera el origen del problema.
07/07/2016 #27


No tengo otro auto como para probar todo, pero que el ruido de la etapa D se genera junto con el contacto del auto es indiscutible. Básicamente no se armar bobinas, y comprar los materiales para armarlas no creo que me salga muy económico. Voy a probar con las que extraí de algunas fuentes de pc. También tengo un relé de auto que podría probar en serie para utilizar su bobina, no?
07/07/2016 #28


Si, eso lo habia leido, pero con el auto sin contacto, todo funciona bien sin ruido?? cuando pones en contacto hay cosas en el auto que empiezan a funcionar, o el clase D se enciende solamente cuando esta en contacto el auto??

La bobina de un relay no te sirve, tiene alambre muy fino y demaciadas vueltas, las de pc puede que te falten vueltas, pero es cuestion de prueba y error, si con una bobina culaquiera sea y un par de capacitores, el ruido barja un poco, es indicativo que tenes que ir por ese lado.

Probaste con otra bateria en el mismo auto?? es decir, alimentas todo el audio con una bateria externa al auto.
07/07/2016 #29
Moderador general

Avatar de DOSMETROS

Con la bobina toroidal de una fuente de PC bastará para probar en serie con la alimentación del clase D o del autoestereo.

En el caso del clase D usaría 2 de las bobinas que trae y pondria una en serie con el positivo y la otra en serie con el negativo , incluso probaría invertir la polaridad de una de ellas.

Podés quitar el bobinado y hacer con el alambre tu propia bobina de varios en paralelo.

07/07/2016 #30


Todo el audio está directo a la bateria, no hace falta poner contacto para poder encender el stereo y los amps. Y si, con el auto totalmente apagado sin contacto el audio funciona a la perfección sin ningún ruido.
Probaré con la bobina toroidal en el stereo a ver si hay resultado. También me sucede que al encender los xenon de las luces bajas se escucha un chispazo en los parlantes que me da miedo que los rompa (sólo en los parlantes que están conectados a la clase AB, los que están directos al stereo no tienen ningún tipo de ruido), todo parece ser ruido electrico al cual el stereo es sensible. Este último ruido está presente aún sin la clase D conectada
Otra cosa para mencionar que no se si estará bien o mal, a ambos amplificadores los alimento con el mismo cable positivo (no asi el de masa que es individual y se juntan en un mismo tornillo fijado al chasis)
14/07/2016 #31


Luego de una semana agitada, retomo este temita. Coloqué una bobina en serie con el positivo y capacitores de 0,1uf antes y despues de la bobina en paralelo. No tuve ninguna mejora, no disminuyó ni un poco el ruido. Ni el provocado por las luces de xenon ni el provocado por la clase D
14/07/2016 #32

Avatar de shevchenko

Filtros en los xenones y filtros en las alimentaciones así no pasa el ruido del alternador
Yo uso unos asi


Saludos!
14/07/2016 #33


Hola, probablemente se trate de que el estereo no está filtrando correctamente la alimentación. A veces, ocurren pequeños cortos que no dañan el funcionamiento del estereo pero dejan ésas fallas. Podría haberse dañado un capacitor interno del estereo o algún diodo. Lo digo por experiencia, pues me ha pasado. ¿Dices que el ruido sólo existe en el clase AB? ¿O el clase D lo usas para bajos? Pues puede estar mandando el estereo el ruido a los dos amplis pero al ser el clase D exclusivo de frecuencias bajas, no reproduce el ruido. Dices que si lo alimentas externamente el estereo desaparece el ruido, quizás la fuente con que lo alimentas está mejor filtrada que el auto. Yo empezaría por revisar internamente el estereo, primero, de ser posible, probar con otro estereo que sepas que no mete ruido en el auto que lo tenga instalado. Nos cuentas como te fué.
15/07/2016 #34


Ya probe con dos stereos distintos de distinta marca y ocurre lo mismo. El ruido lo genera la clase D. En la radio AM se mete ruido sin siquiera tener encendido el auto ni en contacto. Creo que ese amplificador mete mucho ruido eléctrico. El xenon es más de lo mismo, otra fuente de ruido eléctrico. Se me van agotando las ideas y la paciencia con estos ruidos. El más preocupante es el de la clase D. Vale resaltar que todos los ruidos son distintos, ninguno es parecido a otro. Todos son de alta frecuencia. Sin encender el xenon tengo 2 ruidos provenientes de la clase D: un piiiii fijo que no varía en los parlantes cuando escucho por USB, y se agrega un segundo ruido al poner la AM, este ruido sube y baja en frecuencia (parece un flanger de guitarra)

Para que se entinda mejor, si yo dejo la clase AB y el stereo sacando la clase D, no tengo ningún ruido (siempre y cuando no encienda el xenón). Por lo que la conclusión es que la clase D y los balastros de xenón son ambos causantes de ruido eléctrico
03/11/2016 #35


follow8 dijo: Ver Mensaje
El ruido sólo se produce con la etapa clase D conectada, por lo que dudo que sea sólo el auto el problema. Es un Peugeot 307, con las bobinas que vienen en un bloque y sin cables de bujía. Las bujías no son resistivas me parece, de todos modos el ruido se produce ya con el auto en contacto. También suele meter ruido en la radio AM esa etapa clase D, al igual que los balastros de xenon que también meten ruido en la AM, más no en otros modos de escucha del stereo. Me inclino más a un problema de oscilación que aún no se como resolver
tambien tube problemas al instalar un amplificador en un auto , me volvi loco cambiando cables bujias colocando filtros asta que mande a reparar el alternador , desaparecio la interferencia del encendido. el alternador no es un elemento eterno, a veces el auto da señales de su deficiencia en algunos modelos de peugeot con centralizado, los vidrios bajan solos
04/11/2016 #36


Buenas, te comento que entre cambio de autostereo y cables RCA sin que se crucen con los de alimentación, he logrado que el ruido desaparezca. De todos modos, el amplificador clase D (exclusivo para bajos), mete ruido en la radio AM, al igual que los balastros de xenon. La solución temporal es apagar el clase D al usar la radio y no usar luces + radio AM a la vez. La verdad es todo un tema los ruidos, espero que no vuelvan a aparecer los de los parlantes, que son los que verdaderamente molestan. El sistema es muy susceptible a ruidos eléctricos

He intentado con varias marcas de balastros y el ruido en la radio AM sigue...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.