Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2013 #1


Salidas de amp Pyramid zpa100 distorsionan al contacto con carcasa.
Me trajeron este amp, para revisión y me di cuenta que con los componentes de etapa de salida (ambos A y B) fuera de la carcasa, funcionan bien; al montarlos en la carcasa del amp. emite audio distorsionado; hice una aislamiento plástico a las etapas de salida y si funcionan, el asunto es que cuando inserto los tornillos que van en el aluminio del disipador de calor, vuelve el problema.
Que me aconsejan revisar, gracias mil de antemano. ...
31/08/2013 #2

Avatar de CHUWAKA

hola...
fotos por favor
02/09/2013 #3


Disculpa las fotos apenas si las pude tomar, no tengo cámara, han sido captadas con una tablet sorry.

Les comento que aisle las salidas y ya me da señal, pero se proteje a los 2 minutos, y tengo que apagar el amp, y volverlo a ancender.
Imágenes Adjuntas
Tipo de Archivo: jpg pyramid_zpa100.jpg (150,0 KB (Kilobytes), 33 visitas)
Tipo de Archivo: jpg PYRAMIDZPA10_salida_der.jpg (248,4 KB (Kilobytes), 29 visitas)
Tipo de Archivo: jpg PYRAMID_ZPA100_salida_izq .jpg (182,8 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg PYRAMID_ZPA100_TOR.jpg (176,9 KB (Kilobytes), 25 visitas)
04/09/2013 #4


mas fotos
Aqui estan otras fotos tomadas con celular sorry
Imágenes Adjuntas
Tipo de Archivo: jpg Photo-0001.jpg (69,0 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg Photo-0002.jpg (46,4 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg Photo-0003.jpg (73,0 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg Photo-0004.jpg (51,4 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg Photo-0005.jpg (71,7 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg Photo-0006.jpg (75,4 KB (Kilobytes), 13 visitas)
05/09/2013 #5


Eddievortex, comprueba que todos los transistores de potencia colocados en el disipador tengan mica aislante para que no hagan contacto entre sí el transistor y el disipador, así como de arandelas de plástico en los tornillos que los sujetan, por el mismo motivo.

Un saludo
26/09/2013 #6


Pablo M P dijo: Ver Mensaje
Eddievortex, comprueba que todos los transistores de potencia colocados en el disipador tengan mica aislante para que no hagan contacto entre sí el transistor y el disipador, así como de arandelas de plástico en los tornillos que los sujetan, por el mismo motivo.

Un saludo
disculpas por ausencia, reanudando el tema: YA AISLE LOS TRANSISTORES DE POTENCIA CON MICA DE PAPELY PLASITO ADESIVOS MAS LA PASTA TERMICA, y el problema es que la salida izq. deja de emitir señal a las bocinas (que son de 8 ohms por cierto).
26/09/2013 #7
Moderador general

Avatar de DOSMETROS

Eddievortex dijo: Ver Mensaje
disculpas por ausencia, reanudando el tema: YA AISLE LOS TRANSISTORES DE POTENCIA CON MICA DE PAPELY PLASITO ADESIVOS.
Mica es mica , no papel y plástico adhesivo. Pueden ser las gomas grises especiales

Se te recalientan los transistores y mueren
27/09/2013 #8


DOSMETROS dijo: Ver Mensaje
Mica es mica , no papel y plástico adhesivo. Pueden ser las gomas grises especiales

Se te recalientan los transistores y mueren
gracias intentare con "MICAS"


Edit:

Le adheri mica aislante a los transistores en el disipador de clor, y sucede lo mismo, deja de emitir audio primero el canal izquierdo a los 2 mins. aprox...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.