Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/10/2008 #1


Sintoamplificador Pionner SX-201 enciende pero no se escucha nada
Hola!

Me llego a mis mano un sintoamplificador Pioner Sx-201, el mismo enciende, fuera de algunos arreglos minimos en el panel el equipo parece en perfecto estado solo que no se escucha nada. Le conecte parlantes en la salida A y B y probre con audio de diferentes entradas y no se escucha nada.

Alguna idea de que puedo hacer ?

Muchas gracias
Nacho
29/10/2008 #2


habria que destaparlo y ponele señal directamente en la etapa de potencia asi descartar que la mosma este dañada...siempre la entrada de audio de la potencia es llevada por un cable blindado ... es un cable que lleva muchos alambresitos de cobre o aluminio.. embolviendo a un cable central ... que esta aislado ...lo que tienes qe hacer es ponerle señal o simplemente tocarlo con el dedo o un destornillador y si hace ruido en el parlante es por que la etapa de salida esta bien...haz esa prueba-- y comenta como te fue..
29/10/2008 #3


mmm no encontre un cable blindado... adjunto foto del circuito...

gracias!
Imágenes Adjuntas
Tipo de Archivo: jpg dsc00001_855.jpg (67,8 KB (Kilobytes), 23 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.