Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/01/2014 #21

Avatar de djwash

Tenes que seguir la señal de audio y ver donde se pierde.
14/01/2014 #22


Con un auricular conectado a masa e or siguiendo el recorrido del sonido puede funcionar ?
15/01/2014 #23

Avatar de djwash

tinchoball dijo: Ver Mensaje
Con un auricular conectado a masa e or siguiendo el recorrido del sonido puede funcionar ?
Si, pero si conectas en algun pin con voltaje te va a doler jaja... Te recomiendo usar un parlante chico y con la señal de entrada a un nivel alto.
15/01/2014 #24


Bueno, hoy pruebo, pero no tendria porque haber voltaje si sigo la linea de audio o no?
Otra duda es que cuando se conecta a energia los parlantes hacen un ruido como una descarga electrica.
06/03/2014 #25


zopilote dijo: Ver Mensaje
En tu caso es mucho mas que cambiar de integrado, hay que revisar todos los condensadores alrededor de los ellos, primeramente los de desacoplo, luego los demas.
Si no tienes capacimetro o esr , cambialos todos. Pareciera que tu integrado no tuviera disipador por la mancha de calor que mencionas.
Muchas gracias ! cambie los capacitores y funcionan perfecto
06/03/2014 #26

Avatar de zopilote

Que bueno que resolviste el problema, si uno se habitua leer su data del integrado, puede deducir facilmente si nesecita cambiarlo o no, con solo medir los voltajes que figuran en el datasheet.
07/11/2015 #27


hola gente, me presento soy Juan y estoy intentando arreglar también un parlante Genius, cuando me fije en el circuito y medi algunos capacitores con el tester empezo a hacer ruido el parlante, en ocaciones me dio un valor muy bajo en uno de los capacitores, cuando lo retire de la placa y lo volvi a medir me dio bien el valor, luego me fije y volvi a medir los capacitores en con junto con el circuito tda2007a y el parlante comenzo a hacer mar ruido que antes. lo retire al tda2007a de la placa pero no se como comprobar si esta haciendo corto, o si esta fallado. Solo se me ocurre ir a comprar uno nuevo y intentar. bueno les consulto que opciones tengo de verificar.
08/11/2015 #28
Moderador general

Avatar de DOSMETROS

Si , comprá uno nuevo y probá.

Saludos !
13/11/2015 #29


Hola, probé comprando uno nuevo y nada. Sigue con lo mismo.. Sin dar sonido. Alguno me podrá ayudar? Que sería lo más común en este tipo.de parlantes? .
13/11/2015 #30


transfojuan dijo: Ver Mensaje
Hola, probé comprando uno nuevo y nada. Sigue con lo mismo.. Sin dar sonido. Alguno me podrá ayudar? Que sería lo más común en este tipo.de parlantes? .
Listo gente me había olvidado de medir continuidad en los cables. Solde el que estaba fallando y ya funciona a la perfección.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.