Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/05/2015 #1


Sonido saturado
Después de investigar un poco sobre el tema, desoldé el cabezal magnético de un radio con reproductor de casete.
Tenia los tres cables comunes de audio (rojo, blanco y tierra) e intenté conectar directamente un cable Jack 3.5 para conectarlo al celular como fuente de audio. El problema es que el sonido sale muy saturado, fuerte y con ruido y creo que es porque la señal que manda el celular es mucha. Necesito saber si se pueden conectar a la fuente de audio algunas resistencias, condensadores o algo parecido para filtrar o reducir la cantidad de señal que le llega al reproductor de casete. Si el problema no se entiende muy bien les puedo dar mas información, cualquier ayuda se agradece. ...
16/05/2015 #2


Debes atenuar la señal que viene del celular. Eso se logra con dos potenciómetros uno en cada canal. Habrá un desacoplamiento de impedancias, pero haciendo pruebas podrías obtener un sonido aceptable.
16/05/2015 #3

Avatar de Dr. Zoidberg

Ese punto de conexion no sirve por que la señal que metas debe ser muy chica y ademas le vas a meter la ecualizacion NAB que recibe la cinta y sonará.... hummmmm
Hay que buscar otro punto antes del pote de volumen o antes del amplificador de potencia.
16/05/2015 #4
Moderador general

Avatar de DOSMETROS

O en el Potenciómetro de volumen
16/05/2015 #5


Volví a revisar los cables a los que estaba conectado el cabezal y me fijé que trae 4 cables los 3 normales y uno amarillo. Intenté conectarlo junto con los otros pero no se oye nada al hacer contacto, cual podría ser su función? es el que sirve grabar? Debería conectarlo o lo puedo dejar así?
16/05/2015 #6
Moderador general

Avatar de DOSMETROS

No te sirven esos cables , intentá conectar la entrada al potenciometro de volumen
18/05/2015 #7


Este es el potenciómetro de volumen, en donde debe ir la entrada?
Imágenes Adjuntas
Tipo de Archivo: jpg SAM_2261.JPG (231,3 KB (Kilobytes), 13 visitas)
18/05/2015 #8


Por lo visto es un pote estéreo con derivación para sonoridad, vas a tener que poner algo de tu parte e investigar cuales son las patas de señal que van al preamplificador, un opción simple es poner en marcha el sistema y con un destornillador tocando con los dedos escuchar en que patas tenes el ruido, conectas ahí y probas.
18/05/2015 #9

Avatar de Pinchavalvulas

Buenas.
Si ese condensador de 0,47uF de la derecha va al potenciómetro, busca a ver si hay otro que también valla al potenciómetro y puedes probar conectando a estos.
Si estoy errado me corrija algún veterano del foro.
Saludos.
18/05/2015 #10


Los L y R negros al hacer contacto con la fuente de sonido dan poco sonido y los L y R rojos dan mucho, pero también se pueden hacer combinaciones entre ellos, pero no se donde debe ir el tierra o si no se conecta.

Sí, hay dos condensadores voy a probar ahí.
Imágenes Adjuntas
Tipo de Archivo: jpg SAM_2261.JPG (235,6 KB (Kilobytes), 5 visitas)
18/05/2015 #11

Avatar de Pinchavalvulas

Si te refieres a los cables del conector de detrás del potenciómetro, que estén marcados así, los negros sería las masas y los rojos la señal de cada canal. si no es eso, esplica mejor lo de "los R negros y los R rojos". Ten en cuenta que la única referencia que tenemos es la foto y solo se ve un potenciómetro, unos condensadores y algunos cables.
Saludos.

Acabo de ver la imagen , podrías poner una foto de la parte de abajo (las pistas) para ver a donde van y cual es la masa.
Quizas lo del conector que está detras sea buena idea comprobarlo.
18/05/2015 #12


Gracias Pinchavalvulas, conecté la fuente de audio a los condensadores que me dijiste y el cable de tierra lo conecté al tierra del pote y suena bien. Solo me faltaría saber cual es el canal izquierdo y el derecho y soldar, pero eso si lo puedo hacer. Gracias Pinchavalvulas y también a todos los demás que ayudaron.
18/05/2015 #13

Avatar de Pinchavalvulas

Facil, un puente a masa en uno de ellos y ves que altavoz deja de sonar.
A disfrutar de tu aparato reciclado y saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.