Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/06/2011 #1


Sony GRX7 no funciona el panel frontal
este tv llego a mi taller con el siguiente problema: al conectarlo a la red electrica enciende bien y haces todas sus funciones normales al cabo de 15 min se queda como el stby y no obedece a la orden de encendido ni , ningun boton e panel frontal ni al control remoto que hago?
21/06/2014 #2


Sony GRX7 no funciona el panel frontal
Hola a todos, les cuento, tengo un equipo de audio Sony GRX7 este tenía problema con los pulsadores funcionaban mal o no funcionaban, decidí primero limpiar el panel frontal con limpia contactos 3M uno que es super fuerte de envase blanco, procedo a rearmar enciendo y el panel se comporta de forma inestable totalmente "loco", reviso nuevamente la placa y esta tiene una pelicula de aceite que el limpia contactos no logró quitar, aplico WD-40 y rearmo, comienzan a funcionar mas botones pero sigue "loco", vuelvo a desarmar y meto la placa completa al agua caliente con lavalosas y dejo remojar toda una noche para quitar completamente el aceite espeso que el limpia contactos no logró sacar, seco, vuelvo aplicar WD-40, testeo todos los pulsadores los cuales funcionan todos OK, rearmo enchufo y el panel no enciende, no hace nada!
...les cuento que tengo un Sony GRX9000 que tiene exactamente el mismo panel asi se descarta cualquer otro tipo de avería, el problema está solo en el panel frontal...los voltajes que le llegan a la placa son correctos ademas el panel que funciona, funciona correctamente al 100% y el panel del GRX7 esta muerto no hace nada...
...no abré secado bien la placa y al conectar se quemó el microcontrolador? el modelo del micro es el TMP87CM74AF-6731, este está encargado del Display Fluorescente, de los LEDs y pulsadores...
...alguna idea que podría ser?

...de antemano muchas gracias
Saludos!
22/06/2014 #3


si no estaba totalmente seco la plaqueta es probable se deñara el CI, bajá manual verifica tensiones podes darle una resoldada al micro incluso cambiar el cristal.
22/06/2014 #4
Visitante


antuanvidal dijo: Ver Mensaje
Hola a todos, les cuento, tengo un equipo de audio Sony GRX7 este tenía problema con los pulsadores funcionaban mal o no funcionaban, decidí primero limpiar el panel frontal con limpia contactos 3M uno que es super fuerte de envase blanco, procedo a rearmar enciendo y el panel se comporta de forma inestable totalmente "loco", reviso nuevamente la placa y esta tiene una pelicula de aceite que el limpia contactos no logró quitar, aplico WD-40 y rearmo, comienzan a funcionar mas botones pero sigue "loco", vuelvo a desarmar y meto la placa completa al agua caliente con lavalosas y dejo remojar toda una noche para quitar completamente el aceite espeso que el limpia contactos no logró sacar, seco, vuelvo aplicar WD-40, testeo todos los pulsadores los cuales funcionan todos OK, rearmo enchufo y el panel no enciende, no hace nada!
...les cuento que tengo un Sony GRX9000 que tiene exactamente el mismo panel asi se descarta cualquer otro tipo de avería, el problema está solo en el panel frontal...los voltajes que le llegan a la placa son correctos ademas el panel que funciona, funciona correctamente al 100% y el panel del GRX7 esta muerto no hace nada...
...no abré secado bien la placa y al conectar se quemó el microcontrolador? el modelo del micro es el TMP87CM74AF-6731, este está encargado del Display Fluorescente, de los LEDs y pulsadores...
...alguna idea que podría ser?

...de antemano muchas gracias
Saludos!
antuanvidal solo a ti se te ocurre eso de dejar la placa en remojo toda la noche, la placa es delicada por sus componentes y vos la trataste como si fuese Ropa, estas placas se deben limpiar con un cepillito y un poquito de Thinner o quita esmalte que es acetona para limpiar impurezas que crean falsos contactos, luego hacerle una buena pasada con aire caliente suave para no tener problemas, pero ya sumergirla en agua caliente y jabón es mandarla al cementerio, a la próxima debes tener mas cuidado con este tipo de placas el Microprocesador es muy delicado.
22/06/2014 #5


Muchas gracias por los comentarios, entonces lo mas probable es que murió el microcontrolador pero me parece raro, por que en teoria no deberia pasarle nada al circuito integrado, busqué si era propenso a quemarse con estática en el datasheet y no dice nada, lo mas probable es que no quedó bien seco y al alimentar con energia se debe haber quemado o perdido el programa interno, para la proxima seguiré sus consejos :(
Muchas gracias!
28/06/2014 #6


Todos los circuitos integrados en especial lo que tienen transistores mos son muy sensibles a las descargas por estática, y los microcontroladores no son una excepción. Desde luego dejar una placa de circuito en agua y jabón es una autentica locura, pero bueno ya has aprendido la lección.
Para la próxima vez mejor compras un limpia-contantos seco o de residuo cero o alcohol isoprópilico (que no deja residuo). Lo aplicas generosamente y vas frotando con un cepillito mejor con movimientos lineales en dirección de las patillas que circulares. Luego aplicas nuevamente limpia-contactos y puedes dejar secar al aire porque se seca muy rápido. Si la placa queda pegajosa, es que no lo has hecho bien y debes volver a repetir.

Prueba hacer eso y a ver si tienes suerte y sólo eran falsos contactos.
07/01/2015 #7

Avatar de warlok101jg

Sony GRX7 no funciona el panel frontal
Hola buenas noches, les comento, soy programador informático, pero me gusta mucho estos temas de electrónica, soy fanático de los equipos a tubos, pero cada vez que leo me doy cuenta que me falta mucho por aprender, he revisado los foros de audio pequeña y gran señal.
Bueno lo que me convoca, hace años me llego un equipo Sony en muy mal estado, solo funcionaba la radio, lo use tal cual pero empezaron a fallar los botones, apretaba para cambiar la emisora y cambiaba a cd, me aburrió y lo guarde, estos días en el foro vi una foto de un equipo Sony remodelado solo con el módulo de amplificación, desarme mi equipo y me di cuenta que tenía el módulo de amplificación separado y fuente de poder separado, las dudas son,
1. Revisé y me llamo la atencion dos conexiones, una a “power on/off” y “over load detec”, aun no conecto nada,
2. Debo tener considerado esas conexión para que funcione el equipo???
3. Se necesita algun circuito especial donde lleguen estos puntos?
4. El equipo posee el STK-4231MK2
Adjunto el manual del equipo Sony HCD-GRX7, espero me puedan ayudar, de antemano saludos y muchas gracias.
JG.
Archivos Adjuntos
Tipo de Archivo: pdf HCD-GRX7.pdf (887,0 KB (Kilobytes), 18 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.