Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/08/2009 #1


Sony mhc rg22 no activa rele de salida
HOLA COMPAÑEROS

quisiera que me ayudaran por favor con un equipo de sonido sony MCH RG22 el cual no activa rele de salida de audio, este tiene sonido en la salida de los audifonos ,
he comprobado el rele esta en buen estado, tambien me he dado cuenta que no esta llegando voltage al rele que se supone que deben llegar 30vdc pero ps no llega nada de voltage ,
he puenteado el parlante con los pines del rele anteriores al switcheo del rele y aqui hay sonido¡¡¡¡

pero hasta qui llegan mi poco conocimiento ahora no se por donde seguir , quisiera que me ayudaran a solucionar este problema en donde puedo ubicar la falla ?


el stk 402070 esta nuevo
no hay ningun mensaje de push power protect pero ya hice el cold reset sigue igual

muchas gracias de antemano
saludos¡¡
13/08/2009 #2

Avatar de alexus

debe haber un transistor que activa el rele.

identificalo, extraelo, pruebalo, y si es necesario, cambialo.
13/08/2009 #3


ok mira ..trabajo en SONY.. y esa falla es comun ,,hacele un puente y mandalo asi nomas ..te lo dice un tecnico que hace 10 garantias de sony por dia, saludos.
13/08/2009 #4


mmmm ps es la forma facil de solucionarlo
ps tenia pensado hacerlo pero pense que talves pudiera llegar a haber problemas , me gusta tratar de poner las cosas como deben ir pero ps si no hay de otra lo hare asi.
ademas de que tengo el quipo hace varios dias y debo entregarlo

mas sin embargo aun quisiera saber donde podria ubicar la falla?

gracias por tu respuesta
14/08/2009 #5


Dale gas nomas..te vas a complicar ..tenes el plano ? ese ese modelo justo ?pasame bien el modelo y subo el circuito...saludos.
14/08/2009 #6


mini hi fi bandeja 3 cds SONY MHC RG22 es el modelo exacto, ya hice el puente mientrastanto, igual te agradesco si tienes el plano
07/01/2011 #7


Chacho, la falla esta en el circuito ó la tarjeta donde se conecta ó controla la entrada de los audifonos, revisalaLLL, ahi es donde se presenta la mayoría de este tipo de fallas. Ah, y esa soluciones de puenteo no son técnicas, ojo pues, el rele, acuerdense, también actúa como protector del integrado de salida, por lo tanto esta solución no es la conveniente a la hora de proteger el equipo. Como no encuentro fecha del foro espero le sirva aun.
19/04/2012 #8


AntenA-Boy dijo: Ver Mensaje
ok mira ..trabajo en SONY.. y esa falla es comun ,,hacele un puente y mandalo asi nomas ..te lo dice un tecnico que hace 10 garantias de sony por dia, saludos.
Colega cual puente.Le agradesco la colboracion.Mi correo jacg1957@hotmail.com
20/04/2012 #9


hace algunos meses reparé uno d esos con la misma falla!
Y el problema estaba en una resistencia fusible q está en la placa del transformador...
Espero q t sirva la respuesta...!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.