Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2016 #1

Avatar de leoleoks

STK4211 II se quema
Buenas a todo el foro comento que estoy realizando un amplificador usando el STK4211 II, ya teniendo hecho el PCB y todo antes de conectar los parlantes y señal de entrada, el integrado y los voltajes andan perfecto de acuerdo al Datasheet del mismo, pero cuando procedo a darle señal audio, suena bien pero en cuestion de minutos la salida del integrado entra en corto y se escucha el rizado, dando fuga de corriente por las salidas del parlante de 35V, el PCB lo saque de un estereo sony GR8, ya probe tambien las fuentes simetricas +/-35, los electrolíticos y la resistencia de 100Ω , adjunto que a la entrada de señal le agrego un capacitor de 47µ para el desacople, la señal de entrada la tomo de una laptop y en un DVD tardó más en realizar en entrar en corto... Será que estoy mandando la señal mal? o estos integrados no están diseñados para una señal de entrada pre-amplificada? no se mucho de electrónica de potencia solo los fundamentos
04/02/2016 #2

Avatar de zopilote

Haz el favor de retirar la carcasa plastica del STK en corto y publica su interior.
04/02/2016 #3


de cuantos Ohm son los parlantes?
04/02/2016 #4

Avatar de Alexis0159

Talvez sea una pregunta algo tonta lo siento pero ¿le pusiste un disipador de calor al integrado?

Tambien puede pasar que el integrado no sea original.

El capacitor de desacople yo le pondría de 4.7uF a la entrada

Tambien tienes que tener en cuenta la impendancia del altavoz tiene que ser de 8 ohm.

Este thread te puede ayudar.
Amplificador Stereo STK4211 II 70 x 70 W, conexiones (?)

Suerte.
05/02/2016 #5

Avatar de leoleoks

Alexis0159 dijo: Ver Mensaje
Talvez sea una pregunta algo tonta lo siento pero ¿le pusiste un disipador de calor al integrado?

Tambien puede pasar que el integrado no sea original.

El capacitor de desacople yo le pondría de 4.7uF a la entrada

Tambien tienes que tener en cuenta la impendancia del altavoz tiene que ser de 8 ohm.

Este thread te puede ayudar.
Amplificador Stereo STK4211 II 70 x 70 W, conexiones (?)

Suerte.
El STK tiene su disipador, no lo desligué de el en ningún momento, quiero pensar que el integrado es original ya que el modular nunca tuvo reparaciones los altavoces son los originales y son de 8Ω's ...
y otra pregunta talvez sería tonta pero... es apropiado que mande señal al amplificador del audio de audifonos? ya que esta señal ya está amplificada. y una señal de RCA no.
05/02/2016 #6


la señal de audifonos no te afecta a final de cuentas no es tan alta y menos si es de lap a veces uso esa señal para probar amplificadores. una pregunta el stk es el original de placa del sony, no lo habrian reemplazado ya? existe la posibilidad de que sea pirata
05/02/2016 #7

Avatar de mari0mto

a mi me paso una vez y fue simplemente porque no coloque la red de zobel, la bobina y la resistencia que corresponde y el capacitor de desacoplo segun el datasheet del stk4211II lo recomienda de 2,2uF
05/02/2016 #8

Avatar de Alexis0159

No le afecta en nada pero talvez mandandole mas de 1v de señal se puede poner en corto, la señal de la entrada de auriculares ya sea de un celular, pc esta por el orden de los mVolts, ya me paso algo similar con un tda7265 y hecho mucho humo xd.

Otra es que si pusiste un capacitor de desacople en la entrada de la señal de 47uF lo tienes que cambiar por uno de 2.2uF o 4.7uF.

Tambien puede ser alguna soldadura floja o algun componente malo.
05/02/2016 #9

Avatar de leoleoks

josco dijo: Ver Mensaje
la señal de audifonos no te afecta a final de cuentas no es tan alta y menos si es de lap a veces uso esa señal para probar amplificadores. una pregunta el stk es el original de placa del sony, no lo habrian reemplazado ya? existe la posibilidad de que sea pirata
Miren adjunto las fotos del STK expuesto, como dije, el minicomponente nunca fue reparado, solamente que Sony haya ensamblado STK's genericos pero será? y aun sigo sin entender el porque se ponen en corto, solo cuando le di audio externo, porque del mismo audio que provene del Micro del modular funciona perfecto.
Imágenes Adjuntas
Tipo de Archivo: jpg 20160204_051443.jpg (117,6 KB (Kilobytes), 38 visitas)
Tipo de Archivo: jpg 20160204_231924.jpg (104,7 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg 20160204_231911.jpg (101,7 KB (Kilobytes), 38 visitas)
05/02/2016 #10

Avatar de pandacba

Las señales de un PC y una DVD puede ser demasiados para la entrada directa, lo que tu comentas es saturación, debes poner un potenciometro para regular la entrada máxima, yo tengo un Aiwa conectado a mi PC pero si lo dejo con el volumen al maximo y suobo la PC al máximo pasa eso que se satura y al saturarse aparece continua en la línea de parlantes
06/02/2016 #11

Avatar de SKYFALL

Es problema por alto nivel de voltaje en la entrada de audio del amplificador, son característicamente sensibles a esto y se dañan en cuestion de segundos por esta razon, pues carecen de todo tipo de protecciones, la falla puede darse antes de llegar al minuto de funcionamiento.
07/02/2016 #12

Avatar de zopilote

Se nota que el STK no esta malogrado, sino los transistores tendrian daños visibles.
07/02/2016 #13

Avatar de leoleoks

Ferchito dijo: Ver Mensaje
Es problema por alto nivel de voltaje en la entrada de audio del amplificador, son característicamente sensibles a esto y se dañan en cuestion de segundos por esta razon, pues carecen de todo tipo de protecciones, la falla puede darse antes de llegar al minuto de funcionamiento.
A esa mismo argumento estaba llegando yo, a lo que anteriormente comentaba, ya que una señal de audio como la de un PC o celular ya está amplificada y dá mas voltaje de salida, sin en cambio una señal RCA solo contiene la onda portadora, comento que cuando mandé la señal fué a un volumen menos del 50%

Ahorá a buscar un reemplazo que no sea trucho
Muchas gracias a todos por su apoyo, debo ser más cuidadoso con estos pequeños mounstruos
07/02/2016 #14

Avatar de pandacba

No existe señal RCA, RCA es solo un tipo de ficha, y si hablamso de audio no hay señal portadora, tenes una ensalada rusa de términos, la señal que sale de un pc la lleves via un jack o una ficha RCA no cambia su valor si la salid de PC te entrega por poner un ejemplo 1500mV ya sea con un Jack o una RCA entregara 1500mV
07/02/2016 #15

Avatar de SKYFALL

Lo que estan confundiendo es la salida de linea con una salida preamplificada, es la terminología adecuada.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.