Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?
10/09/2014 #1


El Subwoofer dejo de funcionar por una tormenta eléctrica.
Necesito saber donde encontrar el integrado LM4750 de 9 pines o equivante

El Altavoz subwoofer dejo de funcionar por una tormenta eléctrica. Los 2 satélites (vias) si funcionan.

¿Será la tapa amplificadora?.
10/09/2014 #2
Moderador general

Avatar de Fogonazo

Dingo dijo: Ver Mensaje
Necesito saber donde encontrar el integrado LM4750 de 9 pines o equivante

El Altavoz subwoofer dejo de funcionar por una tormenta eléctrica. Los 2 satélites (vias) si funcionan.

¿Será la tapa amplificadora?.
http://witronica.com/tabla_proveedores#espana

¿ Por que consultas por un integrado si no estas seguro de que se daño ?
11/09/2014 #3

Avatar de experimentador

Dingo dijo: Ver Mensaje
Necesito saber donde encontrar el integrado LM4750 de 9 pines o equivante

El Altavoz subwoofer dejo de funcionar por una tormenta eléctrica. Los 2 satélites (vias) si funcionan.

¿Será la tapa amplificadora?.



Buenas, yo te diría que lo lleves a un técnico antes de que muera los satélites.
O si tenés el valor podés sacar el integrado de los satélites y ponérselo al sub(eso ya queda a tú cargo).
11/09/2014 #4


Hola Fogonazo, en primer lugar darte las gracias por la contestacion tan rápida que me has dado y por la pregunta que me haces.
Con respecto a la pregunta, busco el IC LM4750 por que no lo encuentro en la red y para ver los valores y el diagrama del mismo para comprobarlo. Ya que, los demás componentes (capacitores, resistencias diodos rectificadores, zener, y los reguladores de tensión (UTC7809) incluso el TDA7265 que es el amplificador de los satelites me dan bien según los especificados por el fabricante) los he comprobado uno a uno.

gracias por el link de fabricantes.

---------- Actualizado después de 6 minutos ----------

Gracias por el consejo experimentador, pero lo que busco es la avería. Ya que si lo llevo al técnico, este me cobraría entre 20 y 50€ y el Equipo me costó 40€ en su dia (5 años).
Imágenes Adjuntas
Tipo de Archivo: jpg 2014-08-14-14-33-51_photo.jpg (57,5 KB (Kilobytes), 15 visitas)
11/09/2014 #5

Avatar de el-rey-julien

divide los 50€ en 5 años de uso, no es costoso ,es muy económico,
a que si metiendo mano rompas algo mas o no puedas repararlo,
en el caso de no poder repararlo y lo llevas al técnico,este se va a dar cuenta de que ya le metieron manos y en ese caso,,,la reparación ya no va a ser tan económica


PD:
los componentes ,,puedes buscar una tienda de electrónica y los pides allí ,o pide el reemplazo directo,,,
(UTC7809) incluso el TDA7265 que es el amplificador de los satelites me dan bien según los especificados por el fabricante)
para comprobar el regulador,con un tester basta.
pero para comprobar el TDA7265 ya no te sirve el tester solamente,
tenes que tener un inyector de señal como minimo ¡¡¡
se prueba inyectando señal en su entrada y verificando los pines
MUTE (POP FREE y el pin STAND-BY FEATURE (LOW Iq) ,
si hay falla en algunos de esos dos pines,por mas que cambien el ic no te va a funcionar

reparar no es soplar y hacer botellas
12/09/2014 #6

Avatar de experimentador

el-rey-julien dijo: Ver Mensaje
divide los 50€ en 5 años de uso, no es costoso ,es muy económico,
a que si metiendo mano rompas algo mas o no puedas repararlo,
en el caso de no poder repararlo y lo llevas al técnico,este se va a dar cuenta de que ya le metieron manos y en ese caso,,,la reparación ya no va a ser tan económica


reparar no es soplar y hacer botellas
Es justamente lo que siempre digo pero en contra parte amo cuando lo hacen porque así es más dinero para mi.

Proba con cambiar un integrado por el otro como te dije, así descartas que sea ese el problema del sub u es otra cosa.
12/09/2014 #7

Avatar de el-rey-julien

ademas da bronca y da mas trabajo reparar un equipo toqueteado,porque hay que revisar mas y encontrar fallas insospechadas, como puentes con estaño ,pistas rotas,componentes cambiados y hay que verificar si son los correctos,etc,etc ,
y hasta una ves de fusible encontré una barra de aluminio ¡¡¡¡
yo prefiero mil veces que no toqueteen ,así la reparación me cuesta menos tiempo y menos dolores de cabeza
catarsis echa ,manos a la obra ,,
prueba como te explica el experimentador,es la mejor y mas seguras de las pruebas que puedas hacer
Proba con cambiar un integrado por el otro como te dije, así descartas que sea ese el problema del sub u es otra cosa.
12/09/2014 #8


el-rey-julien dijo: Ver Mensaje
divide los 50€ en 5 años de uso, no es costoso ,es muy económico,
a que si metiendo mano rompas algo mas o no puedas repararlo,
en el caso de no poder repararlo y lo llevas al técnico,este se va a dar cuenta de que ya le metieron manos y en ese caso,,,la reparación ya no va a ser tan económica


PD:
los componentes ,,puedes buscar una tienda de electrónica y los pides allí ,o pide el reemplazo directo,,,

para comprobar el regulador,con un tester basta.
pero para comprobar el TDA7265 ya no te sirve el tester solamente,
tenes que tener un inyector de señal como minimo ¡¡¡
se prueba inyectando señal en su entrada y verificando los pines
MUTE (POP FREE y el pin STAND-BY FEATURE (LOW Iq) ,
si hay falla en algunos de esos dos pines,por mas que cambien el ic no te va a funcionar

reparar no es soplar y hacer botellas
El TDA7265 no lo comprobé, pero sé que esta bien por que los satelites funcionan perfectamennte.

---------- Actualizado después de 4 minutos ----------

Dingo dijo: Ver Mensaje
El TDA7265 no lo comprobé, pero sé que esta bien por que los satelites funcionan perfectamennte.
Además si tengo que pagar por el arreglo 50 o talvez más, por ese dinero y un poco más compro uno nuevo. Asi que, de perdidos al rio y si no puedo arreglarlo almenos me valió para practicar un poco en busca de soluciones.

---------- Actualizado después de 7 minutos ----------

experimentador dijo: Ver Mensaje
Es justamente lo que siempre digo pero en contra parte amo cuando lo hacen porque así es más dinero para mi.

Proba con cambiar un integrado por el otro como te dije, así descartas que sea ese el problema del sub u es otra cosa.
Lo probaré... ya os comentaré. Gracias experimentador.
12/09/2014 #9


guíenlo no lo regañen, el integrado se divide en varias partes , si no sabes que lleva varis transistores internos, para saber si esta fallando, solo hay que medir señal de entrada, y voltaje de entrada, y su salida, esos integradas suelen llevar un mute, quizás sea el problema,
12/09/2014 #10

Avatar de el-rey-julien

ademas del mute llevan el terminal de stbay o terminal de encendido apagado
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.