Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/05/2016 #1


Subwoofer Genius en reparación
Hola gente, les cuento, hace no mucho me encontré un subwoofer marca genius modelo sw-hf 1200 tirado en la calle, a simple vista se veía bueno, pero al conectarlo no encendía. Lo abrí, lo analicé (con mis ojos algo ignorantes) y pude ver a simple vista que los condensadores electrolíticos de 2200uf estaban reventados, por ende los cambié, y ahora si encendía, el problema ahora es que al encenderlo el subwoofer emite un sonido muy molesto, chicharrea como loco, y (según mis pocos conocimientos) creo que hay algo mal dentro del circuito que hace que la salida al subwoofer emita alto voltage, no sé si estoy en lo correcto, así que decidí cambiar los diodos (4) pero el problema persiste... Alguna idea de qué puede ser? Alguien que me pueda ayudar porfavor.
Aclaro que sólo soy un gran interesado en la electrónica, pero mis conocimientos son básicos y casi nulos, es algo así como un hobbie que admiro.
De antemano muchísimas gracias.
Les dejo fotos de la placa...

DSC_0437.jpg

DSC_0438.jpg

DSC_0436.jpg
23/05/2016 #2
Moderador

Avatar de elaficionado

Hola.

Mira aquí:
https://www.yumpu.com/en/document/vi...nualpdf-genius

Si te sirve descarga el manual.

Chao.
elaficionado.
24/05/2016 #3

Avatar de Bleny

O es el tda2030 o el amplificador operacional,o ambos, yo me decanto mas por la muerte del tda2030 por la mala disipación que tiene, te pasaste un poco con esos diodos costaría hasta de meter
24/05/2016 #4


elaficionado dijo: Ver Mensaje
Hola.

Mira aquí:

Si te sirve descarga el manual.

Chao.
elaficionado.
Hola! Si, también había pasado por ahí, pero para serte sincero... No entendí mucho, le echaré otra ojeada, puede que ahí encuentre el problema. Gracias!

---------- Actualizado después de 3 minutos ----------

Bleny dijo: Ver Mensaje
O es el tda2030 o el amplificador operacional,o ambos, yo me decanto mas por la muerte del tda2030 por la mala disipación que tiene, te pasaste un poco con esos diodos costaría hasta de meter
Jaja si, en la única tienda que Conozco dónde venden estas cosas no los tenían (los 5392) pero tenían unos 5402 que según la señora cumplían la misma función. Cómo saber si es el tda? Hay uno que se calienta increíblemente rápido comparado con los otros dos... Pero me imagino que es normal, sé que al ser de amplificación se calientan, pero es normal que con solo encenderlo se caliente tan fácil? Y solo uno y luego el otro y luego el otro. (a mi ignorancia le parecía normal )
24/05/2016 #5

Avatar de Bleny

Pues el que se calienta tanto seguramente sera el que este roto, que sera el de subwoofer, sigue la pista de la pata 4 del tda tendrá de ir al subwoofer, es para saber si el que se calienta es el mismo que el de subwoofer, seguramente si pero no esta de mas comprobarlo.

A hora que lo pienso esta el diagrama, sera el que esta marcado como U3 no
24/05/2016 #6


Bleny dijo: Ver Mensaje
Pues el que se calienta tanto seguramente sera el que este roto, que sera el de subwoofer, sigue la pista de la pata 4 del tda tendrá de ir al subwoofer, es para saber si el que se calienta es el mismo que el de subwoofer, seguramente si pero no esta de mas comprobarlo.

A hora que lo pienso esta el diagrama, sera el que esta marcado como U3 no
Hola! lo cambié y el problema persiste, pero ahora distinto, no suena tanto como una ''interferencia'' ahora suena como un amplificador de guitarra... no sé si me explico... ese sonido bien bajo que tiene. bueno, aún así no logro hacer que suene
24/05/2016 #7

Avatar de Bleny

Tan bien podría estar dañado el amplificador op 4560 , si no encuentra ese le podrías poner el TL082 o TL072, los 2 condensadores de 47 uf y el 22uf los cambiaría no valen carros y si han estado aguantando mucho calor puede que estén secos.
24/05/2016 #8


Los diodos que iban ahí probablemente eran de 1A y le pusiste unos de 3A. De servirte, te van a servir igual, pero con la complicación mecánica de ubicarlos (que se puede ver en las fotos, jaja).

Respecto al zumbido, te hubiese recomendado reemplazar al mismo tiempo los dos TDA2030. Quizás en la falla inicial, el recalentamiento de uno, hizo que el otro funcione, pero con problemas. Usa el dedómetro () y ve si el integrado de 8 pines (probablemente un 4558D), se recalienta, y de ser así, cámbialo. Los condensadores de bajo valor que están cerca de los TDA, cámbialos, aunque se vean en buen estado.
24/05/2016 #9


Bleny dijo: Ver Mensaje
Tan bien podría estar dañado el amplificador op 4560 , si no encuentra ese le podrías poner el TL082 o TL072, los 2 condensadores de 47 uf y el 22uf los cambiaría no valen carros y si han estado aguantando mucho calor puede que estén secos.
me está saliendo más Costoso de lo que creía, de todas formas buscaré eso que tú dices y si me resulta les aviso ya? MUCHAS GRACIAS CON SUS RESPUESTAS a todos,.se pasaron. Un millón de gracias.

---------- Actualizado después de 13 minutos ----------

skynetronics dijo: Ver Mensaje
Los diodos que iban ahí probablemente eran de 1A y le pusiste unos de 3A. De servirte, te van a servir igual, pero con la complicación mecánica de ubicarlos (que se puede ver en las fotos, jaja).

Respecto al zumbido, te hubiese recomendado reemplazar al mismo tiempo los dos TDA2030. Quizás en la falla inicial, el recalentamiento de uno, hizo que el otro funcione, pero con problemas. Usa el dedómetro () y ve si el integrado de 8 pines (probablemente un 4558D), se recalienta, y de ser así, cámbialo. Los condensadores de bajo valor que están cerca de los TDA, cámbialos, aunque se vean en buen estado.
Entendido, muchísimas gracias, trataré de ir lo antes posible a una tienda de electrónica a ver si encuentro este integrado y los tda. Muchas gracias.
24/05/2016 #10

Avatar de Bleny

Yo creo que ese equipo sale mucho mas barato repararlo, antes de nada una cosa importante que se me olvido lo que es el altavoz del subwoofer ¿no esta dañado?, pero no cambiastes ya el tda
24/05/2016 #11


Bleny dijo: Ver Mensaje
Yo creo que ese equipo sale mucho mas barato repararlo, antes de nada una cosa importante que se me olvido lo que es el altavoz del subwoofer ¿no esta dañado?, pero no cambiastes ya el tda
Por el tda que daba a la salida de los otros parlantes (no los y no pensaba en usarlos) pero no sé si ese movimiento Está correcto... Y el Altavoz está bueno, lo probé con otro que tengo.
24/05/2016 #12

Avatar de Bleny

El que no este quemado eso es bueno, tda2030 que cambiaste seria el del subwoofwer, el que estaba marcado en circuito como u3, lo demás no te entendido muy bien lo que querías decir
24/05/2016 #13


con un voltimetro mide a las salidas del parlante woofer(sin parlante conectado)
mide tambien la alimentacion del operacional punta negativa a tierra y punta roja (+/-) del IC mismo procedimiento al tda2030 , despues ya vemos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.