Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/03/2017 #1


TASCAM Dr-2d no arranca. Se utilizó cargador equivocado.
Hola, me ha llegado esta grabadora de bolsillo a la que se le enchufó algun cargador de mayor voltaje (12v imagino, funciona a 5v) ó se le invirtió la polaridad.

Revisando la línea desde el conector dc no encuentro nada al principio, pero siguiendo más adelante he encontrado un par de diodos que marcaban cruzados pero al levantarlos están bien. Los pads dónde están marcan cruzados. También un condensador de doble patilla (todo smd) marca cruzado, pero al levantar ok.

Si mido continuidad entre los pins + y - del conector dc marca megahoms, por lo que el cruce no parece estar al principio.

Si aplico el voltaje correcto a la entrada, hay un step down dc converter d e8 patillas que se calienta mucho nada más conectar (lo desconecto rápido), pero los voltajes de entrada y salida del mismo marcan valores dentro de lo correcto.

Por lo demás, no consigo encontrar mucho. No tengo mucha experiencia con smd, y veo que muchos comonentes tienen valores de resistencia tan bajos que marcan continuidad en el tester en modo diodo, así que tengo que ir levantando cositas.

Alguien me podría dar algún consejo de los componentes que suelen relacionarse con este tipo de averias?
Alguien me podría orientar dónde buscar el esquema? No lo encuentro por ningún lado.

Gracias.
19/03/2017 #2


Imágenes, fotografía del mismo podrían ayudar mucho. Saludos

Enviado desde mi HUAWEI KII-L23 mediante Tapatalk
20/03/2017 #3

Avatar de solaris8

primero,cual es la falla: no enciende....
nada
visor
no reproduce
etc.....
dos: tiene pilas puestas, o ya se la sacaste?

http://www.teacmexico.net/TASCAM/sit...es/DR2d_Es.pdf
22/03/2017 #4


perdonad, estoy pendiente de reparar mi microscopio para subir unas fotos, todo se escacharra estos dias

la falla es que no enciende, nada, ni un led ni nada.
llevaba pilas cuándo me llegó, pero se las quité. Con ellas tampoco funcionaba.

En cuánto pueda subo unas fotos.
Gracias por el manual!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.