Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2009 #1

Avatar de 3||¡n9

TDA2003,, no funciona
Hola, les queria decir que arme el amplificador con el 2003 y no me fuinciona!! el PCB lo diseñe yo (talvez ahi esta el error, abajo se los dejo) le conecte un pre con el TDA2822m que ya estaba probado y si funcionaba,, y lo raro es que se escucha re bajito (como si solo el pre estubiera funcionando) y uno de los tda calienta de lo lindo, pero el otro no da señales de vida,, tambien hace un ruidito que me asusto un poco (el que calienta).

Bueno ese es mi problema,, y les informaciónrmo que tengo poca idea sobre electronica estoy estudiando y es solo mi primer año con electronica.

desde ya gracias, si no fui muy claro pregunten y los ayudare en lo que pueda.

aca abajo les dejo todo, el PCB que diseñe y el circuito del cual parti.

disculpas a los modedores nose si esta bien si arme un tema aparte o tenia que adicionarlo a otro que ya exista
09/09/2009 #2

Avatar de RaFFa

Respuesta: TDA2003,, no funciona
hola amigo. mira lo primero que te digo es que de los esquemas de pablin no te fies ni un pelo aunque veas que parecen buenos, siempre fijate en los esquemas que te dice el fabricante de dicho integrado (datasheet). Y lo segundo es que lo mas correcto seria que rehicieses el pcb por que las pistas son muy finas, hay muchas pistas que estan curvas 90º, cosa que siempre se suele hacer de una manera mucho mas suave, y veo que se juntan muchas patitas de los integrados con masa y los pads son poco generosos cosa que despues al reparar te va a costar mucho sacar los componentes. espero que te haya servido. Un saludo
09/09/2009 #3

Avatar de 3||¡n9

Respuesta: TDA2003,, no funciona
RaFFa no te preocupes por los pad y las pistas,, porque no use ningun metodo preciso yo solo hice los agujeros en sus lugares y las pistas las hice a mano con un marcador,, y en el datasheet es el mismo circuito
09/09/2009 #4
Moderador

Avatar de elaficionado

Respuesta: TDA2003,, no funciona
Hola.
Los marcos verdes indican cortocircuito.

Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: gif pbc.gif (8,5 KB (Kilobytes), 35 visitas)
09/09/2009 #5

Avatar de 3||¡n9

Respuesta: TDA2003,, no funciona
jeje vuelvo a reiterar no se preocupen por esos detalles! no se preocupen porque no utilice ningun metodo exacto esos errores los corregi yo!!! al dibujarlo sobre el pertinax,, lo que si quiero que miren si el circuito es correcto no se fijen en los detalles!
09/09/2009 #6
Moderador general

Avatar de Cacho

Respuesta: TDA2003,, no funciona
Moví tu tema a esta sección.
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.