Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de equipos de Audio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/09/2010 #21

Avatar de Robo

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
hola abdnol, esos tda se calientan bastante, le debes poner un didipador para reducir ese calor, ademas se calientan por la potencia que tienen que disipar, para eso el hueco en el integrado
05/09/2010 #22

Avatar de VEGATRONICA

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
Es verdad debes usar un disipador algo "generoso" saludos
06/09/2010 #23

Avatar de neruvian

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
utilice este diseño [IMG]E:\Mis Apuntes\electronica II apuntes\apuntes\Unidad II[/IMG]

ha no se como cargar la imagen jeje
17/09/2010 #24

Avatar de abndol

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
Que tal neruvian, me podrías pasar tu diseño???
Gracias
21/09/2010 #25

Avatar de abndol

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
Está vivo!!! jaja Por fin puede hacer funcionar el ampli... (con otro pcb)
El problema era que estaba conectando la resistencia de 2.2Ω en donde va la de 220Ω.
ya lo cambié y problema resuelto.
Gracias a todos por su ayuda...
21/09/2010 #26

Avatar de VEGATRONICA

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
Y por fin que fuente usaste seguiste usando la de 12 a 1A comenta saludos
22/09/2010 #27

Avatar de messias

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
el tda 2003 y2002 te funcionan de maravilla hasta con 4.5 v. yo lo hice funcionar de maravilla con un cargador de celular de ese voltaje y de amperaje muy bajo y no me dio problema alguno
22/09/2010 #28

Avatar de abndol

Respuesta: TDA2003 no funciona (alimentado con 12V-1A)
Que tal Somacruz, al final encontré una fuente de 14V. - 1A. El TDA casi no calienta pero si tiene algo de ruido (no mucho)
Con respecto a lo que dice messias, no lo he probado, lo que había probado es con una fuente de 12V - 900mA y tenía una ruido horrible y además el integrado calentaba en exceso.
Saludos..
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de equipos de Audio

Reparación de amplificadores, mesas de mezclas, equipos de grabación y reproducción, procesadores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de equipos de Audio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.